.titleBar { margin-bottom: 5px!important; }

OpenVPN Client erstellt kein tap0

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von bacardio, 20 Okt. 2006.

  1. bacardio

    bacardio Neuer User

    Registriert seit:
    20 Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe aus diesem Forum schon sehr viel hilfreiches als stiller Leser lernen können. Jetzt stehe ich aber doch vor einem Problem.

    Ich habe nach der Anleitung von
    http://www.wehavemorefun.de/fritzbox/OpenVPN
    eine FBF 7050 als Server erfolgreich installiert und auch Windows Clients angebunden. Nun soll aber eine weitere FBF7050 als Client ran. Nach folgender config wird aber das openVPN nicht gestartet und folglich das tap0 nicht erstellt. Weis einer Rat?:confused:

    Danke!

    debug.cfg:
    Code:
    cd /var/tmp
    mkdir vpn
    cd vpn
    wget -P ./ http://www.***.de/openvpn/openvpn
    wget -P ./ http://www.***.de/openvpn/brctl
    wget -P ./ http://www.***.de/openvpn/ca.crt
    wget -P ./ http://www.***.de/openvpn/client3.crt
    wget -P ./ http://www.***.de/openvpn/client3.key
    wget -P ./ http://www.***.de/openvpn/client3.ovpn
    chmod 0600 ./*
    chmod +x ./openvpn
    chmod +x ./brctl
    ./openvpn --config ./client3.ovpn
    ./brctl addif lan tap0
    
    client3.ovpn:
    Code:
    daemon
    
    client
    
    remote ***.dyndns.org 
    
    proto tcp-client
    
    port 1193 
    
    dev tap0
    
    dev-node /dev/misc/net/tun
    
    resolve-retry infinite
    
    nobind
    
    ca   ca.crt
    key  client3.key
    cert client3.crt
    
    ns-cert-type server 
    
    comp-lzo 
    
    ifconfig 10.0.0.13 255.255.255.0
    ifconfig-noexec
    
    tun-mtu 1500 
    tun-mtu-extra 32 
    verb 3 
    mute 50 
    persist-key 
    persist-tun