OpenVPN Client erstellt kein tap0

bacardio

Neuer User
Mitglied seit
20 Okt 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich habe aus diesem Forum schon sehr viel hilfreiches als stiller Leser lernen können. Jetzt stehe ich aber doch vor einem Problem.

Ich habe nach der Anleitung von
http://www.wehavemorefun.de/fritzbox/OpenVPN
eine FBF 7050 als Server erfolgreich installiert und auch Windows Clients angebunden. Nun soll aber eine weitere FBF7050 als Client ran. Nach folgender config wird aber das openVPN nicht gestartet und folglich das tap0 nicht erstellt. Weis einer Rat?:confused:

Danke!

debug.cfg:
Code:
cd /var/tmp
mkdir vpn
cd vpn
wget -P ./ http://www.***.de/openvpn/openvpn
wget -P ./ http://www.***.de/openvpn/brctl
wget -P ./ http://www.***.de/openvpn/ca.crt
wget -P ./ http://www.***.de/openvpn/client3.crt
wget -P ./ http://www.***.de/openvpn/client3.key
wget -P ./ http://www.***.de/openvpn/client3.ovpn
chmod 0600 ./*
chmod +x ./openvpn
chmod +x ./brctl
./openvpn --config ./client3.ovpn
./brctl addif lan tap0

client3.ovpn:
Code:
daemon

client

remote ***.dyndns.org 

proto tcp-client

port 1193 

dev tap0

dev-node /dev/misc/net/tun

resolve-retry infinite

nobind

ca   ca.crt
key  client3.key
cert client3.crt

ns-cert-type server 

comp-lzo 

ifconfig 10.0.0.13 255.255.255.0
ifconfig-noexec

tun-mtu 1500 
tun-mtu-extra 32 
verb 3 
mute 50 
persist-key 
persist-tun
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
239,482
Beiträge
2,128,234
Mitglieder
362,858
Neuestes Mitglied
maunza

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via