OpenVPN Mangement Console

MikeCC

Neuer User
Mitglied seit
18 Mrz 2006
Beiträge
57
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich möchte gerne die Management Console benutzen.
Dazu habe ich im make menuconfig die entsprechende Option ausgewählt und mit dem OpenVPN Startoption managment [IP] [Port] die Dienst gestartet.
Leider startet OpenVPN nur wenn ich als IP 127.0.0.1 eingebe.
Sobald ich eine andere IP aus meinem LAN angebe, startet OpenVPN nicht mehr.
Fehlermeldung lautet:
Code:
 MANAGEMENT: Socket bind failed on local address [AF_INET] cannot assign requested address
Weiß jemand hier die Ursache und eine Lösung?
 
Ich nehme an, dass du da die IP eintragen sollst auf der die Console lauscht. Also die IP der Box.

MfG Oliver
 
Mit 0.0.0.0 funktioniert es!
Vielen Dank!
Jetzt kann ich auch von jedem Rechner im LAN auf die Mgmt console zugreifen.
 
Kostenlos!

Statistik des Forums

Themen
248,924
Beiträge
2,305,326
Mitglieder
378,652
Neuestes Mitglied
stego88