Optipoint 420 advance nach firmware flash auf SIP nicht auf Deutsch?

Straubi82

Neuer User
Mitglied seit
17 Dez 2014
Beiträge
9
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

habe mir ein Optiset 420 Advance gekauft und bei Hakom eine SIP Firmware gekauft.

Ist es üblich, das ich im Menü die Sprache auswählen kann und ich dort kein "deutsch" finde?

Habe Englisch, Brasileiro, Latviesu, Cesky, etc, leider kein german...

Liegt es an meiner erworbenen Firmware?

Leider hat man mir nur diese eine zur Verfügung stellen können.

Über eine kurze Antwort würde ich mich sehr freuen.

Gruß
 

MuP

IPPF-Urgestein
Mitglied seit
27 Mrz 2009
Beiträge
12,257
Punkte für Reaktionen
519
Punkte
113
Sieht die mögliche Einstellung für länderspez. Telefonie so oder anders aus ?
Einrichtung > Konfig. >
01 Ländereinstellung > US,DE,FR,IT,ES,AT,CH,BE,UK, ...
02 Sprache: deutsch, englisch, franz., ...?
 

Straubi82

Neuer User
Mitglied seit
17 Dez 2014
Beiträge
9
Punkte für Reaktionen
0
Punkte
0
Sieht die mögliche Einstellung für länderspez. Telefonie so oder anders aus ?
Einrichtung > Konfig. >
01 Ländereinstellung > US,DE,FR,IT,ES,AT,CH,BE,UK, ...
02 Sprache: deutsch, englisch, franz., ...?
Also die Einstellung sieht bei mir so aus... Nur habe ich keine Sprachauswahl für Deutsch.

Also hab ich bei Hakom eine Firmware ohne deutsche Ansprache bekommen?!

Wie ärgerlich...
Die hatten aber nur eine zur Auswahl...
Kann man den ein Language pack wohl separat erwerben?

Gruss
 

TKhigh

Neuer User
Mitglied seit
17 Jan 2017
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Braucht man eine andere Firmware für die Sprache "Deutsch"?
Woher kann man die deutsche SIP Firmware bekommen?

Viele Grüße