.titleBar { margin-bottom: 5px!important; }

[Info] OS7.X +7362SL + 7430 + 7560

Dieses Thema im Forum "Freetz" wurde erstellt von feedzapper, 25 Sep. 2018.

  1. feedzapper

    feedzapper Neuer User

    Registriert seit:
    28 Jan. 2008
    Beiträge:
    41
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Es wundert mich, dass bisher darüber noch keinerlei feedback hier gekommen ist.
    Ich habe 7.X mit allen drei FritzBoxen hier einmal zum Test mit dem aktuellen Freetz trunk compiliert.
    Alle 3 Boxen Zeigen das gleiche Bild - reboot nach ca. 2min.
    Es wurden extra keinerlei patches, packages , removes mit compiliert.
    Lediglich SignImage und die coole Sache mit dem Linux_fs_Start 0/1 damit man auch ohne Probleme wieder zurück kommt, ohne erst wieder den ADAM2 zur Hilfe nehmen zu müssen....
    Wie sieht es im übrigen mit OpenVPN und der 7362SL+7430 bei 7.X aus ?
    Ist dort auch kein TUN device mehr vorhanden ?
    Soweit sind die Boxen leider bisher hier nie durchgelaufen (hatte ich auch schon mal probiert).
    Wenn ich hier was loggen soll - sagt mal bescheid ..
     
  2. f666

    f666 Neuer User

    Registriert seit:
    6 Apr. 2016
    Beiträge:
    182
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    Ohne serielle Konsole wird man da wohl nicht weiter kommen.
     
  3. feedzapper

    feedzapper Neuer User

    Registriert seit:
    28 Jan. 2008
    Beiträge:
    41
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Habe den Fehler gefunden.
    In allen 3 Boxen ist die selbe Konfiguration von Freetz.
    in der rc.custom habe ich eingetragen gehabt :
    voipd -s
    sleep 120
    voipd
    Da sonst mein entfernter SIP Server in einer anderen FritzBox über den OpenVPN tunnel nicht gefunden wurde. D.h. es musste sichergestellt sein, dass OpenVPN zuerst gestartet war. - anschließend dann der voipd.
    Bei der 7.X gibts nun einen reboot.
    Ist ja eigentlich nur start/stop vom daemon ....
     
  4. f666

    f666 Neuer User

    Registriert seit:
    6 Apr. 2016
    Beiträge:
    182
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
  5. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    247
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Meine 7362SL läuft m.E. sehr stabil

    7362.PNG
     
  6. Shirocco88

    Shirocco88 Mitglied

    Registriert seit:
    4 Jan. 2016
    Beiträge:
    682
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    ich sehe im Screenshot kein "OpenVPN";
    das ist jedoch derzeit bei Freetz 7.x das Problem;
     
  7. xrated

    xrated Mitglied

    Registriert seit:
    2 Juli 2012
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    16