.titleBar { margin-bottom: 5px!important; }

P2000W signalisiert nach einigen Minuten keine Anrufe mehr!

Dieses Thema im Forum "ZyXEL" wurde erstellt von Netview, 8 Sep. 2004.

  1. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hi!

    Habe mir ein neues P2000W gegönnt und dieses erfolgreich bei sipsnip angemeldet!

    SIP- und Outbound-Proxy sind auf sipsnip.com:5060 gesetzt und stun ist aktviert auf stun.sipsnip.com:10000.

    Im fli4l wird der port 5060 geforwarded (port 10000 zusätzlich macht keinen Unterschied)!

    Ich kann problemlos abgehende Gespräche führen und in den ersten 1-2 Minuten signalisiert das P2000W auch eingehende Anrufe - danach jedoch nicht mehr!
    Erst nach einem Restart des Phones wird wieder signalisiert.
    An welchen Einstellungen kann dies liegen???
    Firmware ist WJ.00.0F.

    By the way: welche ports müssen eigentlich für das P2000W aufgemacht werden: sip? rtp? - steht leider nirgends! :roll:
     
  2. markus76

    markus76 Neuer User

    Registriert seit:
    12 Aug. 2004
    Beiträge:
    89
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    deaktivier mal den stun-server-support im 2000w. evtl. bildet dein router eine symmetrische firewall - stun funktioniert damit nicht.

    bzgl. ports (bei sipgate): "In der Stadard-Konfiguration werden über 5060 die Signalisierung per SIP und über 5004 die Sprache via RTP übertragen. 10000 ist STUN (alle UDP)."
     
  3. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Jo - herzlichen Dank!
    Nachdem ich den stun deaktiviert und neben dem 5060 auch den 5004 zusätzlich freigeschaltet habe scheint es nun zu laufen!
     
  4. KDWockel

    KDWockel Neuer User

    Registriert seit:
    6 Sep. 2004
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, könnt ihr mir mit dem STUN mal weiterhelfen. Wo kann ich im P2000W Einstellungen hierfür vornehmen?. Im Konfigurationsprogramm habe ich keine Einstellungen sowohl unter den 4. Net Setting als auch unter 5. den SIP-Setting endeckt. Die neueste Firmware ist vorhanden.
     
  5. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    unter Network Configuration

    STUN Support Disabled Enabled

    Nachdem aktivieren und submit/save können die Felder gefüllt werden!
     
  6. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Ich habe mich wohl zu früh gefreud - den stun abzuschalten war nicht die Lösung!

    Es treten jetzt Fehler bei der Signalisierung abgehender Gespräche auf und wenn der Gesprächspartner abnimmt ist nichts zu hören!
    Eingehende Anrufe werden übrigens auch nicht mehr signalisiert!

    Kann es ein Firmware-Problem sein???