P2000W signalisiert nach einigen Minuten keine Anrufe mehr!

Netview

IPPF-Promi
Mitglied seit
1 Apr 2004
Beiträge
3,366
Punkte für Reaktionen
0
Punkte
36
Hi!

Habe mir ein neues P2000W gegönnt und dieses erfolgreich bei sipsnip angemeldet!

SIP- und Outbound-Proxy sind auf sipsnip.com:5060 gesetzt und stun ist aktviert auf stun.sipsnip.com:10000.

Im fli4l wird der port 5060 geforwarded (port 10000 zusätzlich macht keinen Unterschied)!

Ich kann problemlos abgehende Gespräche führen und in den ersten 1-2 Minuten signalisiert das P2000W auch eingehende Anrufe - danach jedoch nicht mehr!
Erst nach einem Restart des Phones wird wieder signalisiert.
An welchen Einstellungen kann dies liegen???
Firmware ist WJ.00.0F.

By the way: welche ports müssen eigentlich für das P2000W aufgemacht werden: sip? rtp? - steht leider nirgends! :roll:
 
deaktivier mal den stun-server-support im 2000w. evtl. bildet dein router eine symmetrische firewall - stun funktioniert damit nicht.

bzgl. ports (bei sipgate): "In der Stadard-Konfiguration werden über 5060 die Signalisierung per SIP und über 5004 die Sprache via RTP übertragen. 10000 ist STUN (alle UDP)."
 
markus76 schrieb:
deaktivier mal den stun-server-support im 2000w. evtl. bildet dein router eine symmetrische firewall - stun funktioniert damit nicht.

bzgl. ports (bei sipgate): "In der Stadard-Konfiguration werden über 5060 die Signalisierung per SIP und über 5004 die Sprache via RTP übertragen. 10000 ist STUN (alle UDP)."

Jo - herzlichen Dank!
Nachdem ich den stun deaktiviert und neben dem 5060 auch den 5004 zusätzlich freigeschaltet habe scheint es nun zu laufen!
 
Hallo, könnt ihr mir mit dem STUN mal weiterhelfen. Wo kann ich im P2000W Einstellungen hierfür vornehmen?. Im Konfigurationsprogramm habe ich keine Einstellungen sowohl unter den 4. Net Setting als auch unter 5. den SIP-Setting endeckt. Die neueste Firmware ist vorhanden.
 
KDWockel schrieb:
Hallo, könnt ihr mir mit dem STUN mal weiterhelfen. Wo kann ich im P2000W Einstellungen hierfür vornehmen?. Im Konfigurationsprogramm habe ich keine Einstellungen sowohl unter den 4. Net Setting als auch unter 5. den SIP-Setting endeckt. Die neueste Firmware ist vorhanden.

unter Network Configuration

STUN Support Disabled Enabled

Nachdem aktivieren und submit/save können die Felder gefüllt werden!
 
Ich habe mich wohl zu früh gefreud - den stun abzuschalten war nicht die Lösung!

Es treten jetzt Fehler bei der Signalisierung abgehender Gespräche auf und wenn der Gesprächspartner abnimmt ist nichts zu hören!
Eingehende Anrufe werden übrigens auch nicht mehr signalisiert!

Kann es ein Firmware-Problem sein???
 

Zurzeit aktive Besucher

Neueste Beiträge

Statistik des Forums

Themen
245,167
Beiträge
2,225,660
Mitglieder
372,031
Neuestes Mitglied
kreee
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.