.titleBar { margin-bottom: 5px!important; }

Ping an FRITZ!Box 7170 (UI) mit Fehler: wrong data byte #12 should be 0xc but was 0x4

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von dl3daz, 1 Dez. 2008.

  1. dl3daz

    dl3daz Neuer User

    Registriert seit:
    15 Juni 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Seit heute Nacht spricht meine FRITZ!Box Fon WLAN 7170 (UI), Firmware-Version 29.04.59 nicht mehr über die Ethernet-Ports.

    WLAN ist in Ordnung.

    Ping an die Fritz!Box meldet
    Code:
    64 bytes from 192.168.0.5: icmp_seq=1 ttl=64 time=0.548 ms
    wrong data byte #12 should be 0xc but was 0x4
    #8      8 9 a b 4 d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27 
    #40     28 29 2a 2b 2c 2d 2e 2f 30 31 32 33 34 35 36 37 
    
    Ping aus der Fritzbox via Ethernet nach außen funktioniert.

    FW neu einspielen und Reset auf Werkseinstellungen haben nicht geholfen.

    In den letzten Wochen habe ich nichts an der Box geändert.

    Hat jemand eine Idee?

    Falk
     
  2. meyergru

    meyergru Neuer User

    Registriert seit:
    11 Sep. 2005
    Beiträge:
    148
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ja: Defekt in der Netzwerkkarte (RAM oder Puffer der Netzwerkkarte). Da ist offenbar ein Bit an einer bestimmten Position, das immer 0 ist (00000100 statt 00001100).

    Ein Bekannter von mir hatte so etwas mal bei seinem Router. Dort war der Fehler aber mitten in den Datenpaketen, nicht so weit vorne. Bei ihm war fast jeder Download hinüber, weil einfach nicht der richtige Inhalt ankam. Beim normalen Ansurfen von Webseiten fiel das kaum auf.

    Theoretisch kann es natürlich auch die Netzwerkkarte an Deinem PC sein.