Polycom Soundstation IP6000 an Fritzbox 6490 Cable

stonie01

Neuer User
Mitglied seit
15 Jul 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,
ich dreh noch durch...
Versuche seit Wochen die IP6000 an meiner Fritzbox zum laufen zu bekommen. Jedoch ohne Erfolg!
Ich habe so ziemlich alles Versucht, was in den Foren steht und was ich im Internet so finden konnte.
Es lässt sich absolut keine Leitung registrieren.
Die IP-Verbindung steht. Zugriff auf die Oberfläche der IP6000 habe ich auch.
Gemäß Anleitung von AVM habe ich eine IP-Leitung konfiguriert.
leitung1.jpg
sip.jpg
[Edit Novize: Bilder entsprechend der Forumsregeln auf Vorschau verkleinert]
Ich weiß nicht mehr weiter.
Hoffentlich kann mir hier jemand helfen.

Danke im Voraus
Posting 2:
Hier ist auch mal der LOG:
Code:
0715113213|app1 |6|03|Manual Restart
0715113213|copy |4|03|Configuration of URL failed
0715113213|log  |4|03|UtilLogC::uploadFifoLog: upload error. protocol 0 result = 8
0715113213|log  |4|03|UtilLogC: Upload succeeded. (ConsecutiveFailures 1 Total 1 MsgSendErr 0)
0715113214|so   |*|03|SoNcasC::procMsg: Client service shutdown complete
0715113214|wdog |*|03|Watchdog Expired: tSup
000005.386|log  |*|03|---------- Initial log entry ----------
000005.387|so   |*|03|Platform: Model=SoundStation IP 6000, Assembly=3111-15600-001 Rev=W Region=0
000005.387|so   |*|03|Platform: Interface    eth0 MAC=64167f05a816
000005.388|so   |*|03|Platform: BootBlock=3.0.4.0001 (15600-001) 11-Jul-12 08:53
000005.388|so   |*|03|Platform: BootL1=Standalone.0008 26-Feb-08 14:11:56
000005.389|so   |*|03|Platform: Updater=5.0.8.0935 14-Jan-15 20:17
000005.389|so   |*|03|Application, main: Label=SIP, Version=Mink 4.0.14.1388 14-Feb-19 15:54
000005.389|so   |*|03|Application, main: P/N=3150-11530-409
000005.389|rdisk|*|03|RAM disk created, size: 8,388,608 bytes
000005.389|ocsp |*|03|O.C.S.P. Enabled = 0
000005.389|tls  |*|03|Initial log entry. Current logging level 4
000005.410|pmt  |*|03|Initial log entry. Current logging level 4
000005.410|wdog |*|03|Initial log entry. Current logging level 4
000005.410|ethf |*|03|Initial log entry. Current logging level 4
000005.410|hw   |*|03|Initial log entry. Current logging level 4
000005.410|ares |*|03|Initial log entry. Current logging level 4
000005.410|dns  |*|03|Initial log entry. Current logging level 4
000005.410|cfg  |*|03|Initial log entry. Current logging level 4
000005.411|dot1x|*|03|Initial log entry. Current logging level 4
000005.412|cfg  |*|03|RT|Network eth0 link went up
000005.412|cfg  |*|03|RT|Primary IP changed to 192.168.0.191 subnet mask 255.255.255.0
000005.412|cfg  |*|03|RT|cfgRtNetInterfaceUpdate: Network not initialized
000005.518|lic  |*|03|Initial log entry. Current logging level 4
000005.518|lic  |4|03|cfgCfsFlashKeyScratchLoad: key is blank
000006.019|curl |*|03|Initial log entry. Current logging level 4
000006.019|utilm|*|03|Initial log entry. Current logging level 4
000006.019|copy |*|03|Initial log entry. Current logging level 4
000006.019|rtos |*|03|Initial log entry. Current logging level 4
000006.019|sec  |*|03|Initial log entry. Current logging level 4
000006.020|so   |*|03|Configuration files: 000000000000_profile.cfg
000006.020|so   |*|03|Configuration file "000000000000_profile.cfg" SHA1 digest: A618F0C579EC37196B4EDE0155871F1C49296DBC
000006.022|log  |*|03|Log render level set to 1
000006.234|srtp |*|03|Initial log entry. Current logging level 4
000006.234|res  |*|03|Initial log entry. Current logging level 4
000006.234|httpa|*|03|Initial log entry. Current logging level 4
000006.234|lldp |*|03|Initial log entry. Current logging level 4
000006.234|cdp  |*|03|Initial log entry. Current logging level 4
000006.250|ssps |*|03|Initial log entry. Current logging level 4
000006.338|so   |*|03|System Info Reports:
000006.338|so   |*|03|    CPU is pnx1500/TM3260, rev 1 running at 300MHz with memory at 199MHz.
000006.338|so   |*|03|    CAS latency (dram): 0x133; CAS latency (proc): 0x6; refresh rate: 0x616
000006.338|so   |*|03|    Board is identified as PLCM PNX1500 Mirage (ID 0x1005fb2c):
000006.338|so   |*|03|    DRAM_LO: 0x40000000.  DRAM_HI: 0x44000000.  C_LIMIT: 0x43ff0000.
000006.338|so   |*|03|    APERT1_LO: 0x1c000000.  APERT1_HI: 0x20000000.
000006.338|so   |*|03|    PCSW: 0x20000e02
000006.338|so   |*|03|    Application built in ASSERT mode.
000006.338|so   |*|03|  NOR flash detected is 14
000006.338|key  |*|03|Initial log entry. Current logging level 4
000006.340|httpd|*|03|Initial log entry. Current logging level 4
000006.340|poll |*|03|Initial log entry. Current logging level 4
000006.340|push |*|03|Initial log entry. Current logging level 4
000006.340|poll |*|03|Initial log entry. Current logging level 4
000006.340|poll |*|03|Initial log entry. Current logging level 4
000006.340|poll |*|03|Initial log entry. Current logging level 4
000006.340|poll |*|03|Initial log entry. Current logging level 4
000006.341|poll |*|03|Initial log entry. Current logging level 4
000006.341|ht   |*|03|Initial log entry. Current logging level 4
000006.341|dbuf |*|03|Initial log entry. Current logging level 4
000006.343|pps  |*|03|Initial log entry. Current logging level 4
000006.343|sip  |*|03|Initial log entry. Current logging level 4
000006.343|ptt  |*|03|Initial log entry. Current logging level 4
000006.353|ssps |*|03|Application, comp. 1: Label=PolyDSP PNX1500 Mem1 FS2, Version=6.2.0.0118 23-Jan-13 16:01
000006.353|ssps |*|03|Application, comp. 1: P/N=3150-11580-620.
000006.422|so   |5|03|soCoreAudio compiledOffsetsApply error: unrecognized verAudio 11 for headset
000006.512|so   |*|03|Using TCP IP Media Port, configured initial RTP port 2222
000006.519|sshc |*|03|Initial log entry. Current logging level 4
000006.520|cmp  |*|03|Initial log entry. Current logging level 4
000006.520|wmgr |*|03|Initial log entry. Current logging level 4
000006.521|slog |*|03|Initial log entry. Current logging level 3
000006.532|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=23, req=24, extra=-1, extraRep=-2, resType=3, desc=3147.
000006.552|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=26, req=27, extra=-1, extraRep=-2, resType=3, desc=3148.
000006.552|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=32, req=33, extra=-1, extraRep=-2, resType=3, desc=3147.
000006.572|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=35, req=36, extra=-1, extraRep=-2, resType=3, desc=3148.
000006.572|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=39, req=40, extra=-1, extraRep=-2, resType=3, desc=3147.
000006.721|app1 |*|03|Initial log entry. Current logging level 4
000006.722|app1 |4|03|StatusBar is disabled
000006.723|app1 |4|03|mb.main.home parameter is empty
000006.724|mb   |*|03|Initial log entry. Current logging level 4
000006.760|ldap |*|03|Initial log entry. Current logging level 4
000006.760|ldap |4|03|cDynamicData::cDynamicData:cDynamicData:Failed
000007.250|efk  |*|03|Initial log entry. Current logging level 4
000007.253|app1 |4|03|[AppUserLoginC::Init]:flushing user cache file failed
000007.492|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
000007.492|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
000019.440|dns  |*|03|DNS resolver servers are '192.168.0.1' '0.0.0.0'
000019.440|dns  |*|03|DNS resolver search domain is ''
000019.440|so   |*|03|Network initialized. Starting network tasks.
000019.440|log  |*|03|Install file upload callback for 'so'

000019.445|cfg  |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
000019.450|dns  |4|03|doDnsLookupForList: given NULL hostname in task 0xed0000
000019.453|sip  |*|03|Fast Boot Measurement Point: Ready for Call, uptime: 19.453 sec.
0715092339|app1 |*|03|Ctx [0] Registered [false]
0715092339|app1 |5|03|Corporate directory instance does not exists.
0715092339|copy |4|03|Configuration of URL failed
0715092339|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
0715092339|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
0715092339|copy |4|03|Configuration of URL failed
0715092339|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
0715092339|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
0715092339|copy |4|03|ConfigRedun: problem with hostname strlen 0
0715092339|cfg  |*|03|Prov|Starting to update 3111-15600-001.updater.ld
0715092339|copy |4|03|ConfigRedun: problem with hostname strlen 0
0715092339|cfg  |*|03|Prov|Starting to update updater.ld
0715092339|copy |4|03|Configuration of URL failed
0715092339|copy |4|03|Configuration of URL failed
0715092339|cfg  |4|03|Prov|Download of master configuration file failed
0715092339|cfg  |4|03|Prov|Trying to boot from existing configuration
0715092339|cfg  |4|03|Prov|Not setting device parameters since configuration was not updated.
0715092339|cfg  |*|03|Prov|Finished updating configuration
0715092339|copy |4|03|Configuration of URL failed
0715092339|res  |4|03|[ResFinderC]: Download - Failed to download file SoundPointIPLocalization/German_Germany/SoundPointIP-dictionary.xml, errno 0x2.
0715092339|dns  |4|03|doDnsLookupForList: given NULL hostname in task 0x12f0000
0715113240|copy |4|03|Configuration of URL failed
0715113240|log  |4|03|UtilLogC::uploadFifoLog: upload error. protocol 0 result = 8
0715113240|copy |4|03|Configuration of URL failed
0715113240|log  |4|03|UtilLogC::uploadFifoLog: upload error. protocol 0 result = 8
Log in Code-Tags gepackt
 
Zuletzt bearbeitet von einem Moderator:
Sollte bei den Portangaben nicht der Port 5060 (= SIP-Standardport) in deiner Anlage stehen?
 
Der Port 5060 ist der Standard Port wenn nichts bzw. 0 angegeben ist. Habe es auch schon mit dem Wert 5060 versucht. Leider auch nix.
 
Punkt 2 habe ich auch beachtet. Habe auch noch einmal ID und Password gecheckt. Es kommt immer wieder
Fehler: Leitung nicht registriert

Bei Netzwerktransport gibt es nichts eindeutiges. Habe versucht "DNSnaptr" und auch "nur UDP"
 
Ich kenne zwar das von dir verwendete Gerät nicht, aber ich habe mal einen Blick auf die geloggten Daten geworfen. Da taucht recht häufig das Wort "failed" auf.

Kannst du mal noch Screenshots von deinen Einstellungen für den "Ausgangs-Proxy" posten? Denn siehe hier:

Code:
000019.445|cfg  |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2

scheint der IP6000 da irgendwas nicht zu "schmecken".

Und die ganzen Zeilen, welche die Bezeichnung "Prov" beinhalten deuten darauf hin, dass eine wie auch immer geartete Autoprovisionierung gestartet wird, aber fehlschlägt.
 
Was du noch probieren könntest (falls nicht schon gemacht) wäre, in jedem Feld "Adresse" die IP-Adresse und nicht den Namen fritz.box einzutragen. Wenn nämlich die DNS-Auflösung der IP6000 nicht klappt, findet sie deine FB nicht. Versuche außerdem mal, in die Felder "Anzeigename" das selbe reinzuschreiben was im Feld "Authentifizierungs-Nutzer-ID" steht, also laut deinem ersten Screenshot "stonie01".

Und auf jeden Fall die IP6000 nach jeder Änderung der Einstellungen neu starten. Eventuell danach auch noch mal die FB neu starten.
 
Kostenlos!

Statistik des Forums

Themen
248,916
Beiträge
2,304,990
Mitglieder
378,631
Neuestes Mitglied
realprogrammer