Port Forwarding in FBF 7170 funktioniert nicht richtig (Pseudo-Image)

knigge

Neuer User
Mitglied seit
29 Jan 2006
Beiträge
103
Punkte für Reaktionen
0
Punkte
0
Ich habe eine FBF 717ß WLAN mit FW 29.04.59.
Danach habe ich ein Pseudo Image von http://www.the-construct.com/ eingespielt.
Darin habe ich folgende Einstellungen gemacht:

Ich möchte einen oder mehrere Mods installieren.

Telnet aktivieren
X Enum im Webinterface freischalten (ändert das Branding auf AVM)
X Branding ändern
Port 1011 öffnen
SIP-Port ändern
Callmessage
X WakeOnCall (benötigt Dropbear!)
Audiocodec-Reihenfolge ändern
OpenVPN
X Dropbear (SSH-Server)
X Virtuelle Netzwerkkarte einrichten
Automatischer Firmwarecheck
eigenen Code am Anfang der 'debug.cfg' einfügen
eigenen Code am Ende der 'debug.cfg' einfügen

Ich möchte bereits installierte Mods nicht behalten.

Webserver zum Nachladen von Software (ssh/dropbear):
Adresse des Webservers: http://XXXXX/XXXXX/
(darunter liegen auch die Verzechnisse linux24
und linux26 mit den entsprechenden Dateien)
SSH-Server-Port: 22
MAC-Addresse: 01:02:03:04:05:06 (geändert)
Interface: eth0

WakeOnCall
Rufnummer des Anrufers, der WakeOnCall ausführen darf: 0172XXXXX
Leitung (MSN oder SIP0-SIP9), auf der Anrufe für WakeOnCall eingehen müssen: XXXXXX
Eine Port Weiterleitung habe ich wie folgt eingetragen und aktiviert:
ssh Extern TCP von:11111 an:192.168.178.253 an:22

Resultat:
ssh zu 192.168.X.1:22 (lokale IP der FBF) funktioniert :)
ssh zu 192.168.178.253:22 (IP der virtuellen Netzwerkkarte) funktioniert :)
ssh zu A.B.C.D:11111 (externe IP der FBF) funktioniert nicht :-(

Hat jemand eine Vermutung warum das Port Forwarding nicht funktioniert?
 
Zuletzt bearbeitet:
3CX

Statistik des Forums

Themen
235,919
Beiträge
2,067,874
Mitglieder
356,967
Neuestes Mitglied
oetti77