Ports öffnen nicht trotz Freigabe?

Flyertom

Neuer User
Mitglied seit
25 Feb 2006
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
Hallo,

folgendes Problem:

Ich versuche seit gestern den Philips SLA5520 "Streamium" in mein WLAN zu integrieren. Das ist ein Wireless Music Adapter, der Musikstücke sowol von meinem PC als auch aus dem Internet (Internetradio als Stream) auf meiner Anlage spielt. Ersteres geht ohne Probleme, d.h. ins WLAN ist er eingebunden. Was nicht funktioniert, ist die Verbindung nach draußen.

Die Software (Philips Media Manager) verlangt, daß folgende Ports offen sein müssen: 1900, 49152, 49153 und 49154.

Die habe ich händisch im Fritz!Box-Menü freigegeben, z.B.:

Code:
Streamium TCP 49152-49154   192.168.178.20   49152-49154
Trotzdem bringt Fritz!Protect folgende Fehlermeldungen (wieder nur ein Beispiel, gilt sinngemäß für alle freigeschalteten Ports):

Code:
07.12.2006 18:47:20,Philips Media Management for your Media Devices Der Port 1900 mit Protokoll UDP konnte nicht in der Firewall geöffnet werden, da das Öffnen von Ports im aktuellen Modus im UPnP-Gerät nicht erlaubt ist.,C:\Programme\Philips\Media Manager\Philips Media Manager.exe
Das heißt also für mich, daß die FB meine Portfreigaben ignoriert. Oder?! Komischerweise tut sie das bei den beiden eMule-Ports nicht, die funktionieren.

"Änderungen der Sicherheitseinstellungen über UPnP gestatten" ist deaktiviert.

Ausschalten von Fritz!Protect hilft auch nicht.

Ich bin zum einen sicher, daß die (nicht funktionierende) Portfreigabe die Ursache meines Problems ist, zum anderen weiß ich an dieser Stelle nicht mehr weiter. Wer kann helfen?

Grüße, Flyertom
 

sz54

IPPF-Promi
Mitglied seit
26 Mai 2006
Beiträge
3,170
Punkte für Reaktionen
3
Punkte
38
Flyertom schrieb:
"Änderungen der Sicherheitseinstellungen über UPnP gestatten" ist deaktiviert.
Hallo,

dann aktiviere das doch!
 

Flyertom

Neuer User
Mitglied seit
25 Feb 2006
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
Wenn ich nicht völlig plemplem bin, dann steht hier überall, daß man gerade das nicht tun soll.

Außerdem sehe ich darin keinen Zusammenhang, noch dazu wenn man bedenkt, daß die eMule-Ports offen sind.

Und last but not least werde ich mein Netzwerk nicht scheunentormäßig weit aufmachen nur um das Internetradio zum Laufen zu bringen - da muß es einen anderen Weg geben!

Gruß, FT
 

franz_post

Neuer User
Mitglied seit
23 Sep 2006
Beiträge
44
Punkte für Reaktionen
0
Punkte
6
Das erste Protokoll besagt dass du die Ports für TCP freigegeben hast:
Streamium TCP 49152-49154 192.168.178.20 49152-49154
Das zweite Protokoll meckert aber die fehlende Freigabe für UDP an!!!
Port 1900 mit Protokoll UDP konnte nicht ...
Gruss, Franz
 

sz54

IPPF-Promi
Mitglied seit
26 Mai 2006
Beiträge
3,170
Punkte für Reaktionen
3
Punkte
38
Das Risiko der UPnP-Freigabe ist überschaubar. Aber das kannst Du halten wie Du willst.
Wenn Du es testhalber aktivierst, kannst Du in der Fritzbox unter Portfreigaben sehen, welche Freigaben das Programm genau anfordert. Die kannst Du dann anschließend fest freigeben.
 

Flyertom

Neuer User
Mitglied seit
25 Feb 2006
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
@franz,

ich habe die Ports genauso freigegeben, wie sie vom Programm abgefragt wurden (habe ich also schon gemacht, @Stefan). Wenn also beim 1900er das UDP-Protokoll eingestellt ist und bei den 40000ern TCP - dann deshalb, weil sie so abgefragt wurden.

Grüße, FT
 

Flyertom

Neuer User
Mitglied seit
25 Feb 2006
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
So, jetzt habe ich "UPnP erlauben" aktiviert und schon geht es, was aber nicht sehr überraschend ist. Ich habe sämtliche Ports, die während dieser Zeit geöffnet wurden, standardmäßig in der Fritz!Box freigegeben trotzdem kommt nach dem Deaktivieren der Funktion wieder die Fehlermeldung "... konnte nicht in der Firewall geöffnet werden, da das Öffnen von Ports im aktuellen Modus nicht erlaubt ist".

Ich habe die Ports doch aber auf die "Whitelist" gesetzt!!!???

Ratlos, FT
 

sz54

IPPF-Promi
Mitglied seit
26 Mai 2006
Beiträge
3,170
Punkte für Reaktionen
3
Punkte
38
Hallo,

das ist bei mir auch so. Ich nehme das jetzt einfach hin, eine andere Lösung fällt mir nicht ein.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,847
Beiträge
2,027,349
Mitglieder
350,937
Neuestes Mitglied
Elperator