.titleBar { margin-bottom: 5px!important; }

Problem bei Update von FRITZ!fax

Dieses Thema im Forum "AVM-Software" wurde erstellt von Born@IPhone, 8 März 2009.

  1. Born@IPhone

    Born@IPhone Neuer User

    Registriert seit:
    8 März 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    möchte die FRITZ!fax Software auf die aktuelle Version 3.07 aktualisieren, allerdings fordert die Installationsdatei folgendes:

    "Eine FRITZ!-Version ist bereits installiert. Bitte deinstallieren Sie diese Version zuerst und starten dann das FRITZ!fax für die FRITZ!Box-Setup erneut. Die Installation wird jetzt abgebrochen."

    Problem: Finde keine Möglichkeit zur ordentlichen Deinstallation, denn unter Systemsteuerung ==> Software taucht FRITZ!fax nicht auf und im Ordner C:\Programme\FRITZ!\ gibt es nur eine Uninst.dll und eine Uninst.isu, aber keine Uninst.exe oder ähnliches, um eine Deinstallation durchzuführen.

    Kennt jemand von Euch schon eine Lösung für dieses Problem, die u.U. schon irgendwo hier beschrieben ist? Meine Suche war bisher erfolglos, daher schon jetzt Danke für Eure Unterstützung!
     
  2. lone star

    lone star IPPF-Promi

    Registriert seit:
    23 Mai 2006
    Beiträge:
    4,134
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fastmoker
    Ort:
    Irgendwo in`t platte Land
  3. Born@IPhone

    Born@IPhone Neuer User

    Registriert seit:
    8 März 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 Born@IPhone, 8 März 2009
    Zuletzt bearbeitet: 8 März 2009
    Danke!

    Hallo Freunde!

    Danke für Eure schnelle Unterstützung. Bin tatsächlich wie hier beschrieben vorgegangen: http://www.ip-phone-forum.de/showthread.php?t=133983&highlight=deinstallation+fax4box und das scheint geklappt zu haben!

    Nach Installation der aktuellen Version existiert nun auch ein Eintrag unter unter Systemsteuerung ==> Software, d.h. zukünftig wird die Deinstallation von Fax4Box hoffentlich ohne derartige Probleme funktionieren.