Problem beim Bauen der Freetz-Firmware

freddy4711

Neuer User
Mitglied seit
7 Jul 2007
Beiträge
155
Punkte für Reaktionen
0
Punkte
0
Hi...

bin gerade am Bauen des Freetz-Firmware aus dem freetz-stable-1.1-Branch.

Leider kommt es beim Einspielen eines Patches zum Fehler:
Code:
    ----------------------------------------------------------------------
    applying patch file ./patches/120-inittab_console.patch
    patching file etc/inittab
    Hunk #1 FAILED at 1.
    1 out of 1 hunk FAILED -- saving rejects to file etc/inittab.rej
    ----------------------------------------------------------------------
ERROR: modpatch: Error in patch-file ./patches/120-inittab_console.patch
make: *** [firmware-nocompile] Fehler 2
Um welchen Patch handelt es sich dabei? Wie kann ich den Fehler beheben?


Gruß Andreas
 

Silent-Tears

IPPF-Promi
Mitglied seit
3 Aug 2007
Beiträge
7,456
Punkte für Reaktionen
0
Punkte
0
Keine config? Schlecht. Allerdings: Du nutzt die Standard-Firmware für die 7170 und er hat ne neue vorgeschlagen?
 

freddy4711

Neuer User
Mitglied seit
7 Jul 2007
Beiträge
155
Punkte für Reaktionen
0
Punkte
0
Er hat nach der *.57-Version gesucht, und nicht gefunden.

Dann hat er die *.63-Firmware genommen.

.config-File hängt an...
 

Anhänge

Silent-Tears

IPPF-Promi
Mitglied seit
3 Aug 2007
Beiträge
7,456
Punkte für Reaktionen
0
Punkte
0
Es gibt nen Thread zum firmware suchen, oder aber ndu musst den Trunk auschecken, damit das funktioniert. Falsche FW-Version, wi vermutet..

lg

edit: oh man, wie verpeilt....
 

matze1985

Aktives Mitglied
Mitglied seit
17 Feb 2007
Beiträge
1,537
Punkte für Reaktionen
0
Punkte
0
config suchen?
Meinst du zur FW-suche?
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
234,009
Beiträge
2,041,500
Mitglieder
353,288
Neuestes Mitglied
Alexander55