.titleBar { margin-bottom: 5px!important; }

Problem mit elmeg IP290 hinter Fritz!Box

Dieses Thema im Forum "Bintec elmeg" wurde erstellt von purado, 2 Nov. 2006.

  1. purado

    purado Neuer User

    Registriert seit:
    14 Nov. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich versuche folgendes Szenario zum Laufen zu bekommen:
    - FRITZ!Box Fon 5012 (UI), Firmware-Version 25.04.15 läuft schon lange als VoIP-Anlage mit 1&1 und dus.net.
    - Hinter dieser FRITZ!Box soll nun ein elmeg IP290 mit dus.net seinen Dienst verrichten.
    Das ganze funktioniert aber nicht zuverlässig, wahrscheinlich weil sich die FRITZ!Box und das IP290 auf dem Port 5060 in die Quere kommen.

    Klare Sache, das IP290 muss auf einem anderen Port laufen. Also stelle ich wie in der Anleitung ( http://www.funkwerk-ec.com/portal/d.../elmeg_IP290/IP290-Bedienungsanleitung-De.pdf ) beschrieben die Option "Netzwerkidentität (Port)" auf 5061 und richte das Port-Forwarding dementsprechend ein.

    Problem: bei meinem IP290 (Systeminfos siehe Ende dieses Beitrages) finde ich den in der Anleitung erwähnten Schalter "Eigener SIP Port (Entscheiden Sie, ob Sie den voreingestellten SIP-Port oder den in Netzwerkidentität angegebenen benutzen wollen.)" nicht. Er existiert nicht und der Eintrag im Feld "Netzwerkidentität (Port)" wird daher scheinbar nicht verwendet, zumindest finde ich nur Einträge mit dem Standard-Port 5060 im Log des IP290:
    Code:
    [8]2/11/2006 16:30:32: DNS cache_lookup: a proxy.dus.net -> 83.125.8.46
    [8]2/11/2006 16:30:32: route_pending_packet 1000000: entry=udp 83.125.8.46 [b]5060[/b]
    [8]2/11/2006 16:30:32: Send Packet REGISTER
    Code:
    Systeminformationen:
    Telefontyp: elmegIP290-SIP
    MAC-Adresse: 00094F07XXXX
    IP-Adresse: 192.168.0.4
    Versions-Nummer: elmegIP290-SIP 3.61
    Kann mir da jemand helfen? :)
    Danke und viele Grüße,
    purado