Problem mit eyeBeam

diem2001

Neuer User
Mitglied seit
15 Okt 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe mir vor ein paar Tagen eyeBeam gekauft und habe seit dem Probleme mit ankommenden Gesprächen. Ich benutzt bei mir den "SIP Express Server". Wenn ich eyeBeam startet meldet die Software sich zunächst auch erfolgreich an und ich kann auch Anrufe entgegennehmen. Nach einiger Ziet so ca. 20 Minuten gehen jedoch anrufe ins leere. Ich habe das selbe auch mit X-Lite ausbrobiert, keine Probleme auch nach Stunden kann ich noch angerufen werden.

Mir ist jedoch dabei folgendes aufgefallen:

~~~Contact(0x402d1720)~~~
domain : 'location'
aor : 'diem2001'
Contact : 'sip:[email protected]:5060'
Expires : 280
q : 0.00
Call-ID : '2520f126ad4d425f'
CSeq : 2
replic : 0
User-Agent: 'eyeBeam release 3002s stamp 15131'
State : CS_SYNC
Flags : 0
next : 0x402d22f0
prev : (nil)
~~~/Contact~~~~

~~~Contact(0x402d22f0)~~~
domain : 'location'
aor : 'diem2001'
Contact : 'sip:[email protected]:5061'
Expires : 1797
q : 0.00
Call-ID : '[email protected]'
CSeq : 25557
replic : 0
User-Agent: 'X-Lite release 1103m'
State : CS_SYNC
Flags : 0
next : (nil)
prev : 0x402d1720
~~~/Contact~~~~
X-Lite registiert sich mit "Call-ID : '[email protected]'" bei eyeBeam fehlt die Domain: "Call-ID : '2520f126ad4d425f'". Hat jemand eine Idee wo das Problem liegen könnte?

Mfg
Dominic
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,874
Beiträge
2,027,625
Mitglieder
350,999
Neuestes Mitglied
Danigon