.titleBar { margin-bottom: 5px!important; }

Problem mit FB 7050 und USB-Wlan-Empfängern

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von w1cK3d, 24 Okt. 2006.

  1. w1cK3d

    w1cK3d Neuer User

    Registriert seit:
    24 Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nabend,

    bin zum ersten mal hier und hab mich mal ein wenig durchs Forum gelesen.
    Ist echt einiges wissenswertes drin.

    Also, hab folgendes Problem:

    Hab hier zwei Rechner, die über eine FritzBox 7050 per Wlan ins Netz gehen.
    Die FritzBox hat heute frisch eine 5.5 dBi Antenne bekommen und alles funktioniert wunderbar..

    Nun mein eigentliches Problem:

    Ein PC greift mit dem 802.11b Standard auf den Router zu (aus dem Keller!) und alles funktioniert wunderbar. Der andere Rechner greift mit 802.11g Standard auf den Router zu. Dort schwankt die Übertragungsgeschwindigkeit ständig zwischen 54 und 1,1 Mbit.

    802.11b Rechner - 11Mbit konstant - Verb.Qualität zwischen "Sehr gut" und "Herrvorragend"
    802.11g Rechner - zwischen 1,1 Mbit und 54Mbit alles dabei - Verb.Qualität meist "sehr niedrig" oder "niedrig"

    Das blöde daran ist, dass es nicht am Rechnerstandort liegen kann. Hatte die USB-Sticks mal vertauscht. Hatte das selbe Problem - nur halt andersrum.
    Aus welchem Grund auch immer hat der Rechner mit der 802.11g Verbindung eine miese Downloadgeschwindigkeit. Speedtest ergeben einen Downstream von ~60 Kb/s bei DSL 6000 :(


    Nun meine Fragen:
    - Gibt es Grund zur Hoffnung?
    - Kann man den Stick mit irgendeiner Software dazu "zwingen" konstant bsp. 11 Mbit zu fahren?


    Viele Grüße
    w1cK3d

    P.S. Die Sticks sind vom gleichen Hersteller.
     
  2. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
    Hallo w1cK3d

    Willkommen im Forum.
    Ich nehme an, Du hats an der FB den Modus "b+g" eingestellt.
    In einem Netz WLAN-Sticks mit unterschiedlichem Modus zu verwenden ist suboptimal. Will heißen, das ist möglichst zu vermeiden.
    Darüber hinaus scheinen aber auch Probleme der Funkwellenausbreitung vorzuliegen, Deine schlechte Verbindungsqualität deutet darauf hin.
     
  3. w1cK3d

    w1cK3d Neuer User

    Registriert seit:
    24 Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0

    Danke für deine fixe Antwort.

    Dachte auch, dass die schlechte Verbindungsqalität an einer schlechten Ausbreitung liegt. Hab mir deswegen (unter anderem) die 5,5dBi Antenne gekauft. Fakt ist allerdings, dass der Rechner, der den 802.11b-Stick hat immer eine Super Verbindungsqalität und super Übertragungsraten hat.
    (Ein Rechner steht im Keller und einer im ersten Obergeschoss - Der Router ist im Erdgeschoss).

    Hab grad mal ausprobiert die Box nur im B-Standard laufen zu lassen.

    Nach einer Zeit pendelte sich der Stick mit g-Standard konstant bei 11 Mbit ein aber kommt beim Speedtest nicht über 30 KB/s :(

    Hab grad mal geguckt, ob ich noch irgendwo den selben Stick bekommen kann, wie ich vorher in dem Rechner hatte, allerdings werden die anscheinend nicht mehr hergestellt.

    Wer hat gute Erfahrungen mit 802.11b-Sticks / PCI-Karten (eher ungern) gemacht und kann mir eine empfehlen? Ich hab bis jetzt, was die Kompatibilität angeht nicht immer die besten Erfahrungen gemacht...
     
  4. Joe_57

    Joe_57 IPPF-Promi

    Registriert seit:
    5 März 2006
    Beiträge:
    5,162
    Zustimmungen:
    52
    Punkte für Erfolge:
    48
    Die Box macht da wohl keine Probleme aber die Clients.
    Versuch doch mal den (wohl anfälligen) Client-USB-Stick auf 802.11b herunterzuregeln. ;)

    Joe
     
  5. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
    Wenn die FB im EG, die WLAN-Klients aber im OG und Keller sind, könnte eine andere Position der WLAN-Antenne der FB etwas bringen (ausprobieren, z.B. auch mal waagerecht ausrichten). Die 5,5dB-Antenne hat schon eine gewisse Richtwirkung und bei senkrechter Stellung weniger Abstrahlung nach oben und unten (siehe auch im Antennenthread).
    Wenn Du vernünftige Übertragungsraten erreichen willst nehme zwei Sticks mit 802.11g und stelle die Box auch auf "g". Außerdem versuche es mal mit unterschiedlichen Funkkanälen, vielleicht ändert sich da auch noch was.

    Ansonsten schaue noch in die Verschiedenen Threads hier im Forum, die sich mit WLAN befassen und in das entsprechende Howto.

    mfG
    h1watcher
     
  6. Knuffi

    Knuffi Aktives Mitglied

    Registriert seit:
    22 Dez. 2005
    Beiträge:
    836
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist eventuell ein Bluetooth-Gerät in der Nähe des G-Sticks ?

    Sonst könnte es noch sein, dass in deinem PC zwei oder mehr unterschiedliche Treiber um den Stick konkurieren z.B. wenn Du früher schon mal andere Stick-Treiber installiert hattest. In dem Fall mal alle WLAN-Treiber deinstallieren und zunächst mit dem Windows-internem Treiber testen, falls der überhaupt nicht geht mit dem mitgelieferten Treiber...
    K
     
  7. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
  8. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  9. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
    Ist durchaus brauchbar. Beim Umbau muss man etwas improvisieren, weil keine Buchse für den Einbau der Antennenbuchse in die Blende geliefert wird.
    Ob die Antenne wirklich etwas bei Dir bringt (gilt auch für alle ähnlichen Angebote) hängt von den örtlichen Gegebenheiten bei Dir ab.
    Erwarte also keine Wunder.

    mfG
    h1watcher
     
  10. Heidi57610

    Heidi57610 Neuer User

    Registriert seit:
    1 Nov. 2005
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es ist eben eine preiswerte Ausführung des Pigtail-Ich hatte auch erst das Pech mit der Buchsenbefestigung.
    Es sind aber andere im Forum bekannte Lieferanten mit guten Befestigungen genannt. Klar, auch etwas teurer aber 100% wie ich dann nach dem Lehrgeld feststellte!