.titleBar { margin-bottom: 5px!important; }

Problem mit Port-Forwarding

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von volvic-trinker, 12 Jan. 2007.

  1. volvic-trinker

    volvic-trinker Neuer User

    Registriert seit:
    5 Aug. 2005
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    obwohl ich ziemlicher Amateur auf diesem Gebiet bin, habe ich ds-mod mit allen möglichen Paketen (callmonitor, mc, bftp, wol usw.) auf meiner FBF 7050 WLAN zum Laufen gebracht.

    Nur mit der Port-Freischaltung habe ich Schwierigkeiten, z. B. ftp-Server auf meinem PC: im Intranet (192.168.x.y) kein Problem. Beim Aufruf über das Internet (xxx.dyndns.org) bekomme ich auf dem Client noch die Meldung "Verbindung mit xxx.dyndns.org wurde hergestellt", nach ca. 15s dann "Verbindung beendet durch RemoteHost", und das war's.

    http funktioniert dagegen auch aus dem Internet. In der ar7.cfg ist nach meinem bescheidenen Verständnis alles ok.

    Was läuft hier falsch?

    Gruß
    volvictrinker
     
  2. bodega

    bodega Aktives Mitglied

    Registriert seit:
    6 Juni 2006
    Beiträge:
    1,980
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ort:
    NRW
    Schwer zu sagen. Aber wenn http bereits funktioniert, dürfte das Problem nicht am Port-Forwarding liegen.

    Ping mal deine dyndns-Adresse und schau mal, ob du Timeouts bekommst.
    Eventuell liegts auch am FTP-Server. Welchen verwendest du? Gibts da ein Idle-Timeout?

    Oder liegts am FTP-Client? Versuch mal einen anderen.
     
  3. volvic-trinker

    volvic-trinker Neuer User

    Registriert seit:
    5 Aug. 2005
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mittlerweile glaube ich auch nicht mehr, dass es an der FBF liegt. Ich habe ein altes image eingespielt, mit dem es definitiv schon mal funktionierte: kein Erfolg.

    Pingen von dyndns geht übrigens auch. Ich such mal woanders weiter.

    Danke