.titleBar { margin-bottom: 5px!important; }

Problem mit SX 541 und DHCP

Dieses Thema im Forum "Gigaset" wurde erstellt von holgis, 6 Juni 2005.

  1. holgis

    holgis Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe endlich meinen Router von freenet bekommen (nach über 3 Monaten!) und diesen installiert.

    Möchte jetzt mit einem Siemens USB-Wlan-Stick darauf zugreifen (von einem W2k-Rechner aus).

    Ich habe auch Verbindung zum Router, allerdings bezieht der PC keine IP-Adresse vom Router, obwohl IP-Einstellungen richtig sind.
    Gebe ich IPCONFIG /RENEW ein, dann bekomme ich eine irgendeine IP zugewiesen, die nicht im Subnet des Routers liegt.

    Auch wenn ich manuell eine gültige Adresse eintrage (z.B. 192.168.2.5), ist kein Zugriff auf den Router (192.168.2.1) möglich.

    Firewall habe ich deaktiviert.

    Was könnte noch die Ursache sein?

    Danke für eure Antworten
    Holgis
     
  2. wichtel

    wichtel Neuer User

    Registriert seit:
    6 Juni 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich bin zwar nur eine laie (naja evtl auc hnciht ;)) aber ich vermute mal dass das posten der routerkonfiguration ganz hilfreich wäre...

    ich gehe mal davon aus dass du unter "lan" im gigaset auch "dhcp" aktiviert hast?!?


    da fällt mir ein.. sind das nicht 2 probleme die unabhängig voneinander sind... du sagst dass du auf den usb stick bzw fileserver zugreifen möchtest und kurz darauf bist du plötzlich bei einem dhcp problem...
    steck den usb stick mal in dein gigaset und dann gehst du ins gigaset und guckst unter "erweitertetes setup" - "fileserver" ob er den stick findet...
     
  3. holgis

    holgis Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo wichtel,

    es handelt sich schon um ein Problem. Irgendwas ist falsch an der Netzwerkkonfiguration. Eventuell fehlt mir auch ein Dienst oder ist nicht gestartet?

    Routerkonfiguration ist jedenfalls Standard mit Ausnahme der WEP - Verschlüsselung, die ich eingestellt habe.
    Daran kann es aber nicht leigen, ich sehe den Router ja, nur erhalte ich keine IP-Adresse.

    Gruß
    Holgis
     
  4. wichtel

    wichtel Neuer User

    Registriert seit:
    6 Juni 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmm......

    gehe mal start - ausführen und gib dort "cmd" ein dann "ipconfig /all"

    steht unter knotentyp broadcast oder hybrid
    wenn ich mich nicht irre sollte er bei dhcp auf hybrid stehen.
    ändern kannst du es wie folgt:

    Standardeinstellung ohne WINS-Server: Broadcast
    Standardeinstellung mit WINS-Server: Hybrid

    Registry:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters
    Eintrag: NodeType
    Typ: DWORD
    Eintrag: 0x1 (Broadcast), 0x2 (P-Node), 0x4 (Mixed-Node) oder 0x8 (Hybrid)

    http://support.microsoft.com/defaul...id=kb;DE;160177
    http://hjotten.de/networking/namen.aspx
     
  5. Mr_X

    Mr_X Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    die MAC-Filterung am SX541 ist schon deaktiviert!?
    Nur so eine Idee.
     
  6. holgis

    holgis Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also MAC-Filterung ist deaktiviert (Standardeinstellung).
    Habe den Router auch nochmal zurückgesetzt, ohne Erfolg.

    IPCONFIG /ALL zeigt mir folgende Einstellungen:

    C:\Dokumente und Einstellungen\Administrator>ipconfig /all

    Windows 2000-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : muno3g1lp
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Broadcastadapter
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter "LAN-Verbindung 3":

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Gigaset USB Stick 54
    Physikalische Adresse . . . . . . : 00-01-E3-43-ED-A3
    DHCP-aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfiguration). . : 169.254.4.117
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DNS-Server. . . . . . . . . . . . :
     
  7. Waverider40

    Waverider40 Mitglied

    Registriert seit:
    11 Jan. 2005
    Beiträge:
    384
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Nordwürttemberg
    Hi holgis,

    ich habe mal verglichen.
    Bei dir fehlt zu meiner Einstellung dein Standardgateway und der DNS Server.
    Bei mir ist noch zusätzlich der DHCP Server aufgeführt mit derselben IP wie Standardgateway, nämlich des SX541.
    Hast du unter "erweiterte Einstellungen/ LAN" deinem Router eine IP vergeben und DHCP aktiviert?


    Gruß waverider
     
  8. holgis

    holgis Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Einstellungen des Routers sind Standard, d.h. DHCP ist akiviert.

    Habe es mittlerweile hinbekommen, indem ich die Software für den WLAN-Stick neu installiert habe.

    Dann ging es auf einmal.

    Gruß und noch vielo Spaß beim Surfen
    HolgiS