Problem mit /var/tmp

matl

Neuer User
Mitglied seit
25 Jul 2005
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe eine Problem mit meiner FBF 7050 und Firmware 14.04.33

Ich möchte dort einen SSH-Server aufbauen und mein VOIP tunneln. Soweit sogut, ich habe das ./install.sh durchlaufen lassen, installiert auch alles ganz brav, aber sobald die box resettet wird ist alles in /var/tmp oder /var/flash wieder weg.

Was kann ich da machen? Ich dachte /var/tmp und /var/flash sind "sichere" verzeichnisse?

Gruß,

Martin
 

doc456

IPPF-Urgestein
Mitglied seit
27 Apr 2006
Beiträge
15,683
Punkte für Reaktionen
3
Punkte
38
Hallo,

es nutzt dir nichts, das Install-Script auszuführen, wenn du nicht alles in die debug.cfg in /var/flash einträgst.

Also schau nach ( cat /var/flash/debug.cfg > /var/tmp/debug.old ), ob du überhaupt eine debug hast.

Wenn nicht erzeuge sie mit echo > /var/flash/debug.cfg
Anschließend wieder zurück nach tmp:
cat /var/flash/debug.cfg > /var/tmp/debug.old

Nun kannst du sie mit nvi Bearbeiten.

Besser ist es aber du läßt dir bei Andreas ein Pseudo-Image erstellen!
 

matl

Neuer User
Mitglied seit
25 Jul 2005
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
Hallo,

danke für deine Antwort. Jedoch funktioniert das Pseudo-Image auch nicht. Installiere ich das, passiert wieder gar nichts, Telnet ist deaktiviert, aber SSH-Client/Server gibt es auch keinen.

Ist es überhaupt möglich den SSH-Client mit ssh -Dxxxx zu nutzen? Ich muss auf der Fritz!Box einen "Socks-Proxy" aufbauen um meine VOIP-Verbindungen zu tunneln da hier komplett alles geblockt wird....
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,329
Beiträge
2,021,222
Mitglieder
349,872
Neuestes Mitglied
drkvrdng