[PROBLEM] SNOM 320 Fehlermeldung "Denying call id=X reason=unconditional"

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
36
Moin.

Weiss jemand zufaellig die Ursache fuer die im Subject genannte Fehlermeldung?

Folgendes Szenario: Snom 320 hinter einem Router (der wiederrum an einer DSL-Leitung mit statischer IP-Adresse haengt). Das Snom hat eine private IP, Router fuehrt NAT durch. STUN und ICE sind aktiviert, als SIP-Port wird fest 5060/udp verwendet. Eingehende Pakete auf Port 5060/udp werden vom Router an das Snom weitergeleitet.

Das Telefon registriert sich wie erwartet, und ausgehende Telefonate koennen problemlos gefuehrt werden. Eingehende Telefonate hingegen funktionieren nicht (es wird ein Ruf signalisiert, der dann aber nach 3 mal klingeln auf die Mailbox geschickt wird).

Das SIP-Log zeigt, dass das Telefon den INVITE vom Registrar sieht, ihn aber grundsaetzlich mit einem "486 Busy here" beantwortet (das ist dann auch der Grund, warum der eingehende Ruf auf die Mailbox geschickt wird). Zeitgleich erscheint im Log die genannte Meldung "Denying call id=X reason=unconditional", wobei X bisher immer eine negative, einstellige Zahl war.

Hat jemand eine Idee?

Ciao, Mike
 
3CX

Statistik des Forums

Themen
237,904
Beiträge
2,102,733
Mitglieder
360,413
Neuestes Mitglied
pitsiklos

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via