.titleBar { margin-bottom: 5px!important; }

[PROBLEM] Snom 360 Firmware 4.0 und Port 2057 ändern auf 506

Dieses Thema im Forum "snom" wurde erstellt von blade74, 9 Aug. 2005.

  1. blade74

    blade74 Neuer User

    Registriert seit:
    6 Feb. 2005
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe seit heute auf meinen Snom 360 die neue Firmware 4.0 aufgespielt. Nun kann ich mich aber nicht mehr mit meinem Asterisk Server verbinden

    Da das Snom Telefon nicht mehr auf port 5060 sondern immer auf 2057 versucht sich zu verbinden

    Kann mir einer Sagen wo ich den Sip_port einstellen kann?

    Mit freundlichen Grüßen
    Blade74
     
  2. Guard-X

    Guard-X Aktives Mitglied

    Registriert seit:
    14 Mai 2005
    Beiträge:
    2,497
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Aurich
    hi blade74,

    das dürfte dem Asterisk eigentlich egal sein. Meine SNOM Telefone verbinden sich auch nie auf Port 5060. Das scheint ein Problem in deiner Asterisk oder Netzwerkkonfiguration zu sein.

    mfg Guard-X
     
  3. mawimmer

    mawimmer Neuer User

    Registriert seit:
    16 Juni 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    bei Regensburg
    Hallo,

    hier gibt es zwei Möglichkeiten. Wenn Du den abgehenden Port änderen willst geht das in "Advanced" - "Network identity (port):".

    Den Zielport kannst Du mit einem ":" hinter dem Registrar-Eintrag (Line x) angeben. (Vorsicht: Dann funktioniert das "\d" im Dialplan nicht mehr richtig.)

    Grüße
    Martin
     
  4. snomy

    snomy snom-Support

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    398
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Re: [PROBLEM] Snom 360 Firmware 4.0 und Port 2057 ändern auf

    Das geht über die Option "Netzwerkidentität (Port)" von der "Erweitert" Seite.