.titleBar { margin-bottom: 5px!important; }

[Problem] UMTS / Mobilfunkverbindu mit ZTE MF190v an FritzBox 7390 funktioniert nicht

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von seQualizer, 21 Mai 2014.

  1. seQualizer

    seQualizer Neuer User

    Registriert seit:
    13 Dez. 2006
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    da ich umgezogen bin und 1&1 mir erst in einem Monat die DSL Leitung liefern kann, bin ich im Moment auf ein Mobilfunknetz angewiesen.
    Hierzu hat mir 1&1 einen UMTS-Stick zugesendet. Konkret handelt es sich um das ZTE MF190V Modell.

    An dem MacBook direkt funktioniert der Stick und ich komme ins Internet. Hier gibt es jedoch das Problem, dass ich das Netz manuell auswählen muss, da die Verbindung sonst über ein anderes Netz (2G) hergestellt wird (Ansonsten ist HSPA möglich). Das Problem tritt jedoch nicht immer auf. Soweit so gut. Das wäre ja noch alles in Ordnung.

    Ich würde den Stick gerne direkt an der FritzBox (7390) nutzen.
    Nach einigen Tagen, in denen der Stick ohne Probleme funktionierte, funktioniert er nun nicht mehr an der FritzBox.

    Der Stick wurde zunächst als UMTS Modem erkannt, aber es kam immer wieder zu Verbindungsabbrüchen bzw. wurde der Stick anscheinend nur sporadisch erkannt. (Als ob der USB-Port Stromschwankungen hat oder die FritzBox überlastet ist?)
    In der Oberfläche sieht man, dass der Stick angeblich immer wieder abgezogen und wieder angesteckt wurde (Dies ist natürlich nicht der Fall)

    Hier der Log dazu:

    Code:
    19.05.14	21:57:15	USB-Gerät 1026 abgezogen
    19.05.14	21:57:06	Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse 192.168.178.23.
    19.05.14	21:57:02	USB-Gerät 1026, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:57:01	USB-Gerät 1025 abgezogen
    19.05.14	21:56:59	USB-Gerät 1025, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:56	USB-Gerät 1024 abgezogen
    19.05.14	21:56:50	Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse 192.168.178.23.
    19.05.14	21:56:47	USB-Gerät 1024, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:46	USB-Gerät 1023 abgezogen
    19.05.14	21:56:44	USB-Gerät 1023, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:41	USB-Gerät 1022 abgezogen
    19.05.14	21:56:32	USB-Gerät 1022, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:31	USB-Gerät 1021 abgezogen
    19.05.14	21:56:29	USB-Gerät 1021, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:26	USB-Gerät 1020 abgezogen
    19.05.14	21:56:17	USB-Gerät 1020, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:16	USB-Gerät 1019 abgezogen
    19.05.14	21:56:14	USB-Gerät 1019, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:10	USB-Gerät 1018 abgezogen
    19.05.14	21:56:02	USB-Gerät 1018, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:56:01	USB-Gerät 1017 abgezogen
    19.05.14	21:55:59	USB-Gerät 1017, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:56	USB-Gerät 1016 abgezogen
    19.05.14	21:55:47	USB-Gerät 1016, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:46	USB-Gerät 1015 abgezogen
    19.05.14	21:55:44	USB-Gerät 1015, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:40	USB-Gerät 1014 abgezogen
    19.05.14	21:55:31	USB-Gerät 1014, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:30	USB-Gerät 1013 abgezogen
    19.05.14	21:55:28	USB-Gerät 1013, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:23	USB-Gerät 1012 abgezogen
    19.05.14	21:55:02	USB-Gerät 1012, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:55:01	USB-Gerät 1011 abgezogen
    19.05.14	21:54:59	USB-Gerät 1011, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:55	USB-Gerät 1010 abgezogen
    19.05.14	21:54:45	USB-Gerät 1010, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:44	USB-Gerät 1009 abgezogen
    19.05.14	21:54:42	USB-Gerät 1009, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:39	USB-Gerät 1008 abgezogen
    19.05.14	21:54:30	USB-Gerät 1008, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:29	USB-Gerät 1007 abgezogen
    19.05.14	21:54:27	USB-Gerät 1007, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:25	USB-Gerät 1006 abgezogen
    19.05.14	21:54:21	USB-Gerät 1006, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:20	WLAN-Übertragungsqualität durch reduzierte Kanalbandbreite erhöht (2,4 GHz).
    19.05.14	21:54:19	USB-Gerät 1005 abgezogen
    19.05.14	21:54:15	USB-Gerät 1005, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:54:12	USB-Gerät 1003 abgezogen
    19.05.14	21:53:48	USB-Gerät 1003, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt
    19.05.14	21:53:48	USB-Gerät 1002 abgezogen
    19.05.14	21:53:41	USB-Gerät 1002, Klasse 'USB 2.0 (hi-speed) usbgsm', angesteckt

    Ich habe auch mal geschaut, was die FritzBox intern wirklich meldet, und mich per telnet verbunden.
    Hier wird immer wieder folgendes geloggt:

    Code:
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    wait4dev /dev/ttyUSB2
    wait4dev /dev/ttyUSB3
    launching umtsd
    unloading GSM tty drivers ...
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    launching umtsd
    unloading GSM tty drivers ...
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    wait4dev /dev/ttyUSB1
    wait4dev /dev/ttyUSB1
    launching umtsd
    unloading GSM tty drivers ...
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    wait4dev /dev/ttyUSB3
    launching umtsd
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    wait4dev /dev/ttyUSB2
    launching umtsd
    unloading GSM tty drivers ...
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    launching umtsd
    unloading GSM tty drivers ...
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    launching umtsd
    unloading GSM tty drivers ...
    sending c-switch command to GSM modem 19d2:2000 ...
    send control message: Connection timed out
    wait4dev /dev/ttyUSB2
    launching umtsd
    
    Nachdem ich die FritzBox mal auf die Werkseinstellung zurückgesetzt habe, wird der Stick auch nicht mehr (bzw. nur sporadisch) erkannt und so bleibe ich schon bei der Einrichtung der FritzBox "hängen".

    Bildschirmfoto 2014-05-20 um 15.51.45.png

    Hatte jemand schon mal ein ähnliches Problem oder eine Idee und kann mir weiterhelfen?
    Natürlich kann ich das Internet einfach per Stick am Laptop nutzen, jedoch würde ich gerne auch über die Mobilfunkleitung mit meinen Festnetz-Nummern erreichbar sein und Telefonieren - was mit der FritzBox ja möglich ist.