.titleBar { margin-bottom: 5px!important; }

Probleme mit AVM!BOX SL WLAN

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von ingo111, 8 Okt. 2006.

  1. ingo111

    ingo111 Neuer User

    Registriert seit:
    8 Okt. 2006
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, ich bin neu in diesem Forum, möchte mich aber dennoch mit einem Problem an euch wenden. Ich weiss zwar, das das Forum sich hauptsächlich mit Internettelefonie beschäftigt, aber soweit bin ich noch nicht, ich habe das ein "vorgelagertes" Problem:
    Ich habe eine Fitz!Box SL WLAN mit Firmwarestand 09.04.07. Des weiteren habe ich zwei Notebooks, jeweils Toshiba, einmal ein Tecra S1 und ein neueres Satellite neuerem Baujahrs( vor ca. 3 Monaten neu erworben). Betriebssystem auf beiden Geräten ist XP mit dem aktuellen Softwarestand. Mein Problem ist nun, das ich mit dem Tecra sehr schlecht Verbindung zur Fritzbox bekommen, während am gleichen Standort ein Surfen mit dem Satelite ohne Probleme möglich ist. Ich habe schon drei verschiedene WLAN-Adapter im Tecra probiert( der interne Adapter, einen von Netgear und den Fritz!Wlan USB Stick), aber immer ohne Erfolg. Das wir uns richtig verstehen, ich kann schon über die Fritz!Bos surfen, aber ich muss eben immer deutlich näher dran sein als das Satelite. Im Rahmen der Fehlersuche habe ich mal ein anderes Notebook getestet, es war allerdings auch ein Tecra S1 und hatte auch die gleichen Probleme. Mir ist das ganze absolut unverständlich. Vielleicht hat jemand dazu eine Idee.
    Nun hatte ich die Idee, eine zweite Fitz!Box zu installieren ( über diese Idee bin ich letztendlich zu diesem Forum gekommen ), habe auch hier Informationen dazu gefunden. Allerdings bin ich auch gleich wieder gestolpert, denn laut dem Beitrag von Ostholländer vom 03.05.06 ist die Kombination zweier Fritz!Boxen auch mit der Fritz!Box WLAN SL möglich, jedoch finde ich in der Konfiguration einige Menüpunkte nicht ( z.B.: Einstellungen > WLAN > Repeater > Betriebsart > WDS aktivieren > )
    Wer kann mir da weiterhelfen, bzw. eine kurze Beschreibung liefern, wie ich zwei Fritzboxen zusammen hänge. Danke.
     
  2. florianr

    florianr Aktives Mitglied

    Registriert seit:
    8 Nov. 2004
    Beiträge:
    2,351
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Anleitung zum Verbinden von zwei Fritz Boxen findest Du im Forum unter dem Stichwort WDS, ein Einführender Thread ist hier im Forum ganz oben unter den als "wichtig" markierten Threads zu finden.

    Das S1 hat soweit ich weiß einen magnesium Deckel (oder zumindest verstärkt), trotzdem ist im Deckel die Antenne integriert, das kann natürlich schon zu einer schlechteren Verbindung führen.

    Hast Du hier im Forum den Thread: How to: Erste Schritte bei WLAN-Problemen gelesen? Vielleicht hilft Dir der ja weiter?

    Wenn Du einen USDB Stick getestet hast, hast Du den mit einer USB Verlängerung abgesetzt? oder direkt im Port betrieben?
     
  3. Jensii

    Jensii Neuer User

    Registriert seit:
    6 Apr. 2006
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist es möglich, dass du evtl in einem Stromsparmodus bei dem Notebook bist, womit die Sendeleistung reduziert wird?
    Unter Start\Einstellungen\Systemsteuerung\System\Hardware\Gerätemanager\ solltest du deinen WLanadapter finden, wo du sowas einstellen kannst.