.titleBar { margin-bottom: 5px!important; }

Probleme mit BT-101, Firmware 1.0.8.32 und Asterisk

Dieses Thema im Forum "Grandstream" wurde erstellt von bielius, 2 Okt. 2006.

  1. bielius

    bielius Neuer User

    Registriert seit:
    10 Mai 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    seit dem Einspielen der neuen Firmware 1.0.8.32 auf mein Grandstream Bt-101 habe ich im Zusammenspiel mit Asterisk Probleme. Vor diesem Update habe ich keine solchen Probleme gehabt:

    Mein Bt-101 ist im internen Netz an Asterisk-Server (auch im internen Netz) angeschlossen. Alles (reinkommende und rausgehende Telefonate) funktioniert bestens, wenn ich das initierte Gespräch auch führe, aber manchmal wählt man und keiner ist dran oder man will das Gesprächt dann aus irgendwelchen Gründen dann doch nicht führen und legt einfach auf.

    In diesem Fall bleibt aus irgendwelchen Gründen die Verbindung zwischen BT-101 und Asterisk bestehen (trotz aufgelegtem Hörer) und erzeugt einen ungeheuren Traffic im Netz. Wenn man per Browser auf den Bt-101 zugreifen möchte geht es dann auch nicht mehr und die Webseite sagt: Access denied.

    Der Traffic geht aber weiter und hört nicht mehr auf, bis man den Stecker des Telefons rauszieht. Das Telefon ist bis dahin nicht mehr benutzbar und in der Asterisk-Console hängen noch irgendwelche Gespräche als Leichen herum, was dann so aussieht:

    > sip show channels

    Peer User/ANR Call ID Seq (Tx/Rx) Form Hold Last Message
    192.168.0.13 (None) faa2f40ea17 00101/40253 unkn No Rx: ACK
    192.168.0.13 (None) faa2f40ea17 00101/40253 unkn No Rx: ACK
    192.168.0.13 (None) faa2f40ea17 00101/40253 unkn No Rx: ACK

    Wer kann weiterhelfen? Was passiert dort? Was hat das Update geändert, dass es auf einmal diese Probleme gibt???

    Schon mal besten Dank!

    Stefan