.titleBar { margin-bottom: 5px!important; }

Probleme mit freenet und Siemens Gigaset SX541 im Ortsnetz

Dieses Thema im Forum "Gigaset" wurde erstellt von banugues, 28 Jan. 2005.

  1. banugues

    banugues Neuer User

    Registriert seit:
    26 Jan. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe seit kurzem freenet DSL mit ipPhonePlus und dem WLAN Router SX541. Die Isntallation entspricht den Vorgaben von Freenet. An Phone 1 hängt ein Gigaset Schnurlostelefon und am Splitter hängt auf dem linken Stecker noch ein Anrufbeantworter. Permanente Internetverbindung ist eingeschaltet. Freenetnummer ist erteilt und funktioniert. Rufnummerweiterleitung ist bei Freenet aktiviert.

    Internet läuft Super, Telefonieren ins Festnetz und D1-Netz funktioniert im Prinzip auch Super nur mit ein paar Schönheitsfehlern:
    1. Wenn ich mit dem Schnurlostelefon ins Ortsnetz anrufe ist die Leitung immer besetzt, wähle ich mich mit Vorwahl ins Ortsnetz ein, funktioniert es.
    2. Ruft mich jemand aus dem Ortsnetz ohne Vorwahl an, klingelt mein Telefon nicht und irgendwann springt der Anrufbeantworter an.
    3. Meine Telekom-Telefonnumer wird nicht weitergeleitet (CLIP-Funktionalität)
    4. Mit ** vor der Telefonnummer soll angeblich immer über Festnetz telefoniert werden. Wenn ich ** gefolgt von einer Festnetznummer ohne Vorwahl wähle kommt immer:"Kein Anschluß unter dieser Nummer".
    Wenn es bei Euch mit ** klappt, welche Nummer sieht dann der angerufene, die Freenet-Nr oder die der Telekom ?

    Weiß jemand wie die Fehler behoben werden können ?
    (Im Handbuch des Gigaset ist unter "Eweitertes Setup-> VoIP -> Port-Einstellungen" ein Feld "Telefonnummer" zu sehen. In meinem Router ist das Feld nicht vorhanden. Ist da bei Euch auch so? Kann das die Lösung des Problems sein?
    Im Feld "Name anzeigen" steht Line1 bzw. Line2. Was passiert, wenn ich da meine Telefonnummer eintrage ?)

    Im Handbuch ist unter "Eweitertes Setup-> VoIP -> Wählregeln, das Flag für "alle Anrufe über Call-by-Call Anbieter führen" nicht gesetzt. Bei Freenets Standard-Auslieferung ist es gesetzt. Werden die aufgeführten Wählregeln (für Festnetz) nur dann beachtet, wenn das Flag nicht gesetzt ist ?
    Was passiert bei Euch, wenn da Telefonnummern aus dem Ortsnetz ohne Vorwahl eingetragen werden, bei mir ändert das nichts.

    Im Forum sind Teile dieser Probleme schon angesprochen worden, aber eine Lösung habe ich bisher dazu noch nicht gefunden. Außerdem sind die beschriebenen Installationen häufig weit von meiner entfernt, so daßß das nicht unbedingt vergleichbar ist.

    Vielen Dank im voraus

    Banugues
     
  2. gnitz

    gnitz Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    65
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Bangues,

    viele Fragen, ich versuche mal ein paar Antworten zu geben, aber ich habe auch ein paar Rückfragen:

    1.) Bei VoIP musst du grundsätzlich die Ortsvorwahl mit wählen (auch im eigenen Ortsnetz) - du telefonierst ja nicht übers Ortsnetz sondern übers Internet...

    2.) Wenn dich jemand anruft sollte es für dich egal sein, ob der Anrufer die Vorwahl mit gewählt hatte oder nicht. Wenn aber dein AB (am Splitter) drangeht, dein Schnurlostelefon (am SX541-Analog-Port) nicht, dann schau doch mal ob du das Kabel vom Festnetz-Anschluss zum SX541-Line-Port richtig angeschlossen hast. Hier noch mal als Nachfrage von mir: hast Du T-Net [also analog] plus T-DSL oder hast du ISDN? Der SX541 kann nämlich nur mit analog-Anschlüssen am Line-Port verbunden werden (im Gegensatz zur Fritz!BOX Fron).

    3.) Deine Telekom-Nummer wird über FreenetFreePhone nicht weitergeleitet. Entweder bekommst du da eine eigene oder keine (Freenet halt). Deine Telekom-Nummer wird nur bei GMX oder 1und1 über VoIP weitergeleitet. Ansonsten wird deine Telekom-Nummer bei Festnetzgesprächen wietergeleitet, aber die scheinen ja bei dir nicht zu funktionieren...

    4.) Notfalls musst Du nach den zwei Sternen eine Pause einlegen, aber ich denke auch dies liegt an deinem Problem, dass die Verbindung zum Festnetz nicht steht.

    5.) Das Feld Telefonnummer in den Port-Einstellungen sieht man nur, wenn man einen anderen Provider als Freenet verwendet.

    6.) Das Feld Name ist meines erachtens nach nur eine Beschreibung für dich und wird nicht übermittelt - aber man mag mich gerne korrigieren.

    7.) Das Call-by-Call Feld ist natürlich nur bei Festnetzgesprächen von Bedeutung - deshalb gibt es auch eine Wählregel: "übers Festnetz" (oder so ähnlich).

    8.) Wo willst Du eine Telefonnummer eintragen? In der Wählregel oder im Call-by-Call Feld??? Die sind alle nur für Vorwahlen gedacht.

    So, hoffe erst mal ein wenig geholfen zu haben

    Gruß,

    Gnitz
     
  3. subforce

    subforce Neuer User

    Registriert seit:
    8 Jan. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Re: Probleme mit freenet und Siemens Gigaset SX541 im Ortsne

    Hallo Banugues,

    die anderen Punkte wurden ja schon ausführlich beantwortet, daher nur noch ein Kommentar von mir zu Deiner zweiten Frage. Ich habe auch ein Drahtlos-Phone am SX hängen und mußte feststellen, daß ab und zu das Telefon gar nicht mehr klingelte, also der Router den Anruf nicht mehr durchstellte. Lösung: Anlage kurz an- und ausschalten und dann gehts wieder. :x

    Mit der neuen Firmware (1.6) konnte ich den Fehler nicht feststellen, jedoch ist da das Problem, daß bei ankommenden Anrufen die Verbindung nach 5-6 Sekunden vom Router getrennt wird, was auch "suboptimal" ist...

    Hoffentlich bekommt Siemens die Fehler endlich mal in den Griff...

    Greetz!

    Subforce