Probleme mit WRT54GL firmware

cmmehl

Aktives Mitglied
Mitglied seit
15 Jun 2004
Beiträge
812
Punkte für Reaktionen
0
Punkte
0
Hallo experten,

ich habe einen (ehemaligen FON) WRT54GL v1.1, der jahrelang recht problemlos mit openwrt lief. Da ich das teil nun an einen "normaluser" weiterreichen moechte, wollte ich die Linksys firmware wieder aufspielen.

Nun, schon die suche nach einer firmware fuer die v1.1 gestaltete sich schwierig, aber schliesslich fand ich die WRT54GL_v4.30.11_012_ETSI_EN_code.bin und spielte die auf.

Das problem ist nun, dass der router keine einstellungen speichert. Was immer ich aendere (SSID, verschluesselung) - es kommen wieder die default einstellungen zurueck.

Da ich mir mit der wahl der firmware nicht sicher war, habe ich auch mal die WRT54GL_4.30.7_ETSI_code.bin fuer die v1 aufgespielt, was auch ging (allerdings nur per tftp), aber neue einstellungen werden immer noch nicht gespeichert.

Selbstverfreilich habe nach jedem update einen reset auf factory defaults gemacht. Um nicht in eine firefox-falle zu tappen, habe ich das ganze auch brav mit dem IE vollzogen. Und zwischendurch auch mal einen reset mit dem knopf gemacht - hat alles nix gebracht.

Habt ihr solche effekte schon mal gehabt? Habe ich es ueberhaupt mit der richtigen firmware probiert - was habt denn ihr am laufen?

Falls keine linksys firmware - welche alternativ-fw ist denn am aehnlichsten, also schoenes GUI und nicht allzu exotische optionen?

Chris
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,747
Punkte für Reaktionen
9
Punkte
38
Selbstverfreilich habe nach jedem update einen reset auf factory defaults gemacht. Um nicht in eine firefox-falle zu tappen, habe ich das ganze auch brav mit dem IE vollzogen. Und zwischendurch auch mal einen reset mit dem knopf gemacht - hat alles nix gebracht.
@cmmehl

Versuch mal ein 30/30/30-reset, so wie hier oder hier beschrieben.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,328
Beiträge
2,021,215
Mitglieder
349,871
Neuestes Mitglied
ippf2