.titleBar { margin-bottom: 5px!important; }

Problemme beim raus Telefonieren [GELÖST]

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von matare, 14 Jan. 2007.

  1. matare

    matare Neuer User

    Registriert seit:
    18 Mai 2005
    Beiträge:
    56
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    #1 matare, 14 Jan. 2007
    Zuletzt bearbeitet: 15 Jan. 2007
    Hallo,

    muss mal hier nachfragen nach dem ich von Asterisk@home auf Asterisk 1.4 umgestiegen bin
    habe ich das Ganze System laut dem Grundkurs aus dem Forum Nachgebaut,
    alles klappte eigentlich gut

    Kann Intern Telefonieren, Externe anrufe kommen rein, nur raus komme ich einfach nicht wenn ich eine nummer anrufe bekomme ich signalisiert das es leutet aber der anruf geht nicht raus.

    Hier noch meine SIP.CONF

    [general]
    context=default
    bindport=5060
    bindaddr=0.0.0.0
    srvlookup=yes
    language=de
    register => 4732066:ABCABCABC@sipgate.at/4732066



    [4732066]
    type=friend
    username=4732066
    fromuser=4732066
    secret=ABCABCABC
    host=sipgate.at
    fromdomain=sipgate.at
    insecure=invite
    canreinvite=now
    nat=now
    disallow=all
    allow=ulaw

    [sipgate_de_in]
    type=peer
    fromdomain=sipgate.at
    host=sipgate.at
    disallow=all
    allow=ulaw
    context=ankommend



    [30]
    callerid=Schnurlos Telefon <30>
    host=dynamic
    domain=192.168.000.103
    user=30
    secret=30
    type=friend
    mailbox=30
    nat=yes
    canreinvite=no

    [31]
    callerid=Desktop PC <31>
    host=dynamic
    domain=192.168.000.103
    user=31
    secret=31
    type=friend
    mailbox=31
    nat=yes
    canreinvite=no

    [32]
    callerid=Arbeitsplatz <32>
    host=dynamic
    domain=192.168.000.103
    user=32
    secret=geheim
    type=friend
    mailbox=32



    und meine EXTENSION.CONF

    [general]
    static=yes
    writeprotect=no


    [echotest]
    exten => 81,1,answer
    exten => 81,2,wait,1
    exten => 81,3,playback,demo-echotest
    exten => 81,4,echo
    exten => 81,5,playback,demo-echodone
    exten => 81,6,hangup

    [mailbox]
    exten => 80,1,answer
    exten => 80,n,wait,1
    exten => 80,n,voicemailmain
    exten => 80,n,hangup

    [mailbox_own]
    exten => 88,1,answer
    exten => 88,n,wait,1
    exten => 88,n,voicemailmain,s${CALLERIDNUM}
    exten => 88,n,hangup


    [lokal]

    exten => _3X,1,NoCDR()
    exten => _3X,n,Dial,SIP/${EXTEN}|55|Ttr



    [sipgate_out]

    exten => _0.,1,Dial,SIP/${EXTEN}@4732066|45|r

    [ankommend]

    exten => 4732066,1,TrySystem(wget 192.168.000.160/control/message?popup="Telefon Anruf von: ${CALLERIDNUM}" )
    exten => 4732066,2,Dial,SIP/30&SIP/31|30|r
    exten => 4732066,3,Goto,r-${DIALSTATUS}|1

    exten => r-BUSY,1,voicemail,b30
    exten => r-BUSY,2,Hangup

    exten => r-NOANSWER,1,voicemail,u30
    exten => r-NOANSWER,2,Hangup


    [default]
    include => lokal
    include => echotest
    include => mailbox
    include => mailbox_own
    include => sipgate_out

    Währe super wenn mir jemand helfen kann



    war ein fehler bei sipgate