[Erledigt] proxy.dus.net nicht erreichbar (seit 18.04.2020)

NetSupport

Neuer User
Mitglied seit
10 Okt 2004
Beiträge
124
Punkte für Reaktionen
0
Punkte
16
Hallo,

ich habe derzeit Probleme mit der Anmeldung von Accounts am Registrar proxy.dus.net.
Auch ein Ping bleibt unbeantwortet. Anmeldungen am Dual-Stack (proxy3.dus.net)
scheinen nicht betroffen zu sein.

Hat jemand Ähnliches beobachtet?

Gruß!
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,410
Punkte für Reaktionen
309
Punkte
83
Ich habe Ähnliches nicht beobachtet. Auch ein Ping wird von 83.125.8.71 beantwortet.
 

NetSupport

Neuer User
Mitglied seit
10 Okt 2004
Beiträge
124
Punkte für Reaktionen
0
Punkte
16
Sehr merkwürdig,

aus dem Telekom Netz, als auch über o2-mobil wird zwar der Name richtig aufgelöst, der Host antwortet aber nicht.
Code:
PING proxy.dus.net (83.125.8.71): 56 data bytes
92 bytes from 83.125.8.71: Destination Port Unreachable
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 c45b   0 0000  3a  01 8bd6 192.168.20.11  83.125.8.71
 

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
1,430
Punkte für Reaktionen
125
Punkte
63
Also Ping geht bei mir auch nicht. Allerdings kann ich mich über Kommandozeile verbinden, z.B.:
openssl s_client -connect secure.dus.net:5061
Der Server für „secure“ ist auf der selben IP-Adresse wie der Server für „proxy“. Hast Du das Problem immer noch? Dann würde ich mal über eine andere IP-Adresse probieren. Dus.net hat einen vergleichsweise strengen fail2ban am Start. Selbst bei internen Fehlern im SIP-Konto, die nicht als SIP-Status für mich sichtbar sind, wird meine IP-Adresse schon geblockt. In die Falle tappe ich laufend, wenn ich an meiner Konfiguration spiele. Wenn ich den fail2ban vermute, benutze ich obigen Befehl dann als Test. Kann das bei Dir die Ursache sein?
 

NetSupport

Neuer User
Mitglied seit
10 Okt 2004
Beiträge
124
Punkte für Reaktionen
0
Punkte
16
Danke für den Hinweis. Der Connect klappt in der Zwischenzeit wieder auch wieder mit proxy.dus.net. Ich kann nicht ausschließen, dass ich aufgrund eines falschen Sip Passwortes kurzzeitig auf der "Blacklist" gelandet bin und sich deshalb kein Account mehr registrieren konnte. Ich war nur irritiert, dass auch ein einfacher Ping (aus unterschiedlichen Netzwerken) von diesem Server nicht beantwortet wird, während der dual stack (83.125.8.73) sich brav zurück gemeldet hat und sich die Clients auch daran anmelden konnten.

Da es jetzt scheinbar alles wieder läuft, sage ich Danke und setze das Thema mal auf erledigt.