[Problem] Push-Service bei Fritz!Box 7490 geht nicht mehr seit Update auf OS 7.01 (interner Fehler)

Ich habe mit der 7.12 auf Werkseinstellungen zurückgesetzt und die Datensicherung meiner Client-Box aufgespielt. Pushmail geht nicht mehr
Nun nochmal die Gegenprobe gemacht, Daten gesichert, Werksreset, Box neugestartet. Meine Sicherung wieder eingespielt (auf der 7.12) und auch diese Sicherung funktioniert einwandfrei.
Was ist denn der Unterschied zwischen diesen beiden Testfällen? Oder, wo liegen die Unterschiede zwischen der "Datensicherung deiner Client-Box" und der "Sicherung" aus "Daten gesichert"?
 
Ganz einfach, das ergibt sich aber nur aus dem Zusammenhang des Textes bzw. den vorherigen Beiträgen, den man dazu komplett lesen muß, auch wenn es ein Roman ist. Deshalb schrieb ich es ja so ausführlich.
Ich habe eine Clientbox 7362SL mit nicht funktionierendem Pushmail und hab die Fehlersuche auf einer anderen 7362SL gemacht, um jederzeit den a/b-Vergleich machen zu können und in Ruhe alles auszuprobieren.

Das erste ist die Datensicherung aus der vorhandenen Clientbox, wo wie ich schrieb Push-Mail nicht funktioniert. Also die Exportdatei der Box, wo es nicht funktioniert.
Das zweite ist die nach erfolgreichen Versuchen mit funktionierendem Pushmail am Ende der Versuche neu erstellte Datensicherung aus der komplett händisch neu eingerichteten Probierbox. Also 2 völlig verschiedene Dateien.

Das habe ich deshalb so gründlich geprüft, um auszuschließen, daß bei der Datensicherung irgendeine Einstellung verloren geht, irgendwas nicht mit gesichert wird oder so und um damit zu beweisen, daß die nun funktionierenden Einstellungen eine Datensicherung mit folgendem Werksreset und Neueinspielen "überleben" und auch von Box zu Box übertragen werden können, was ich zwar nicht erwähnt habe aber auch erfolgreich durchexerziert hab.
 
Genau, irgendwas ist anders, wenn die Pushfunktion in einem älteren Fritz-OS erstellt wurde im Gegensatz zu einer neueren Version, auch wenn es im GUI nicht ersichtlich ist. Das ist die Erkenntnis. Nicht befriedigend, aber immerhin...
Ich hab auch mal die Export-Dateien mit dem Editor geöffnet und verglichen, die Section "emailnotify" ist identisch, allerdings sind die Daten für Account und Paßwort verschlüsselt, wenn da der Hund begraben liegt, kann ich das natürlich nicht nachvollziehen.
 
allerdings sind die Daten für Account und Paßwort verschlüsselt
Das ist ja nun kein Problem, die entschlüsseln zu lassen ... ich kenne da ein paar Implementierungen, die das können.

Wobei der Inhalt dort ja eigentlich auch nicht das Problem sein kann, wenn die Box jeweils beim direkten Zugriff auf's Internet mit ebendiesen Credentials funktionierte.

Wenn man zwei Export-Dateien entschlüsseln läßt, kann man die sogar einigermaßen mit einem "diff" (o.ä.) vergleichen.
 
Ja, sicher geht das zu entschlüsseln. Aber Du sagst es ja bereits, bei direkter Anbindung funktioniert es ja. Ich werde, wenn mal mehr Zeit ist, die kompletten Export-Dateien vergleichen. Wenn ich etwas finde, melde ich mich an dieser Stelle wieder.
 
Lange, lange her, aber ich habe kein aktuelleres Thema zu der Problematik gefunden (wenn es eines gibt, gerne her damit!).
Hier arbeitet nämlich eine 3490 als Modem/Mesh Primary und eine 7530AX als Mesh Secondary & DECT-Station. Die Emails zu Anrufen/AB-Nachrichten funktioniert nicht, die Einrichtung des Push-Service auf der 7530AX bricht stets mit internem Fehler ab.
Da ja hier die Möglichkeit einer alten FW angesprochen wurde, bin ich etwas hilflos, die älteste, die es für die 7530 gibt, ist die 7.22 und damit besteht der gleiche Fehler.
Habt ihr eventuell andere Gründe oder Lösungen gefunden?
 
In neueren FRITZ!OS-Versionen werden auch die internen Vorgänge beim Versand von Push-Mails genauer protokolliert (es gibt mind. einen neuen "ring buffer" dafür, den man mit showshringbuf anzeigen kann) und mit etwas Glück landet dieses Protokoll auch in den Supportdaten (das prüfe ich jetzt nicht selbst). Da würde ich zumindest mal nachschauen, event. klärt das dann ja die Ursache dieses "internen Fehlers".
 
  • Like
Reaktionen: Cantello
[Edit Novize: Überflüssiges Fullquote des Beitrags direkt darüber gelöscht - siehe Forumsregeln]
Danke, ich habe jetzt mal eine Support-Anfrage gestellt, mal abwarten, was die Kollegen von AVM sagen.
 
Zuletzt bearbeitet von einem Moderator:
Kostenlos!

Statistik des Forums

Themen
248,906
Beiträge
2,304,688
Mitglieder
378,614
Neuestes Mitglied
B16811