Raute (#) im Disa trigger transfer

ammar

Neuer User
Mitglied seit
13 Jun 2006
Beiträge
188
Punkte für Reaktionen
0
Punkte
0
Hallo!

[ankommend_did]
exten => xxx,1,Answer()
exten => xxx,n,DISA(no-password|pbx)

Ich rufe an, höre DISA Ton, gebe DTMF ein, möchte mit # die Eingabe bestätigen, und höre dann die Damenstimme "Transfer". Im features.conf habe ich:

[featuremap]
blindxfer => *2
atxfer => *1

Raute wird also nirgendswo als Trigger definiert - wo hat er es her??? Ausserdem, ich habe da weder "t" noch "T" irgendwo im Dialstring eingegeben.
 

Timmbo

Aktives Mitglied
Mitglied seit
6 Nov 2005
Beiträge
1,935
Punkte für Reaktionen
0
Punkte
0
Hi,

meiner Meinung nach gibt es 2 Möglichkeiten.

A.) Du hast diese Einstellungen in der features.conf erst geändert und den Asterisk nicht rebooted,.
B.) In der Vermittlungsstelle wird ein Asterisk verwendet der die # als Transfer stehen hat.
Das ist z.B. bei uns in AT mit Selfnet so, wenn über ENUM eine 0800er angerufen wird und man dann zur Bestätigung die # drücken soll, dann erkennt dass das Gerät vom Ziel nicht, da der Asterisk von Selfnet das abfängt und auch ein Transfer durchführen möchte.

Grüße
Timm
 

ammar

Neuer User
Mitglied seit
13 Jun 2006
Beiträge
188
Punkte für Reaktionen
0
Punkte
0
B.) In der Vermittlungsstelle wird ein Asterisk verwendet der die # als Transfer stehen hat.
Das ist z.B. bei uns in AT mit Selfnet so, wenn über ENUM eine 0800er angerufen wird und man dann zur Bestätigung die # drücken soll, dann erkennt dass das Gerät vom Ziel nicht, da der Asterisk von Selfnet das abfängt und auch ein Transfer durchführen möchte.
!!!!!!!!!!!!!!!!!!!!!!
Ja, das ist es!!!!
!!!!!!!!!!!!!!!!!!!!!!

Benutze derzeit SwyxIt! als Dialthrough-Client für S60, und er scheint # als Abschluss-Code zu benutzen. Werde schauen ob sich das irgendwie umkonfigurieren lässt.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,686
Beiträge
2,037,273
Mitglieder
352,565
Neuestes Mitglied
opemic