[Gelöst] Routing Probleme mit VPN-Client

ikor

Neuer User
Mitglied seit
22 Feb 2007
Beiträge
36
Punkte für Reaktionen
0
Punkte
6
Hallo Leute,

Ich habe ein kleines Routingproblem, das ich lösen möchte.....
Mein Netz sieht so aus:

Heimnetz: 192.168.232.0
Fernnetz per VPN LAN-LAN: 192.168.1.0
Subnetz am Heimnetz: 20.1.1.0

Die Fritzbox ist VPN-Router im Heimnetz und ist per VPN-LAN-LAN mit einem DrayTek (Fernnetz) verbunden.
An der Fritzbox ist noch ein weiterer Router per LAN-Kabel, der in das 20.1.1.0 Netz vermittelt.

Wenn ich mit meinem Laptop im Heimnetz angeschlossen bin dann kann ich alle Netze erreichen.
Wenn ich mich mit meinem Laptop per FritzClientVPN oder auch per Shrew-Client über LTE verbinde
dann erreiche ich alles bis auf das Subnetz 20.1.1.0.

Mir ist nicht ganz klar warum. Per VPN bekommt mein Rechner ja eine IP aus meinem Heimnetz und somit
sollten doch auch die Routings der Fritzbox greifen.
 
Zuletzt bearbeitet:

AraldoL

Neuer User
Mitglied seit
8 Jan 2016
Beiträge
57
Punkte für Reaktionen
10
Punkte
8
Am Rande: 20.x ist kein privater sondern ein öffentlicher IP-Bereich. Du hostest Geräte/Server für Microsoft bei dir im Heimnetz?
 
  • Like
Reaktionen: ikor

ikor

Neuer User
Mitglied seit
22 Feb 2007
Beiträge
36
Punkte für Reaktionen
0
Punkte
6
Ah verdammt, du hast völlig Recht.
Mein LTE-Gateway schickt das natürlich alles am Tunnel vorbei.......danke für den Hinweis!
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,046
Beiträge
2,018,215
Mitglieder
349,337
Neuestes Mitglied
thsem