Routing with SPA3000

tkmbe

Neuer User
Mitglied seit
5 Jun 2006
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
Hallo

Nach langer Pause (keine Zeit) bin ich wieder bei meiner SPA3000.
Ist routing mit der SPA3000 nicht möglich?
Problem: Mein syslog server hat ip 192.168.99.11 der internet gw
ist sagen wir mal x.y.x.1
Als gw auf der spa3000 muss ich den x.y.x.1 eintragen als syslog server
habe ich 192.168.99.11 eingetragen.
Leider bekomme ich keine Meldung weder startup noch sonst wann.
Ist das ein routing Problem?? BTW: spa3000 hat 192.168.99.X addresse...

Ich habe auch den debug host als 192.168.99.11 angegeben und level 3
doch was für ein Protokoll ist das auch syslog?
Was mache ich falsch (ausser dem ganzen rest) ...
Man hat mior gesagt, dass die spa3000 ziemlich viel logged ...

Danke für jeglichen Tipp!!

Beat
 
G

gandalf94305

Guest
Wenn die Netzmaske nun nicht ganz irrsinnig gesetzt ist, sollte der SPA3000 loggen. Warum Du trotzdem nichts siehst, kann an drei Dingen liegen:

- der SPA3000 loggt nicht ;-) - System -> Syslog Server ist die IP-Adresse des Servers (im gleichen Subnetz, dann braucht er keinen Router); Debug Level 3 ist ok.

- der Syslog-Server loggt nicht, da er keine Remote-Loggings zuläßt - welchen Syslog-Daemon verwendest Du auf welchem Betriebssystem?

- der Syslog loggt, aber in eine andere Datei oder in keine, da die Konfiguration falsch ist.

--gandalf.
 

tkmbe

Neuer User
Mitglied seit
5 Jun 2006
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
Die netzmaske ist ok (255.255.255.0) Dier syslog log richtig (alle anderen
remote clients loggen in diese directory pro ip ein file).
Das Problem liegt eben vermutlich imj routing. Der syslog server IST
in einem anderen subnetz ...
Darum war die (nicht ganz klar formuliert) Frage wegen routing ...
Es gibt keine Möglichkeit einer routing table bzw. statische routes zu adden?

Beat
 
G

gandalf94305

Guest
tkmbe schrieb:
Mein syslog server hat ip 192.168.99.11
tkmbe schrieb:
spa3000 hat 192.168.99.X addresse...
Daraus miuss ich ohne weitere Angaben von Netzmasken schließen, daß beide Systeme im gleichen Subnetz sind.
tkmbe schrieb:
Die netzmaske ist ok (255.255.255.0)
bestätigt dies. Was verleitet Dich zur dieser Aussage:
tkmbe schrieb:
Der syslog server IST in einem anderen subnetz
Hast Du zwei Subnets mit den gleichen Adressbereichen? :confused::confused::confused:

Dann ist es prinzipiell unmöglich, ohne NAT und Verwendung der externen IP-Adressen routen.

Irgendwas verstehe ich hier noch nicht... ;)

--gandalf.
 

tkmbe

Neuer User
Mitglied seit
5 Jun 2006
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
Sorry. Habe mich in der 1. Message ein wenig verhauen ...
Der syslog Server hat die Ip adressse 192.168.99.11
die SPA3000 hat die Ip Adresse 192.168.190.190
Da zwischen hat es ein wenig router (AP wireless)
d.h.
SPA3000 (192.168.190.190) <-> AP Router (192.168.190.101) + ADLS Modem (192.168.190.1) sind en einem Ende (wie auch der analoge
Telefonanschluss). Diese sind alle wired connections
Der syslog server ist am anderen Ende einer Wireless Connection
die von AP Router (192.168.200.X) geroutet wird und dann über einen
router 192.168.99.X netz gerouted ...

192.168.190.X 192.168.200.X 192.168.99.X
spa3000 | | syslog server
AP |---> wireless connection <---- |
ADSL Modem | |

Ist das verständlich?

Beat
 
G

gandalf94305

Guest
Ah :) Nun klingt es schon besser ;-)

Der SPA3000 beherrscht leider nur einen Default-Router, der im Netz für alle Routings herhalten muss. Du könntest jedoch einen Router dafür aussuchen, der dann per Redirection die anderen Router propagiert.

--gandalf.
 

tkmbe

Neuer User
Mitglied seit
5 Jun 2006
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
Ok

Nun habe ich meinen Router als gateway angegeben anstelle des modems
und nun sehe ich den schönen syslog output ...
Danke!
Nun geht es weiter mit dem alten Problem :-(
Werde das dort posten ...

Danke Gandalf!!

Beat
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,602
Beiträge
2,024,624
Mitglieder
350,435
Neuestes Mitglied
Osterholzer