.titleBar { margin-bottom: 5px!important; }

Rufsignal

Dieses Thema im Forum "Asterisk ISDN mit CAPI (chan_capi, chan_capi_cm)" wurde erstellt von Matepl, 28 Nov. 2005.

  1. Matepl

    Matepl Neuer User

    Registriert seit:
    6 Okt. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo:) Ich kriege keinen Rufsignal wenn ich jemandem (extern) anrufe. Es geht auch nicht wenn ich Telefone die an Tk-Anlage angeschlossen sind. Das einzige was funzt ist von Snom zu Snom, oder Snom=> Softphone. Wenn besetzt ist kriege ich auch kein Ton. Aber Von extern nach intern geht alles wunderbar.

    Woran kann das liegen? Das ist sehr nervig, weil man nich weisst ob mann den richtigen nummer gewählt hat oder nicht? Oder ob es klingelt schon oder besetzt ist? Hilft mir!

    mfg MatePL
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Setz mal vor den Dial-Befehl deb Befehl "Answer". EarlyB3 (Option "b") sollte im Dial-Befehl für Capi auch drin sein. Dann solltest Du eigentlich das Rufsignal vom Amt hören.
     
  3. Matepl

    Matepl Neuer User

    Registriert seit:
    6 Okt. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    OK:) danke. Habe so gemacht und es scheint zu funktionieren. Ob alles richtig geht schreibe ich noch morgen.
    exten => _XX.,1,Answer(EarlyB3)
    exten => _XX.,2,Dial(CAPI/ISDN1/{EXTEN:1})

    Danke!

    mfg Mate
     
  4. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    exten => _XX.,1,Answer()
    exten => _XX.,2,Dial(CAPI/ISDN1/{EXTEN:1}/b)
     
  5. Matepl

    Matepl Neuer User

    Registriert seit:
    6 Okt. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok:) habe so gemacht wie du geschrieben hast. Alles funktioniert so wie es sein sollte. DANKE! :wink:

    MfG Matepl