.titleBar { margin-bottom: 5px!important; }

S675 IP funktioniert seit Firmwareupdate weder für ausgehende noch eingehende Anrufe

Dieses Thema im Forum "Gigaset" wurde erstellt von SmilingBoy, 6 Dez. 2008.

  1. SmilingBoy

    SmilingBoy Neuer User

    Registriert seit:
    4 Jan. 2008
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Brüssel, Belgien
    Vermutlich seit dem letzten Firmwareupdate vor ca. zwei Wochen funktioniert keine der IP-Verbindungen (sipgate.de, sipgate.co.uk, GMX) meines S675 IP. (Vorher funktionierte alles ohne Probleme.)

    Zwar meldet sich das Telefon meistens an (manchmal wird allerdings auch "Anmeldung fehlgeschlagen" angezeigt). Eingehende Anrufer landen auf dem Netz-AB, ausgehende Telefonate haben nur den telefoninternen Warteton (düdeldü --- düdeldü --- ... ), der normalerweise nur für wenige Sekunden ertönt.

    Ich habe das Telefon schon auf den Lieferzustand zurückgesetzt, ohne Erfolg.

    Im Gegensatz zu anderen Posts hier ist dieses Problem bei mir nicht nur sporadisch, sondern immer.

    Irgendwelche Vorschläge? Kann man die alte Firmware wieder installieren?
     
  2. stt66

    stt66 Neuer User

    Registriert seit:
    22 Aug. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo.

    Firmware zurücksetzen geht nicht.
    Probier mal die neue Firmware noch mal draufzuspielen.
    Basis und Mobilteil zurücksetzen und von hand noch einmal alles programmieren.
    Ich hab noch die Firmware 2097 drauf - warte auch noch auf die ersten Testberichte bis ich die neue draufspiele. (downgreat ist ja nicht möglich)
    Bei Sipgate auch mal mit eingeschaltenen STUN oder mit ausgeschaltenen STUN probieren.

    Viel Glück,

    Thomas
     
  3. SmilingBoy

    SmilingBoy Neuer User

    Registriert seit:
    4 Jan. 2008
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Brüssel, Belgien
    Leider ist mein Problem immer noch nicht geloest, und ich habe seit 2 Monaten kein VOIP. Das neueste Firmware-Update von letzter Woche hat das Problem auch nicht geloest.

    Heute habe ich allerdings auf GMX einen eingehenden Anruf empfangen von einem Bekannten, der auch GMX hat, und es hat wunderbar funktioniert. Anrufe auf meiner Sipgate-Nummer landen weiterhin auf dem Sipgate-Netz-Anrufbeantworter.

    Ausgehende Anrufe funktionieren weder mit GMX noch mit Sipgate. ("Duedeldue, duedeldue, ..., ..., ...", und dann Fehlercode 0x2bf was wohl Hex fuer 703 ist, "Verbindung abgebrochen - Timeout")

    Ich habe jetzt die IP-Adresse des S675IP bei meinem Router in die DMZ getan. Hilft nichts. STUN an/aus - kein Unterschied.

    Der Schluessel liegt vielleicht hierbei: Im Webinterface des S675 IP wird im Moment der Status der Sipgate-Verbindung als "Angemeldet" angezeigt. Jedoch wird auf der Webseite von sipgate.de mein Endgerät als "offline" angezeigt. Es scheint also, dass das Telefon denkt, dass es angemeldet ist, waehrend Sipgate denkt, dass das Telefon nicht angemeldet ist!

    Aber es geht noch weiter: Wenn ich X-Lite von meinem Computer am gleichen ADSL-Anschluss benutze, funktioniert das wunderbar. Aber auch: Waehrend ich mit X-Lite eingewaehlt bin, funktioniert auch das S675IP fuer eingehende Anrufe und wird auf sipgate.de als aktiv angezeigt. Ausgehend funktioniert nicht. 15 Minuten spaeter, nachdem ich das X-Lite abschalte, ist es aber wieder vorbei.

    Das S675 scheint also ein Problem zu haben, aus dem Netzwerk rauszukommen.
     
  4. SmilingBoy

    SmilingBoy Neuer User

    Registriert seit:
    4 Jan. 2008
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Brüssel, Belgien
    Ich werd verückt: auf einmal ging ein eingehender Anruf auf GMX, und auch auf Sipgate (ohne X-lite). 5 Minuten spaeter ging es schon wieder nicht, ohne irgendwelche Einstellungen zu veraendern und es zeigt jetzt auch "Anmeldung fehlgeschlagen" im S675 web interface, und offline auf der Sipgate webseite.

    Wie kann denn so was sein???