.titleBar { margin-bottom: 5px!important; }

S68H --> Gigaset Quicksync via Bluetooth

Dieses Thema im Forum "Gigaset" wurde erstellt von Peddy84, 11 Jan. 2009.

  1. Peddy84

    Peddy84 Neuer User

    Registriert seit:
    11 Jan. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi, versuche nun schon seit Stunden eine Verbindung meines S68H zu Gigaset Quicksync herzustellen.
    Bluetooth am Mobilteil ist aktiviert. Am Computer läßt sich über das Toshiba Bluetooth Programm auch eine Verbindung über COM40 herstellen.
    Bei der Datenübertragung kommt jedoch eine Fehlermeldung.
    Will ich nun eine Verbindung über Gigaset Quicksync herstellen kommt dauernd "Vorgang wegen Zeitablauf abgebrochen".
    Habe im Programm all meine COM Ports zur Verfügung gestellt, aber nichts zu machen.......!!
    Es wird kein Mobilteil gefunden.

    Wäre über einen Tip wirklich glücklich!
    Gruß Patrick
     
  2. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,282
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    nur mal ins Blaue, kann es sein das das Quicksync keine Ports größer 9 unterstützt. Versuch mal den Bluetoothport auf etwas zwischen 1 und 9 zu mappen.

    Ansonsten versuchs mal damit

    jo
     
  3. Peddy84

    Peddy84 Neuer User

    Registriert seit:
    11 Jan. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 Peddy84, 11 Jan. 2009
    Zuletzt bearbeitet: 11 Jan. 2009
    Habe in einem anderen Forum was gelesen da meinte jemand das er Port 31 und 32 verwenden würde und man 2 Ports benötige (einen zum Senden und einen zum Empfangen). Aber ich weiß nicht wie so etwas funktionieren sollte.
    Bei mir wird Port 40 vorgegeben und ich wüßte auch keine Möglichkeit dies zu verändern.

    Das andere Programm ist auch nicht schlecht, aber Klingeltöne und Bilder lassen sich damit auch nicht übertragen.
     
  4. billy66

    billy66 Neuer User

    Registriert seit:
    11 Mai 2007
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich habe genau das gleiche problem. habe am laptop auch schon port 1 ausprobiert, aber da kam genau die gleiche fgehlermeldung mit der zeitueberschreitung.
    ausserdem habe ich auch mein asus handy zum kontakte senden probiert. auch hier wird die verbindung mit seriellem port problemfrei aufgebaut. allerdings lassen sich dann trotzdem keine kontakte verschicken. kommt ne fehlermeldung und die frage, ob das telefon (gigaset) denn noch eingeschaltet sei.
    ich glaube, bluetooth funktioniert bei dem gigaset einfach nicht. die bewertungen bei amazon vermitteln auch diese erkenntnis.
     
  5. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,282
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Ich habe mal beide Programme mit dem S68H ausprobiert. Die Verbindung funktioniert einwandfrei. Sync von Outlookkontakten wurde zwar angezeigt, es war aber anschließend nichts auf dem Telefon.

    Mit Gtool kann ich auf das Dateisytem zugreifen und Kontakte von Hand einpflegen (sollte auch über importdateien gehen) und Bilder hochladen. Allerdings scheitert das am fehlenden Speicherplatz auf dem Telefon. Da müüste ich erstmal was löschen.

    Bei beiden Programmen muss in den Settings die korrekte COM-schnittstelle eingetragen werden. Die bekommt man über die Bluetootheigenschaften des Dienstes "Serielle Bluetooth Schnittstelle" heraus.

    jo

    Nachtrag: Sync vom Telefon nach Outlook funktioniert.
     
  6. billy66

    billy66 Neuer User

    Registriert seit:
    11 Mai 2007
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich haette es eigentlich gern in umgedrehter richtung ;)

    ps: bei mir klappt es auch bei korrekter porteinstellung nicht. allerdings habe ich dieses gtool noch nicht probiert.
     
  7. Peddy84

    Peddy84 Neuer User

    Registriert seit:
    11 Jan. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe das Problem nun endlich gelöst.
    Es scheint an meinem original Toshiba Bluetooth Treiber zu liegen.
    Habe mir BlueSoleil 6 (alternativen Bluetooth Treiber) zugelegt und siehe da..............!!! Was der nun anders macht versteh ich jedoch nicht. Vergibt auf jeden Fall einen anderen COM-Port.
    Die Verbindung baut sich fast von selbst auf. Muß wirklich sagen das ich Siemens unrecht getan hab, ist doch nicht ihre Schuld sondern die von Toshiba.

    Habe nun aber festgestellt das man nur die Kontakte, Screensaver und die Bilder hin und her senden kann. Nicht jedoch die Klingeltöne :mad:
    Tja, in der Anleitung steht`s. Wer lesen kann ist klar im Vorteil:rolleyes:
     
  8. billy66

    billy66 Neuer User

    Registriert seit:
    11 Mai 2007
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich habe fuer den BT-dongle einen treiber von sitecom und mit dem ging es nicht.
    hatte aufgrund deines posts den von bluesoleil geladen und mit dem ging die synchronisation mit outlook nun auch bei mir.
    irgendwie sind die BT-stacks von verschiedenen anbietern mangelhaft standardisiert oder die treiberprogrammierer halten sich nicht an die standards. ich kann mich gut dran erinnern, dass ich auch mal eine BT-freisprecheinrichtung versucht hatte mit dem PC zu koppeln und deshalb mit den verschiedendsten treibern experimentieren musste...