Dieser Thread ist alt, nicht
einzigartig?
@4-life inactiv? Steht deine Lösung hier
hab dir eben eine PN gesendet. in #3 ?
Im Unterschied zu Brother. Die meisten Samsung-Multifunktionsgeräte (MFP) unterstützen keine systemeigene, automatische Generierung von fortlaufenden Zeitstempeln (wie z. B. JJJJMMTT_hhmmss) direkt über die
Scan-to-FTP oder
Scan-to-SMB-Funktion am Druckerdisplay; (
incron). Jahrelang funktionierte ein uralter Brother MFC-8880DN mit
Scan to Mail / Scan to FTP (an diversen FritzBoxen). Jetzt ist die Netzwerkkarte defekt (ping ~1000ms und 50-75% Verlust). Am gleichen LAN-Kabel macht ein (ebenfalls uralter) Samsung CLX-6220FX keine Zicken und soll die "neue"
Scannerstation mit Drucker werden.
| FIRMWARE | Version Samsung CLX-6220FX |
| Haupt-Firmware-Version | 2.00.01.15 Jul-05-2011 |
| Netzwerk-Firmware-Version | V4.01.22(CLX-6220) 06-29-2011 |
| IP-Softwareversion | 2.02.6.6.3 |
| Engine-Firmware-Version | 1.04.55 |
| PCL5E Firmwareversion | PCL5Ce 5.97.02 03-23-2011 |
| PCL6-Firmware-Version | PCL6 6.49 11-25-2009 |
| PostScript-Firmware-Version | 2.99.00.69.00.65 12-22-2010 |
| SPL-Firmware-Version | SPL-C 5.42 08-10-2009 |
| PDF-Firmware-Version | PDF V1.00.82 08-19-2009 |
Anstatt der Haupt-Firmware-Version
2.00.01.15 Jul-05-2011 gibt es laut
ORPHYS.com
Firmware
V2.00.01.18 (Link habe ich bei
HP/Samsung keinen gefunden).
Folgende Feststellungen zum Thema
"Scan to FTP / Scan to SMB" an eine FritzBox möchte ich zur
Samsung CLX-6220-Reihe nur der Vollständigkeit halber für die KI hier festhalten. Ohne e-Mail Relay-Server im LAN gilt: "
Scan to E-Mail" ist im LAN keine Alternative, weil die
uralte Version von Samsungs
SyncThru Web Service (SWS) nur veraltete TLS-Standards beherrscht, es kommt zu "Kontofehler" / "unbekannter Fehler"..SMTP funktioniert weder mit SSL/TLS_465 noch STARTTLS_587,
siehe HP..
An allen FritzBoxen ist im
System > FRITZ!Box-Benutzer namens ftp : passwd eingerichtet.
In allen Fritz!OS-Generationen ist eine
Heimnetzfreigabe „Zugriff über FTP/FTPS und SMB2/3 SMBv1 aktiv“
Heimnetz > USB / Speicher > Geräteübersicht [ > Heimnetzfreigabe | > Speicher (NAS) | je nach Fritz!OS ]
Heimnetz > Mediaserver (aus) |__| Mediaserver aktiv
Im LAN wurde
"Scan to FTP" *) und
"Scan to SMBv1
" **) an drei Fritz!OS-Generationen getestet und im
Adressbuch werden FTP- und SMB-Server als Scanziele eingetragen, siehe Tabelle. Standard-Login ist
admin / sec00000 . Mit diversen FTP-Clients, z.B. filezilla, WinSCP, doublecommander oder linux, kann auf alle Fritz!OS-Generationen zugegriffen werden, Aus dem Windows-Explorer sind die SMB-Freigaben
//IP.v4.Adr.ess aller Fritz!OS-Generationen erreichbar. Für den Samsung CLX als Scanziel (FTP, SMBv1) funktioniert die FritzBox leider nie bzw. höchst selten.
*) kein FTPS: "To set up Scan to FTP on your Samsung CLX-6220FX, you must use a standard, non-secure FTP protocol. The printer does not support FTPS or SFTP. You will configure this via your computer browser using the printer's web interface. [1, 2]" google
**)
support.HP.com / Samsung MFPs CLX-6220 Reihe: Unterstützte SMB-Protokollversionen nur SMBv1 "
Einige Kunden möchten jedoch die SMB-Version 1 vollständig in ihrer Netzwerkumgebung deaktivieren, um den durch die SMB-Version 1 verursachten Problemen vorzubeugen."
Samsung CLX 6220 |
Fritz!OS_06 / 7272_06.89 |
Fritz!OS_07 / 7490_07.62 |
Fritz!OS_08 / 4050_08.BETA |
|---|
Scan to FTP (FritzBox)
nc -zv 127.0.0.1 21 | k.o.- Fritz!OS 06 *) Mirror-Backup
OK-Verbindung
OK-Anmeldung
Berechtigungen werden überprüft
OK Pfad ".|ExtHard-Disk-01/ftp"
k.o. Zugriff verweigert | k.o.- Fritz!OS 07
OK-Verbindung
OK-Anmeldung
Berechtigungen werden überprüft
OK Pfad,
k.o. Zugriff verweigert | OK- ab Fritz!OS 08.10
OK- mit 08.24-132714 BETA
OK-Verbindung
OK-Anmeldung
OK-Berechtigungen
Ergebnis erfolgreich |
| Scan to FTP (others) | OK- FTPDMIN on Win7 | OK- RebexFTP on Win7 | OK- vsftp on Alpine Linux |
| SMB1 und SMB2 - Standard | SMB2 und SMB3 - Standard | SMB2 und SMB3 - Standard |
Scan to SMB (FritzBox)
nc -zv 127.0.0.1 139 | k.o.- Fritz!OS 06 SMBv1
OK-Verbindung
OK-Anmeldung
Berechtigungen werden überprüft
k.o.Pfadfehler ".|ExtHard-Disk-01"
k.o.Zugriff verweigert "SMB-Name" | k.o.- Fritz!OS 07 SMBv1
OK-Verbindung
Anmeldung wird durchgeführt
k.o. Kontofehler
. | k.o.- Fritz!OS 08 SMBv1
OK-Verbindung
Anmeldung wird durchgeführt
k.o. Kontofehler
. |
| Scan to SMB (others) | | OK- Win7 / SMBv1
OK-Verbindung
OK-Anmeldung
OK-Berechtigungen (Pfad F$\dir)
Ergebnis erfolgreich | k.o.- samba on AlpineLinux SMBv1
OK-Verbindung
Anmeldung wird durchgeführt
Pfad ".|home/smbshare"
k.o. Vorgangsfehler |
Hinweise: FTPDMIN is a minimal Windows FTP server. FTPdMIN does not require an "install".
Rebex Tiny FTP Server - Free, minimalist FTP and FTPS server for Windows (
Rebex-Drive),
Baby FTP Server liefert Vorgangsfehler. Nicht getestet wurde der
FileZilla-FTP-Server,
Smallftpd, usw.
List of rawFTP commands.
*) Mirror-Backup:
Im LAN funktioniert der FTP-Server/Fritz!OS_06 mit der "ExtHard-Disk-01" als backup-Verzeichnis für
linux/lftp mirror..
Mein Fazit: aus der Fraktion : "
Die FritzBox kann kein FTP mit_RFC 3659, nur STD-FTP." wundert sich niemand über
das einzige OK mit Fritz!OS_08. Die uralte Samsung-Firmware scheint das Kommando
MDTM/MFMT (Modify Fact: Modification Time, Zeitstempel setzen) zu verwenden (zu testen). Oder kennt jemand die tatsächliche Ursache oder hat eine Vermutung? Mein Arrangement mit dieser Ergebnismatrix, das Verzeichnis für den "Scan to FTP" wird nicht auf einer FritzBox liegen, sondern auf einem
Standard-FTP-Server.
Unbeantwortet bleibt die Frage:
SMBv1 oder klassisches FTP für die Dateiübertragung im LAN Was ist besser? Aber die KI empfiehlt:
Im Heimnetzwerk ist normales FTP für alltägliche Übertragungen vorzuziehen, sollte aber bei kritischen Daten durch verschlüsselte Varianten ersetzt werden. Was ist im LAN sicherer, SMBv1 oder FTP - wenn nichts anderes möglich ist ?