Seitenladefehler! DSL Verbindung schuld?

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
Moin zusammen,

Ich wurde gestern auf 16000er geschalten und alles lief ohne Probleme. Heut wollte ich emails abholen und bekam die ersten Fehlermeldungen das er sich nicht mit meinem Postfach verbinden könne. Beim surfen dann das selbe, aber nur sporadisch:

http://www.tweakpc.de/ -> mal gehts, mal net
http://www.i-have-a-dreambox.com/ -> ging die ganze Zeit nicht, jetzt gehts

Bei diesem Forum das selbe :noidea: mal gehts, dann kommt wieder Verbindungsfehler.

Im Interface der Fritzbox hab ich dann gesehen das der Zähler unter Forward Error Correction stehtig steigt, kann das ganze damit zusammen hängen?
Oder anders gefragt: Können die Werte auf Probleme schließen (siehe screenshot)

gruß
Michael
 

Anhänge

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

wie lange ist die Box denn online zum Zeitpunkt des Screenshots? Sind es mehr als 2 Stunden, dann musst du dir keine Sorgen machen. Die Werte sehen für adaptive Aushandlung nicht so furchtbar schlecht aus.
Du kannst dir aber trotzdem mal das Howto antun: http://www.ip-phone-forum.de/showthread.php?t=86116

Viele Grüße

Frank
 

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
Also 2 Stunden waren das sicher nicht, eher 20 Minuten oder so.

So siehts nach 10 Minuten aus.

Das ganze ist aber erst seit der Umstellung auf 16000. Werd mir mal das HowTo anschauen, mal sehen was davon ich umsetzen kann.

Das Modemkönnte auch die Fehlerquelle sein oder?
 

Anhänge

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

Das Modem in dem Sinne kann nicht der Fehler sein - wenn, dann ist es die schlechte Leitungsqualität, mit der das Modem nicht mehr stabil arbeitet. Es gibt aber vielleicht andere Modems, die damit besser zurecht kommen.

Ok, 6000 FECs in 10 Min ist heftig. Zu heftig.

Viele Grüße

Frank
 

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
Okay, also wenn ich das richtig verstehe heist dass das meine Signal-/Rauschtolleranz mit 6 zu niedrig ist?! Korrekt?
 

Flauschi

Mitglied
Mitglied seit
5 Mai 2006
Beiträge
350
Punkte für Reaktionen
0
Punkte
0

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
Hmm, okay, die 89 IP hab ich auch. Auch erst seit heute, also seit den Problemen. :mad:
Aber was ist mit den FEC? Das der WErt derart in die Höhe schnellt kann doch nicht an der IP Umstellung liegen oder?
 

Flauschi

Mitglied
Mitglied seit
5 Mai 2006
Beiträge
350
Punkte für Reaktionen
0
Punkte
0
Nein, aber der FEC und die ganzen anderen tollen Werte der FritzBox sollte man auch nicht überbewerten. Da es gestern bei dir gut lief und die Probleme erst heute anfingen, würde ich doch mal auf die IP-Umstellung tippen.
Das wird sich dann wohl in den nächsten Tagen legen und wenn deine Verbindung dann auch wieder flutscht, lass den FEC FEC sein.

Edit: Eben entdeckt: puri hat noch mehr FECs... http://www.ip-phone-forum.de/showthread.php?t=114734 :p
 
Zuletzt bearbeitet:

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
:eek:

Okay, da lieg ich ja noch gut :rolleyes:
Wenn ich wüsste ob ichs hinbekomme würde ich mal spaßhalber ein externes Modem vor die 7170 klemmen, aber das scheint ja nich so einfach zu sein wie ich das so gelesen hab.

Naja, wart ich einfach mal ab und schau was passiert.

Hat eigentlich mal wer bei 1und1 angefragt was es mit dem IP wechsel auf sich hat?
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

@Lamyron: Du solltest eines nicht vergessen: FEC heißt Forward Error Correction und zeigt an, dass zwar Bitfehler auf der Strecke aufgetreten sind, dass das Paket aber erfolgreich rekonstruiert werden konnte (durch redundante Fehlerkorrekturinfomationen, die dem Paket vorsorglich angefügt wurden). Die Daten sind nicht verloren!

In deinem zweiten Screenshot (mit den 6000 FEC) sind nur 7 Zellen (mit jeweils 48 Byte Payload) wirklich verloren gegangen (3 aufgrund einen CRC Checks und 4 wegen eines fehlerhaften Headers). In der ATM Seite kannst du sehen, wieviele Pakete insgesamt übertragen wurden.

Deine Probleme können also eigentlich nicht aufgrund von Paketverlusten entstehen.

Viele Grüße

Frank
 

Lamyron

Neuer User
Mitglied seit
2 Feb 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
Naja, ich werd wohl damit Leben müssen. Probleme (mal abgesehen von den Seitenladefehlern die mich langsam aber sicher tierisch ankotzen, mal so nebenbei) hab ich im Moment keine.
Nur eine neue TEA-Dose werd ich mal montieren, meine ist glaub ich noch von der Post oder so ;)
Die is bestimmt schon 10 - 15 Jahre alt, somit wohl kein schaden.

DANK Euch allen, werd einfach mal warten und sehen wie sich das ganze entwickelt. Vielleicht verschwindet das alles wieder von alleine :rolleyes:
 

Ottfred

Neuer User
Mitglied seit
16 Okt 2006
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo
Ich hatte bis vor kurzem das gleiche Problem.Es hat sich mit einer Einstellung an der FritzBox gegeben.Kannst es ja mal versuchen.Also 1.FritzBox öffnen 2.Einstellungen 3.System 4.Netzwerkeinstellungen 5.Automatische Einrichtung durch den Dienstanbieter zulassen AUSHACKEN bzw.ABSCHALTEN.
Dann Startet die FritzBox Neu danach lief es dann !!

Ich hoffe es funzt.

Ottfred :)
 

h1watcher

Aktives Mitglied
Mitglied seit
17 Mrz 2006
Beiträge
1,037
Punkte für Reaktionen
0
Punkte
0
Zitat von frank_m24:
Du solltest eines nicht vergessen: FEC heißt Forward Error Correction und zeigt an, dass zwar Bitfehler auf der Strecke aufgetreten sind, dass das Paket aber erfolgreich rekonstruiert werden konnte (durch redundante Fehlerkorrekturinfomationen, die dem Paket vorsorglich angefügt wurden). Die Daten sind nicht verloren!
Das bei FEC Fehler in der Datenübertragung korrigiertwurden ist zwar die Definition der Begriffes, aber so kann es zumindest nicht immer an der Fritzbox sein.
Bei DSL2000 hatte ich bei FEC stets die Null zu stehen, ab Umstellung auf DSL6000 sammeln sich bei mir die FEC.

Ich habe das über einige Wochen beobachtet und folgendes festgestellt:
1. Der Wert für FEC steigt stetig (bei mir zur Zeit ca. 2000 pro Tag), egal ob Traffic stattfindet oder nicht. Wenn ich an einem Tag 4GB Daten downloade steigt er nicht mehr an als wenn ich einen Tag gar nicht im Internet bin und kein Traffic verursacht wurde.
2. Verbinde ich die FB7050 statt mit dem dafür mitgelieferten 4-adrigen Kabel zwischen Splitter und DSL-Eingang der Box mit einem LAN-Kabel (das rote mitgelieferte Kabel) dann erhöht sich der FEC-Wert täglich um 10 000.

Um Missverständnissen vorzubeugen: Ich habe damit kein Problem bei der Datenübertragungsrate und mein Spektrum im Downstreambereich ist fehlerfrei und nahezu ideal. Aber meiner Meinung nach ist die FEC-Anzeige der FB sehr ungenau und reagiert nicht nur auf tatsächliche Fehlerkorrekturen.
So lange keine Fehlfunktionen (Verbindungsabbrüche o.ä.) auftreten sollte man diesen Wert nicht weiter beachten
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

@h1watcher: Die Fehler-Statistik bezieht sich auf ATM Zellen, die auch übertragen werden, wenn keine Nutzdaten anstehen. Von daher steigt der Wert auch, wenn du keine Daten übertragen hast. Siehe in den Reiter "ATM" in den DSL-Informationen und vergleiche den Wert "Idle" mit den anderen: Die "Idle" Zellen werden "leer" übertragen. Ganz netter Unterschied, was? ;)

Übrigens muss ich die ATM Specs noch mal wälzen: Es ist denkbar, dass bei AAL5 nur die ATM Header durch CRC und FEC geschützt sind. In dem Fall könnten auch bei FECs in den Nutzdaten tatsächlich Bitfehler auftreten, die erst durch die höheren Schichten (TCP) korrigiert (oder auch nicht korrigiert) werden können.

Viele Grüße

Frank
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,318
Beiträge
2,032,753
Mitglieder
351,880
Neuestes Mitglied
d5011967