.titleBar { margin-bottom: 5px!important; }

SIP Probleme mit N85

Dieses Thema im Forum "VoIP mobil" wurde erstellt von thghh, 16 Nov. 2008.

  1. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    ich habe mein E51 gegen ein N85 getauscht.

    Das N85 ist neu und Nokia hat bei diesem und beim N79 einige Veränderungen im SIP Bereich vorgenommen.

    In Verbindung mit den SIP Setting Tools Version 3 (die nun unbedingt benötigt werden) bekomme ich keine Sprachverbinung mehr hin.

    Das Gerät ist eingebucht und auch als SIP User angemeldet.

    Könnt Ihr mit diesem Trace etwas anfangen? Es kommt nach dem Wählen sofort eine Besetztzeichen.

    Code:
    [SIP-Packet] 2008/11/15 18:05:25,150 [PACKET] :
    Receiving datagram with length 1117 from 192.168.178.124:5060 to 192.168.178.1:5060
    INVITE sip:0404906000@thg.sip SIP/2.0\r\n
    Route: <sip:thg.sip;lr>\r\n
    Via: SIP/2.0/UDP 192.168.178.124:5060;branch=z9hG4bKqabb0qs549hc7eh605qlj3h;rport\r\n
    From: "Anonymous" <sip:anonymous@anonymous.invalid>;tag=264b0qphahhc72dp05ql\r\n
    To: <sip:0404906000@thg.sip>\r\n
    Contact: <sip:qcBJC51hNAjftZDbB4m2@192.168.178.124>\r\n
    Supported: 100rel,timer,sec-agree\r\n
    CSeq: 3218 INVITE\r\n
    Call-ID: MYDjmUbqoIfUMw5RmgwagQcxBfEy-3\r\n
    Allow: UPDATE,PRACK,SUBSCRIBE,REFER,NOTIFY,INVITE,ACK,CANCEL,OPTIONS,BYE\r\n
    User-Agent: (C) RM-333 10.045 (de)\r\n
    Expires: 120\r\n
    Privacy: Id\r\n
    Session-Expires: 1800\r\n
    Max-Forwards: 70\r\n
    Content-Type: application/sdp\r\n
    Accept-Language: de\r\n
    Content-Length: 461\r\n
    \r\n
    v=0\r\n
    o=anonymous 63395028323964125 63395028323964125 IN IP4 192.168.178.124\r\n
    s=-\r\n
    c=IN IP4 192.168.178.124\r\n
    t=0 0\r\n
    m=audio 49152 RTP/AVP 96 0 8 97 18 98 13\r\n
    a=sendrecv\r\n
    a=rtpmap:96 AMR/8000\r\n
    a=ptime:20\r\n
    a=maxptime:200\r\n
    a=fmtp:96 mode-set=0,1,2,3,4,5,6,7; mode-change-neighbor=1\r\n
    a=rtpmap:0 PCMU/8000\r\n
    a=rtpmap:8 PCMA/8000\r\n
    a=rtpmap:97 iLBC/8000\r\n
    a=rtpmap:18 G729/8000\r\n
    a=fmtp:18 annexb=no\r\n
    a=rtpmap:98 telephone-event/8000\r\n
    a=fmtp:98 0-15\r\n
    a=rtpmap:13 CN/8000\r\n
    
    [SIP-Packet] 2008/11/15 18:05:25,150 [PACKET] :
    Sending datagram with length 476 from 192.168.178.1:5060 to 192.168.178.124:5060
    SIP/2.0 100 Trying\r\n
    Via: SIP/2.0/UDP 192.168.178.124:5060;branch=z9hG4bKqabb0qs549hc7eh605qlj3h;rport\r\n
    From: "Anonymous"<sip:anonymous@anonymous.invalid>;tag=264b0qphahhc72dp05ql\r\n
    To: <sip:0404906000@thg.sip>\r\n
    Call-ID: MYDjmUbqoIfUMw5RmgwagQcxBfEy-3\r\n
    CSeq: 3218 INVITE\r\n
    Expires: 120\r\n
    Max-Forwards: 70\r\n
    User-Agent: LANCOM 1722 VoIP (Annex B) / 7.56.0046 / 20.08.2008\r\n
    Server: Lancom-1722\r\n
    Allow: REGISTER, INVITE, ACK, CANCEL, BYE, REFER, NOTIFY, OPTIONS\r\n
    Content-Length: 0\r\n
    \r\n
    
    [SIP-Packet] 2008/11/15 18:05:25,150 [PACKET] :
    Sending datagram with length 498 from 192.168.178.1:5060 to 192.168.178.124:5060
    SIP/2.0 403 Forbidden\r\n
    Via: SIP/2.0/UDP 192.168.178.124:5060;branch=z9hG4bKqabb0qs549hc7eh605qlj3h;rport\r\n
    From: "Anonymous"<sip:Anonymous@Anonymous>;tag=264b0qphahhc72dp05ql\r\n
    To: <sip:0404906000@thg.sip>;tag=1988713506--1116536243\r\n
    Call-ID: MYDjmUbqoIfUMw5RmgwagQcxBfEy-3\r\n
    CSeq: 3218 INVITE\r\n
    Expires: 120\r\n
    Max-Forwards: 70\r\n
    User-Agent: LANCOM 1722 VoIP (Annex B) / 7.56.0046 / 20.08.2008\r\n
    Server: Lancom-1722\r\n
    Allow: REGISTER, INVITE, ACK, CANCEL, BYE, REFER, NOTIFY, OPTIONS\r\n
    Content-Length: 0\r\n
    \r\n
    
    [SIP-Packet] 2008/11/15 18:05:25,230 [PACKET] :
    Receiving datagram with length 397 from 192.168.178.124:5060 to 192.168.178.1:5060
    ACK sip:0404906000@thg.sip SIP/2.0\r\n
    Via: SIP/2.0/UDP 192.168.178.124:5060;branch=z9hG4bKqabb0qs549hc7eh605qlj3h;rport\r\n
    Route: <sip:thg.sip;lr>\r\n
    From: "Anonymous" <sip:anonymous@anonymous.invalid>;tag=264b0qphahhc72dp05ql\r\n
    To: <sip:0404906000@thg.sip>;tag=1988713506--1116536243\r\n
    Call-ID: MYDjmUbqoIfUMw5RmgwagQcxBfEy-3\r\n
    CSeq: 3218 ACK\r\n
    Supported: sec-agree\r\n
    Max-Forwards: 70\r\n
    Content-Length: 0\r\n
    \r\n

    Danke


    Thorsten
     
  2. bvipf

    bvipf Neuer User

    Registriert seit:
    2 Juli 2007
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte auch erst Probleme bei der Anbindung an eine Asterisk und ausgehenden Gesprächen.

    E51 läuft wunderbar,
    bei einem N79 musste ich die Einstellung "Add 'user=phone' to all numbers' auf on stellen.

    Evtl. funkt auch die Funktion "Video zuschalten" dazwischen,
    erstmal abschalten (System->Einstellungen->Verbindung->Video zuschalten).

    Gruss, Bruno
     
  3. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Danke aber wie stoppe ich den Dienst?

    Ist er einmal aktiv kann man ihn nicht mehr ändern sondern nur löschen und neu erstellen.
     
  4. bvipf

    bvipf Neuer User

    Registriert seit:
    2 Juli 2007
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    In das Kontakt-Telefonbuch gehen und den Reiter des VoIP-Dienstes auswählen
    (1 nach rechts), dann Optionen -> Dienst deaktivieren.
     
  5. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Was für eine Logik von Nokia. dass das dort steht.

    Habe die Einstellungen so gemacht wie Du aber ohne Erfolg.


    Thorsten
     
  6. cheazy

    cheazy Neuer User

    Registriert seit:
    15 Dez. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hat mittlerweile jemand erfolg?
    hatte früher das n95 und konnte damit problemlos meinen arcor voip-account nutzen.
    mit meinem neuen n79 bekomme ich nichtmal eine verbindung zu stande. "anmeldung fehlgeschlagen" :-(
    habe unter menü->system->einstellungen->verbindung->sip-einstellungen alles wie beim n95 eingerichtet. unter menü->system->verbind.->netzeinst.->advanced voip settings->voip services ein neues profil (default) angelegt, profil geöffnet und unter "used sip profiles" das angelegte arcor-profil ausgewählt. bei prov.-einstellungen->dienstverbindung->provider-verbindung habe ich die entsprechende datenverbindung gewählt.
     
  7. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Mit Sipgate geht es nun.


    Sipgate hat hierfür extra eine Installationsanweisung veröffentlicht.
     
  8. cheazy

    cheazy Neuer User

    Registriert seit:
    15 Dez. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mit sipgate funktioniert es bei mir auch. nur habe ich eben eine flatrate bei ARCOR. deswegen wär's super falls jemand seine erfolgreich getesteten einstellungen für ARCOR posten könnte
     
  9. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Das schreibt der Superkonzern Nokia dazu:


    vielen Dank fr Ihre Kontaktaufnahme mit Nokia Care.

    Das E51 verfgt ber einen internen Client zur Nutzung von VoIP Diensten.
    Dies ist beim NOKIA N85 nicht der Fall.
    Sie haben die Mglichkeit einen Client eines Fremdanbieters zu benutzen.
    Entweder bietet Ihr Anbieter direkt einen entsprechenden Client an oder Sie nehmen einen Client der fr mehrere Anbieter geeignet ist.

    Unter folgenden Websiten besteht die Mglichkeit einen entsprechenden Client zu finden:

    http://www.softwaremarket.nokia.com/

    mosh.nokia.com
     
  10. cheazy

    cheazy Neuer User

    Registriert seit:
    15 Dez. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    auf die bitte, mir bei den einstellungen zu helfen, erhielt ich von arcor folgende antwort:
    "Nach eingehender Prüfung konnten keine Fehler an den Arcor-Systemen lokalisiert werden.
    Die Ursache der Störung liegt an einer fehlerhaften Konfiguration Ihrer Hard- und Software.
    Mit unseren technischen Möglichkeiten, die lediglich die Funktionen Ihres Anschlusses testen,
    können wir Ihnen daher nicht weiterhelfen.
    Wir möchten Sie bitten, Ihre Computer- und Modemeinstellungen zu überprüfen und sich ggf. an
    einen örtlichen Computerfachdienst zu wenden.
    Alternativ bieten wir Ihnen gern zur Unterstützung einen für Sie eingerichteten telefonischen
    Service an. Die Firma ******* unterstützt Sie bei der Lösung Ihres Anliegens. Sie ist auf
    komplexe Sachverhalte, die Ihren Computer oder Ihre eigene Software betreffen, spezialisiert. [...]"

    Super Antwort.:mad: Meine Frage lautete übrigens:
    "Guten Tag,
    ich benötige dringend die Einstellungen für VOIP auf einem Nokia N79. Mit dem Nokia N95 konnte ich noch problemlos über VOIP telefonieren, beim N79 funktioniert die Anmeldung leider nicht. Bitte senden Sie mir die Konfigurationseinstellungen per SMS zu, da online für den aktuellen VOIP-Client von Nokia noch keine Konfigurations-SMS möglich ist. Es handelt sich (wie auch beim Nokia N85, N96 usw.) um Symbian 60 3rd mit FP2. Auf dem Gerät soll die Rufnummer ******** genutzt werden."
     
  11. LongThomas

    LongThomas Neuer User

    Registriert seit:
    27 Jan. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Funktioniert Nokia N85 VoIP mit 1&1 und Fritzbox??

    Ich bin schon seit einigen Tagen am suchen, wie ich mein N85 mit den VoIP 3.0 Client von Nokia zum VoIP mit 1&1 telefonieren bekomme.

    Mit sipgate und fring funktioniert es, aber nicht mit 1&1.

    Kann mir jemand, bei dem es funktioniert, bitte ALLE Parameter listen, die er selbst eingeben hat.

    Vielen Dank im voraus.

    Es wird doch hoffentlich zu schaffen sein.

    Gruss

    Thomas