.titleBar { margin-bottom: 5px!important; }

*+Sipgate+ATA286: Häufige Gesprächsabbrüche - howto Debug?

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von hank, 4 Juli 2004.

  1. hank

    hank Neuer User

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe mal wieder Stress mit meiner Telefonkombi (QSC-DSL, Asterisk 0.9 auf debian stable Linux gateway, GS ATA-286 und SJPhone as terminals): Obwohl ich in den meisten Fällen problemlos telefonieren kann, kommt es leider immer wieder recht häufig vor, dass ein Gespräch grundlos abbricht.

    Wählt man erneut, kommt ein Gespräch wieder zustande. Manchmal scheint ein asterisk-restart + GS-reboot zu helfen, allerdings passiert das gleiche auch mit SJPhone.

    Generell hat ein Gespräch super Qualität, kein Echo, alles toll... bis es dann wegbricht.

    Meine Frage is zweierlei:
    1.) Wo liegt mein Problem? Ist Asterisk nicht stabil? Ist Sipgate nicht stabil? Liegt es am ATA? Habt ihr ähnliche Probleme? Was kann ich tun um es zu verbessern?

    2.) Mich nervt TOTAL, dass ich nicht weiss, was los ist. Wenn ich 'sip debug' einschalte sehe ich tolle Nachrichten hin-und-her, bis das Gespräch wegbricht. Frage: Wie debugged man diese Situation? Wo kann ich schauen, um rauszufinden, was abgeht?

    Vielen Dank fuer Eure Hilfe! Gruss, Hank
     
  2. Fux

    Fux Mitglied

    Registriert seit:
    3 Juni 2004
    Beiträge:
    420
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Falls es ein Trost für dich ist: Solche Abbrüche hatte ich (besser meine Frau, denn ich tel. nicht so lange) auch öfters mit Sipgate ohne Asterisk dazwischen.