Sipgate hinter speedport 701v

burningmonkey

Neuer User
Mitglied seit
29 Jan 2008
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
hallo,

habe zur zeit folgendes problem:
zeitweise kann mich der gesprächsteilnehmer nicht hören. egal ob ich den anruf gestartet habe, oder er.

laut sipgate support liegt es am router, der die ports 5004, 5060 und 5062 mit udp durchschleifen muss.

soweit so gut. ich habe nun versucht die ports im 701 einzugeben.
5004 und 5062 – kein problem.
beim 5060 bekomme ich die meldung, dass die portregele mit einer internen regel kollidiert.

jemand ne idee was ich tun könnte?

ps: dahinter betreibe ich ein voip tel von siemens C470ip, falls dies wichtig ist
 
Zuletzt bearbeitet:

superpapa

Mitglied
Mitglied seit
11 Dez 2006
Beiträge
789
Punkte für Reaktionen
2
Punkte
18
Dies ist hier irgendwo im Wiki hinterlegt.
Ich hab auf dem Slave den Stun-server aktiviert.
Da ich auf der Basis auch Sipgate aktiv habe, habe ich
Port 5160 UDP auf 5060
Port 5104 UDP auf 5004
Port 10000 UDP auf 10000
weitergeleitet. Der Port 5060 ist SIP, daher kann die Fritz den nicht weiterleiten, da er den selber benötigt.
Gruß
Michael
 

burningmonkey

Neuer User
Mitglied seit
29 Jan 2008
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
hallo,

danke für die antwort.
leider verstehe ich nicht was du meinst.
ne fritzbox hab ich nicht am laufen.

habe nen speedport 701v von der telekom als router, und dahinter eine siemens c470ip schurloses ip telefon.

mein problem ist ja, dass ich im speedport den port 5060 udp nicht weiterleiten kann, da er wohl zum einwählen benutzt wird, und der speedpoert diese portregel nicht zulässt.

komisch ist nur, dass es eigentlich 2 wochen ohne probleme funktioniert hat.
 

superpapa

Mitglied
Mitglied seit
11 Dez 2006
Beiträge
789
Punkte für Reaktionen
2
Punkte
18
Naja, Du mußt die entsprechenden Ports auf Dein SIP-Telefon weiterleiten. Wenn nun der 5060 nicht geht, nimmste eben eingehend den 5160, leitest den auf 5060 des IP-Telefons u.s.w.. Zusätzlich brauchste wegen des falschen Ports dann den STUN-Server, und der hat Port 10000 - also auch den weiterleiten.
Das Dein Szenario jemals funktionierte hinter einer geschlossenen Firewall erscheint mir suspekt. Möglich ist aber alles.
Gruß
Michael
 

chillen

Neuer User
Mitglied seit
6 Okt 2004
Beiträge
152
Punkte für Reaktionen
0
Punkte
0
Hi burningmonkey,

es ist im Prinzip ganz einfach. Im Siemens kannst Du in den erweiteren Einstellungen die lokalen Ports für VoIP-Verbindungen einstellen. Ändere dort den Port 5060 auf 5160.

Richte nun im Speedport die Portweiterleitungen wie ein. Leite die UDP-Ports 5160 und 5004-5008 auf die IP des Siemens weiter.

Eventuell solltest Du dann im Siemens noch die Verwendung des STUN-Servers deaktivieren.

Starte anschließend Speedport und Siemens nacheinander neu.