[Problem] Sipgate / nfon / Fastvoip hinter W723V an Gigaset DX800A

markus_3122

Neuer User
Mitglied seit
1 Okt 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich hab nach meinem Problem gegoogelt und hier gesucht, aber nix gefunden.
(Hinweis: Ich bin Newbie und kenne mich mit technischen Feinheiten nicht so wirklich aus. Bitte beachten :cool: ;-))

Ich habe einen W723V und dahinter ein Gigaset DX800 A all in one.

Ich möchte IP-Telefonie nutzen, und zwar zunächst eingehend von Sipgate und nächste Woche, hoffentlich, eingehend und ausgehend von nfon. Nfon kann ich nun aber noch nicht testen, daher wollte ich Sipgate testen. Aber das funktioniert nicht.

Problem: Im Konfigurationsmenü des DX800 A sagt er mir "Anmeldung fehlgeschlagen". Das sagt er aber auch bei "Gigaset.net", heißt, das funktioniert auch nicht. Wenn ich raustelefonieren will höre ich immer nur ein tuten. Also habe ich gedacht, ich müsste Sipgate vielleicht auch im W723V konfigurieren. Das habe ich gemacht, aber ohne Lösung. Lediglich, wenn ich mich auf meiner Sipgate-Nummer anrufe, tutet es dann so im Hörer, als ob es klingeln würde, aber es klingelt nicht.

Ich habe viel gelesen über diesen Port 5060 und habe dann auch versucht, das DX800 A dafür im W723V als Port-Forwarding usw. einzurichten, aber ohne Wirkung. Was allerdings komisch ist:
Fastvoip funktioniert einwandfrei, und da ist der gleiche Port eingestellt. Also, raustelefonieren, reintelefonieren geht ja bei Fastvoip nicht.

Ich habe ehrlich gesagt kein riesiges Problem, wenn Sipgate nicht klappen sollte, aber ich habe große Sorge, dass nfon auch nä. Woche nicht klappen wird, und das wäre .... übel.

Könnt ihr mir bitte weiterhelfen? Bin echt Neueinsteiger, was IP-Telefonie angeht, also bitte nicht sauer sein, wenn ich was nicht auf Anhieb verstehen sollte ;-)

DANKE schon Mal im Voraus!!

Markus
 

fye

Aktives Mitglied
Mitglied seit
1 Sep 2009
Beiträge
1,486
Punkte für Reaktionen
0
Punkte
0
Hallo und Willkommen im Forum,
wie hast Du Sipgate als Provider in deinem Telefon eingestellt? Mit dem automatischen Konfigurator? Dazu dann deine personalisierten Einstellungen von der Sipgate Seite?

Am Port 5060 brauchst Du in deinem Router im allgemeinen nicht rumspielen. Schau Dir mal das DOK an und erstelle zwei Freigaben laut diesem DOK plus der Änderung der Listen Ports in deinem Telefon.
Das dient eigentlich dazu, das Du ohne Probleme mit jedem Provider per Voip telefonieren kannst.

Das sich die Sipgate Nummer generell nicht anmeldet, mußte aber ein anderes Problem sein, was eigentlich nur mit deiner Einstellung für diese Verbindung zu tun haben dürfte (siehe Absatz 1). Du könntest Dir auf der Sipgate Seite mal die für Dich personalisierten Hilfe Seiten für das Gigaset DE380IP R und oder S685IP, die bei Dir ähnlich aussehen müßten, anschauen ob Du da Unterschiede feststellst und gegebenfalls anpassen.

Hast Du noch zusätzlich ein DECT Handset am DX800A und wenn ja welches?
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,666
Punkte für Reaktionen
331
Punkte
83
Welchen Provider und DSL-Tarif hast du? Wie geht die Telefonie damit? Poste mal die Einstellungsseite vom Telefon.
 

markus_3122

Neuer User
Mitglied seit
1 Okt 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Also, ich habe jetzt komischer Weise nach Löschen der Fastvoip-Verbindung im Router W723V das Problem, dass seit einigen Stunden auch Fastvoip-Verbindungen nicht mehr möglich sind (Anmeldung fehlgeschlagen).

Ich habe gemäß dem Dokument die Ports geändert, jedoch ohne Erfolg. Als Provider habe ich Telekom, nutze da aber z.Zt. noch einen ISDN-Anschluss, die Umstellung auf Voip soll erst noch erfolgen.

Die Verbindung zu Fastvoip und Siggate habe ich gemäß dieser Vorlage in dem Konfig-Menü erstellt.
 

markus_3122

Neuer User
Mitglied seit
1 Okt 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Ergänzung: Ich hab noch zwei DECT-Handsets (SL78H) am DX800 A.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,666
Punkte für Reaktionen
331
Punkte
83
Also, ich habe jetzt komischer Weise nach Löschen der Fastvoip-Verbindung im Router W723V das Problem, dass seit einigen Stunden auch Fastvoip-Verbindungen nicht mehr möglich sind
Wie soll das denn auch funktionieren, wenn du die Einstellungen für diesen Provider gelöscht hast? :confused:
 

markus_3122

Neuer User
Mitglied seit
1 Okt 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Nein, die Daten habe ich natürlich im DX800A drin gelassen, lediglich als DSL-Telefonie im Router gelöscht. Oder ist dies auch unbedingt erforderlich? Ich habe es mittlerweile wieder eingetragen, aber trotzdem kann er sich nicht anmelden.
 

fye

Aktives Mitglied
Mitglied seit
1 Sep 2009
Beiträge
1,486
Punkte für Reaktionen
0
Punkte
0
lediglich als DSL-Telefonie im Router gelöscht. Oder ist dies auch unbedingt erforderlich? I
Nein, die jeweilige Verbindung auf nicht aktiv schalten, würde auch reichen. Es kommt halt darauf an was man überhaupt letztendlich mit seinen Endgeräten vor hat.
Diese Sipgate Verbindung war im Router also aktiv? Dann könntest Du ja zumindest als Notstopfen, erst mal eins der Dect Handset's am Dect des Router's anmelden, bis das mit deinem DX800A auch klappt.

Ich habe es mittlerweile wieder eingetragen, aber trotzdem kann er sich nicht anmelden.
Mach doch jetzt mal ein Screenshot von deiner Sipgate Verbindungseinstellung im DX800A den Du hier reinsetzten könntest, in dem Du in deiner Antwort auf Erweitert und dann auf das Büroklammerzeichen klickst.

Mit deinen Handset's hast Du aber Zugriff auf die Info Dienste wenn Du unter Einstellung in das Info Center gehst? Was als Anhaltspunkt das die Verbindung des Dx800A ins Netz da ist, schon mal nicht schlecht wäre...

Edit: Hab bei Sipgate noch etwas zum DX800A gefunden. Um die personalisierten Einstellungen zu sehen müsstest Du dich vorher bei Sipgate einloggen.
Diese Einstellung sieht aber genauso aus wie für das S685IP, was Du ja evtl. schon probiert hast. Die Einstellung der Listen Ports mußt Du in deinem Telefon natürlich so lassen wie Sie jetzt nach deiner Anpassung zum Router sind.
 
Zuletzt bearbeitet: