SMC 7004ABR

claudius

Neuer User
Mitglied seit
23 Apr 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo Leute

Hier kurz mein Erfahrungsbericht so far... das ganze scheint sich zu einer Saga auszubreiten, aber ich denke einigen von Euch geht es nicht anders.

Prinzipiell kann man mit dem SMC 7004 ABR und Sipgate telefonieren....nur gibt es damit auch Probleme, an denen ich im Moment festgefahren bin.

Zunaechst zu meiner Hardware. Habe den oben genannten Router und ein Handytone ATA 286. Ans Internet bin ich ueber ein Kabelmodem angeschlossen und verfuegue uber 2560 KBps download und 384 Kbps upload.

Im Moment habe ich im Router fuer die IP Adresse des ATA 286 eine DMZ eingerichtet und auch noch virtuelle Server fuer die Ports:

5004 UDP
5060 UDP
10000 UDP

Diese Konfiguration ermoeglicht mir eigentlich alle eingehenden Telefonate zu empfangen und auch tatstaechlich zu sprechen. Bei ausgehenden Telefonanrufen bekomme ich ein Klingeln auch im Telefon zuhoeren wenn ich anrufe, doch passiert es oft das sobald der Gespraechspartner das Gespraech annimmt, die verbindung nach ein paar sekunden unyerbrochen wird. Ich muss also mehrmals bei meinen Gespraechspartnern anrufen, um dann eine konstante Verbindung zu bekommen.

Habe aber alle moeglichen Einstellungen schon ausprobiert...feste IP Adresse im ATA 286, Firmware upgrade von Router und Handytone...Zuschaltung von UPnP im Router...aber nichts hat irgendetwas an der Situation verbessert. Bin jetzt so'n bisschen verzweifelt :shock:

Wenn jemand noch Ideen hat, bitte melden...
Ansonsten waere das jetzt erst einmal von meiner Seite.

tschuess
Claudius
 

claudius

Neuer User
Mitglied seit
23 Apr 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Habe vergessen zu erwaehnen, dass ich die Firewall des Routers eingeschaltet lasse, da sonst mein gesamtes Netzwerk offen waere...
 

claudius

Neuer User
Mitglied seit
23 Apr 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hi Clemens

habe gerade einfach zum Spass mal die Firewall ausgeschaltet und siehe da, ich bekomme beim ersten Mal sofort eine ausgehende Verbindung! :)

Allerdings fühle ich mich nicht richtig wohl bei der Sache, da ich halt permanent im Netz bin und ich so halt mein eigenes Netzwerk nicht richtig schützen kann... Jedenfalls klappt es schon mal...auch schon was!

Zu meiner Firmware - habe die gestern neu auf das ATA gespielt, nachdem ich mir keinen anderen rat mehr wusste...

Im Moment gebrauche ich
Program--1.0.4.54 Bootloader--1.0.0.14 HTML--1.0.0.21.

Hast Du es geschafft Dein ATA MIT Firewall ans Laufen zu bekommen?

Claudius
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Bei Sipgate gilt offiziell die FW 4.39.

Abgesehen davon:

Was ist mit Deinem Netzwerk? Alles, was Du vielleicht einstellst, soll doch die IP des Adapters betreffen, daher ist der Rest doch egal...
 

claudius

Neuer User
Mitglied seit
23 Apr 2004
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Verstehe die letzte Frage nicht. Ich meinte halt nur, dass wenn ich die Firewall meines Routers ausstellen muss, damit ich mein ATA ans Laufen bekomme, so muss ich natuerlich alle anderen Computer, die an dem Router sitzen irgendwie anders schuetzen...da sie sonst frei im Netz liegen.

Ansonsten habe ich mt der bisherigen konstellation keine Probleme gehabt uebers Wochenende, ALLES HAT FUNKTIONIERT. Nur meine Gespraechspartner haben sich bisweilen darueber beschwert, dass ich manchmal abgehackt klinge - besonders wenn ich leise gesprochen habe. Vermute aber, dass es nicht an meiner Konfiguration liegt, sondern an Sipgate.
 

Clemens

Aktives Mitglied
Mitglied seit
1 Apr 2004
Beiträge
1,496
Punkte für Reaktionen
0
Punkte
36
HI Claudius,

ich habe mit der ausgeschalteten Firewall im Router kein Problem, denn ankommende Angriffe werden auch so gefiltert - Beispiel:

Tue Apr 27 07:42:58 2004 Unrecognized attempt blocked from 24.159.187.3:3075 to TCP port 17300
Tue Apr 27 07:48:40 2004 Unrecognized attempt blocked from 81.215.114.84:1029 to UDP port 137
Tue Apr 27 07:48:52 2004 Unrecognized attempt blocked from 24.148.41.140:3041 to TCP port 80

Wichtiger finde ich jeden Rechner zusätzlich abzusichern, da gerade ausgehende unerwünschte Verbindungen von einer Rechnerfirewall eher erkannt werden.

Ich habe mal teilweise die Firewall im Router aktiviert um PINGS aus dem WAN zu deaktivieren, der Router lief dadruch aber nach Tagen instabil. Wobei ich das deaktivieren von PINGS aus dem Internet eher für sinnvoll halte.

Clemens
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,339
Beiträge
2,032,969
Mitglieder
351,907
Neuestes Mitglied
-FX-RIDER-