SNOM 300 hinter UDM-P

mono.

Neuer User
Mitglied seit
5 Sep 2017
Beiträge
25
Punkte für Reaktionen
1
Punkte
1
Hallo zusammen,

ich versuche verzweifelt ein SNOM 300 an einem Telekom Anschluss hinter einer Unifi UDM Pro in Betrieb zu nehmen.
Einiges habe ich zwar schon im Forum gefunden, aber es hat bisher nicht zum Erfolg geführt.

Firmware-Version: snom300-SIP 8.7.5.35

Fehlercode entweder: Netzwerkfehler oder Not Found.

Hier die SIP Protokollierung:

Sep 2 08:10:39 [INFO ] PHN: WEB: Request 125/441/0: GET /line_login.htm?l=1 HTTP/1.1

Sep 2 08:10:39 [INFO ] PHN: WEB: 125 Basic authentication.

Sep 2 08:10:39 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:10:40 [INFO ] PHN: WEB: Request 125/973/0: POST /line_login.htm?l=1 HTTP/1.1

Sep 2 08:10:40 [INFO ] PHN: WEB: 125 Basic authentication.

Sep 2 08:10:40 [CRITIC] PHN: Warning: Ignore invalid parameter: REREGISTER

Sep 2 08:10:40 [DEBUG1] SIP: No special routing, routing to sip:tel.t-online.de:5060

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000025: entry=url ? sip:tel.t-online.de:5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000025: entry=a udp tel.t-online.de 5060 all 2

Sep 2 08:10:40 [ERROR ] SIP: request 1000025 destination invalid ?: 313633303535383834303530323237-v8fq8fk5lj2h

Sep 2 08:10:40 [NOTICE] SIP: final transport error: 1000025 -> ?:

Sep 2 08:10:40 [ERROR ] SIP: transport error 1000025: generating fake 404

Sep 2 08:10:40 [DEBUG1] SIP: remove pending packet: 1000025, all 2

Sep 2 08:10:40 [DEBUG1] SIP: No special routing, routing to sip:tel.t-online.de:5060

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000026: entry=url ? sip:tel.t-online.de:5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000026: entry=a udp tel.t-online.de 5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: recv 404 REGISTER (13: 313633303535383834303530323237-v8fq8fk5lj2h) <- ?:

Sep 2 08:10:40 [DEBUG0] SIP: sip::process_registrar_packet: Received 404 Not Found

Sep 2 08:10:40 [CRITIC] SIP: Registrar [email protected]-online.de:5060 refused with code 404

Sep 2 08:10:42 [INFO ] PHN: WEB: Request 125/441/0: GET /log.htm HTTP/1.1

Sep 2 08:10:42 [INFO ] PHN: WEB: 125 Basic authentication.


LOG (Lebel8)
Sep 2 08:10:39 [INFO ] PHN: WEB: Request 125/441/0: GET /line_login.htm?l=1 HTTP/1.1

Sep 2 08:10:39 [INFO ] PHN: WEB: 125 Basic authentication.

Sep 2 08:10:39 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:10:40 [INFO ] PHN: WEB: Request 125/973/0: POST /line_login.htm?l=1 HTTP/1.1

Sep 2 08:10:40 [INFO ] PHN: WEB: 125 Basic authentication.

Sep 2 08:10:40 [CRITIC] PHN: Warning: Ignore invalid parameter: REREGISTER

Sep 2 08:10:40 [DEBUG1] SIP: No special routing, routing to sip:tel.t-online.de:5060

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000025: entry=url ? sip:tel.t-online.de:5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000025: entry=a udp tel.t-online.de 5060 all 2

Sep 2 08:10:40 [ERROR ] SIP: request 1000025 destination invalid ?: 313633303535383834303530323237-v8fq8fk5lj2h

Sep 2 08:10:40 [NOTICE] SIP: final transport error: 1000025 -> ?:

Sep 2 08:10:40 [ERROR ] SIP: transport error 1000025: generating fake 404

Sep 2 08:10:40 [DEBUG1] SIP: remove pending packet: 1000025, all 2

Sep 2 08:10:40 [DEBUG1] SIP: No special routing, routing to sip:tel.t-online.de:5060

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000026: entry=url ? sip:tel.t-online.de:5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: route pending packet 1000026: entry=a udp tel.t-online.de 5060 all 2

Sep 2 08:10:40 [DEBUG1] SIP: recv 404 REGISTER (13: 313633303535383834303530323237-v8fq8fk5lj2h) <- ?:

Sep 2 08:10:40 [DEBUG0] SIP: sip::process_registrar_packet: Received 404 Not Found

Sep 2 08:10:40 [CRITIC] SIP: Registrar [email protected]-online.de:5060 refused with code 404

Sep 2 08:10:42 [INFO ] PHN: WEB: Request 125/441/0: GET /log.htm HTTP/1.1

Sep 2 08:10:42 [INFO ] PHN: WEB: 125 Basic authentication.

Sep 2 08:10:45 [NOTICE] PHN: TPL: Socket 125 idle/connect timeout

Sep 2 08:10:56 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:10:56 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:10:58 [DEBUG1] SIP: remove receive packet: 12, all 2

Sep 2 08:11:10 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:11:12 [INFO ] SIP: Identity 1 reregister in 285000 ms.

Sep 2 08:11:12 [DEBUG1] SIP: remove receive packet: 13, all 1

Sep 2 08:11:26 [DEBUG1] DNS: Removing addrinfo tel.t-online.de:

Sep 2 08:11:26 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:11:26 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:11:35 [DEBUG1] SIP: remove pending packet: 1000024, all 2

Sep 2 08:11:40 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:11:50 [DEBUG1] SIP: remove pending packet: 1000026, all 1

Sep 2 08:11:56 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:11:56 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:12:10 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:12:26 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:12:26 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:12:41 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:12:56 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:12:56 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:13:11 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 08:13:26 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 08:13:26 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 08:13:34 [INFO ] PHN: WEB: Request 126/430/0: GET /log.htm HTTP/1.1

Sep 2 08:13:34 [INFO ] PHN: WEB: 126 Basic authentication.

Hier meine Einstellungen:
Login.png

NAT.png

RTP.png

Netzwerk.png
[Edit Novize: Riesenbilder gemäß der Forumsregeln auf Vorschau verkleinert]


Habt ihr einen Rat für mich oder ist das Telefon zu alt?

Vielen Dank.
 
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
3,561
Punkte für Reaktionen
330
Punkte
83
Bei DNS lässt Du alles frei, also bitte nichts in Domain oder gar bei den DNS-Servers manuell ändern; wenn überhaupt sollten hier die Server zugewiesen beim PPPoE-Verbindungsaufbau stehen. Lasse im „Registrar“ den Port weg. Dann macht das Snom den für die Telekom Deutschland notwendigen DNS-SRV. Wenn Du auf UDP begrenzen willst, weil Dein altes Snom noch kein TLS 1.2 kann, schreibe in den „OutboundProxy“ tel.t-online.de;transport=tcp oder udp. Das ging leider nur bei neueren Snoms. Und die brauchen den Trick erst gar nicht. Daher: Siehe Post #6 … bzw. direkt diesen Thread …
Die sollte man nur nutzen, wenn man vom Fach ist (abgeschlossene Ausbildung) und zusätzlich speziell auf UniFi geschult ist. Problem ist, dass Du bei dieser Firewall soviel versehentlich verstellen kannst, dass Du nur aufwendig durch Protokoll-Mitschnitte in Apps wie Wireshark herausbekommst, was falsch läuft. Über ein schwarzes Brett wie unser Diskussionsforum können Dir (nur) anbieten zusammen solche Mitschnitt zu analysieren. Diese erstellt Du sowohl WAN- als auch LAN-seitig. Dann siehst Du genau, was Dein Snom macht.
snom300-SIP 8.7.5.35
End-of-Life. Das bedeutet, dass man es nicht mehr einsetzen sollte, weil man keine Security-Updates bekommt. TLS in Version 1.2 ist zwar nichts Neues und existiert seit über zehn Jahren. Aber Snom hat (wie fast alle) Hersteller von Tisch-Telefonen bei SIP-over-TLS gepennt und jenes Feature erst vor Kurzem eingebaut. Seit Dezember kann Snom auch TLS 1.3 – aber Du brauchst dafür ein neueres Modell, z.B. das Snom D315. Daher bleibt Dir nur TCP oder UDP.
SNOM 300 an einem Telekom Anschluss
Als Privatkunde solltest Du keine VoIP/SIP-Telefone nutzen, mehr dazu in diesem Post … stattdessen stellt „man“ sich vor, dass Du auf DECT setzt. Wenn Du ein Tisch-Telefon brauchst, warum nicht das Gigaset T480HX?
SNOM 300 an einem Telekom Anschluss
Selbst wenn Du einen professionellen Einrichter bezahlst (System-Integrator), würde dieser ein Snom nicht an einen Anschluss der Telekom Deutschland direkt anbinden. Snom bietet zwar in den neusten Modellen viele Anpassungen für die Telekom Deutschland, aber für einen normalen Einrichter ist das immer noch zu viel Konfigurationsaufwand. Stattdessen schaltet dieser eine Übergangsbox dazwischen, z. B. eine FRITZ!Box 7590, Digitalisierungsbox Smart von Bintec-Elmeg, Digitalisierungsbox Basic von Zyxel-Sphairon oder ein Lancom Business-Router wie den Lancom 1781VA mit All-IP Option. Auch hier das Problem, dass die Telekom Deutschland ein sogenanntes IMS fährt. Du bist direkt im IMS. Das bedeutet, Dein VoIP/SIP-Telefon spricht nicht (nur) mit der Telekom Deutschland sondern direkt mit dem Handy auf der anderen Seite, direkt mit Vodafone, direkt mit O₂. Dabei hast Du wahnsinnig viele mögliche Fehlerquellen. Daher solltest Du ohne System-Integrator ein Produkt zwischen schalten, welches ausgiebig genutzt bzw. wenigstens teilweise getestet wird, also so eine Übergangsbox. Übrigens: Diese Übergangsboxen kannst Du auch hinter einer UniFi Dream Machine (UDM) nutzen; Du musst deren DSL-Router nicht nutzen.

Lange Rede, kurzer Sinn: Wir helfen gerne, bei allem was Du vor hast. Aber eigentlich bist Du völlig auf dem Holzweg, ein VoIP/SIP-Telefon in das Telekom IMS zu platzieren, dass seit Jahren keine Security-Updates und schon ewig keine Bug-Fixes gesehen hat. Du holst Dir eine gebrauchte FRITZ!Box. Ein FRITZ!Fon oder Gigaset HX-Mobilteil. Fertig. Wenn das nicht passt, erklärst Du Stück-für-Stück was nicht passt und das wird dann Stück-für-Stück ersetzt (bevor Du den Radikalschlag machst und eine halbe Übergangsbüchse holst, die auf dem deutschen Markt eigentlich gar nicht getestet ist).
 
Zuletzt bearbeitet:
  • Like
Reaktionen: mono.

mono.

Neuer User
Mitglied seit
5 Sep 2017
Beiträge
25
Punkte für Reaktionen
1
Punkte
1
Hallo @sonyKatze

vielen Dank für deine Rückmeldung.

Ich habe folgende Einstellungen vorgenommen und das Gerät neu gestartet:

Port vom Registrar entfernt.
Outbound Proxy ergänzt: tel.t-online.de;transport=tcp und UDP getestet

DNS frei gelassen. Damit übernimmt er die Daten vom Router. DNS = IP-Router

Der Fehler geht auf "Network Failure"

LOG
Sep 2 10:18:10 [INFO ] PHN: WEB: Request 51/432/0: GET /trace.htm HTTP/1.1

Sep 2 10:18:10 [INFO ] PHN: WEB: 51 Basic authentication.

Sep 2 10:18:10 [DEBUG0] PHN: LoopMon: LCS/4290 took 643 (424) msecs, started Sep 2 10:18:09, 4 tasks

Sep 2 10:18:11 [INFO ] PHN: WEB: Request 51/554/0: POST /trace.htm HTTP/1.1

Sep 2 10:18:11 [INFO ] PHN: WEB: 51 Basic authentication.

Sep 2 10:18:13 [INFO ] PHN: WEB: Request 51/443/0: GET /line_login.htm?l=1 HTTP/1.1

Sep 2 10:18:13 [INFO ] PHN: WEB: 51 Basic authentication.

Sep 2 10:18:14 [INFO ] PHN: WEB: Request 51/1007/0: POST /line_login.htm?l=1 HTTP/1.1

Sep 2 10:18:14 [INFO ] PHN: WEB: 51 Basic authentication.

Sep 2 10:18:14 [CRITIC] PHN: Warning: Ignore invalid parameter: REREGISTER

Sep 2 10:18:14 [DEBUG1] SIP: Routing to outbound proxy: sip:tel.t-online.de;transport=tcp

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000007: entry=url ? sip:tel.t-online.de;transport=tcp all 2

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000007: entry=srv tls _sips._tcp.tel.t-online.de all 2

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000007: entry=a tls h-eps-110.edns.t-ipnet.de 5061 all 2

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.21.4 5061 all 2

Sep 2 10:18:14 [DEBUG1] SIP: Routing to outbound proxy: sip:tel.t-online.de;transport=tcp

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=url ? sip:tel.t-online.de;transport=tcp all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=srv tls _sips._tcp.tel.t-online.de all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=a tls h-eps-110.edns.t-ipnet.de 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=tls 217.0.21.4 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=a tls d-eps-100.edns.t-ipnet.de 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=tls 217.0.28.34 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=a tls h2-eps-100.edns.t-ipnet.de 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000008: entry=tls 217.0.29.36 5061 all 3

Sep 2 10:18:14 [DEBUG0] PHN: LoopMon: LCS/4310 took 295 (13) msecs, started Sep 2 10:18:14, 2 tasks

Sep 2 10:18:14 [DEBUG0] TLS: 0x9af448 HandShake Tx: max (invalid) -> idle

Sep 2 10:18:14 [DEBUG0] TLS: 0x9af448 HandShake Rx: max (invalid) -> idle

Sep 2 10:18:14 [DEBUG0] TLS: 0x9af448 HandShake Tx: idle -> client_hello_sent

Sep 2 10:18:14 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.21.4 5061 all 3

Sep 2 10:18:14 [DEBUG1] SIP: Identity 58vu8d8h connection id tls:217.0.21.4:5061

Sep 2 10:18:14 [DEBUG0] SIP: Use Connection tls:217.0.21.4:5061 for packet 1000007

Sep 2 10:18:14 [DEBUG0] SIP: send REGISTER (4: 313633303537303033353530343837-94i5o8hkbm7k) -> tls:217.0.21.4:5061

Sep 2 10:18:14 [INFO ] SIP: Transaction timeout on packet 1000007 due to transport error

Sep 2 10:18:14 [NOTICE] SIP: transaction timeout tcp/tls: 1000007

Sep 2 10:18:14 [NOTICE] SIP: Add dirty host: tls:217.0.21.4:5061 (0 sec)

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=a tls d-eps-100.edns.t-ipnet.de 5061 all 3

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.28.34 5061 all 3

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Tx: max (invalid) -> idle

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Rx: max (invalid) -> idle

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Tx: idle -> client_hello_sent

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.28.34 5061 all 3

Sep 2 10:18:15 [DEBUG1] SIP: Identity 58vu8d8h connection id tls:217.0.28.34:5061

Sep 2 10:18:15 [DEBUG0] SIP: Use Connection tls:217.0.28.34:5061 for packet 1000007

Sep 2 10:18:15 [DEBUG0] SIP: send REGISTER (4: 313633303537303033353530343837-94i5o8hkbm7k) -> tls:217.0.28.34:5061

Sep 2 10:18:15 [INFO ] SIP: Transaction timeout on packet 1000007 due to transport error

Sep 2 10:18:15 [NOTICE] SIP: transaction timeout tcp/tls: 1000007

Sep 2 10:18:15 [NOTICE] SIP: Add dirty host: tls:217.0.28.34:5061 (0 sec)

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=a tls h2-eps-100.edns.t-ipnet.de 5061 all 3

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.29.36 5061 all 3

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Tx: max (invalid) -> idle

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Rx: max (invalid) -> idle

Sep 2 10:18:15 [DEBUG0] TLS: 0x9af448 HandShake Tx: idle -> client_hello_sent

Sep 2 10:18:15 [DEBUG1] SIP: route pending packet 1000007: entry=tls 217.0.29.36 5061 all 3

Sep 2 10:18:15 [DEBUG1] SIP: Identity 58vu8d8h connection id tls:217.0.29.36:5061

Sep 2 10:18:15 [DEBUG0] SIP: Use Connection tls:217.0.29.36:5061 for packet 1000007

Sep 2 10:18:15 [DEBUG0] SIP: send REGISTER (4: 313633303537303033353530343837-94i5o8hkbm7k) -> tls:217.0.29.36:5061

Sep 2 10:18:15 [INFO ] SIP: Transaction timeout on packet 1000007 due to transport error

Sep 2 10:18:15 [NOTICE] SIP: transaction timeout tcp/tls: 1000007

Sep 2 10:18:15 [ERROR ] SIP: final transaction timeout 1000007 (tls:217.0.29.36:5061 313633303537303033353530343837-94i5o8hkbm7k)

Sep 2 10:18:15 [NOTICE] SIP: Add dirty host: tls:217.0.29.36:5061 (0 sec)

Sep 2 10:18:15 [NOTICE] SIP: final transport error: 1000007 -> tls:217.0.29.36:5061

Sep 2 10:18:15 [ERROR ] SIP: transport error 1000007: generating fake 597

Sep 2 10:18:15 [DEBUG1] SIP: remove pending packet: 1000007, all 3

Sep 2 10:18:15 [DEBUG1] SIP: recv 597 REGISTER (4: 313633303537303033353530343837-94i5o8hkbm7k) <- ?:

Sep 2 10:18:15 [DEBUG0] SIP: sip::process_registrar_packet: Received 597 Network Failure

Sep 2 10:18:15 [ERROR ] SIP: Registrar [email protected]-online.de timed out

Sep 2 10:18:15 [INFO ] SIP: Identity 1 reregister in 322000 ms.

Sep 2 10:18:17 [NOTICE] PHN: TPL: Socket 51 idle/connect timeout

Sep 2 10:18:18 [INFO ] PHN: WEB: Request 55/441/0: GET /log.htm HTTP/1.1

Sep 2 10:18:18 [INFO ] PHN: WEB: 55 Basic authentication.

Sep 2 10:18:20 [DEBUG1] SIP: remove receive packet: 3, all 2

Sep 2 10:18:21 [NOTICE] PHN: TPL: Socket 55 idle/connect timeout

Sep 2 10:18:29 [INFO ] PHN: WEB: Request 56/558/0: POST /log.htm HTTP/1.1

Sep 2 10:18:29 [INFO ] PHN: WEB: 56 Basic authentication.

Sep 2 10:18:33 [NOTICE] PHN: TPL: Socket 56 idle/connect timeout

Sep 2 10:18:33 [INFO ] PHN: LLDP: No Voice Application Type TLV packet found

Sep 2 10:18:34 [DEBUG1] PHN: Sending Keepalive to Watchdog

Sep 2 10:18:34 [INFO ] PHN: Watchdog: keep fd dog = 11

Sep 2 10:18:34 [INFO ] PHN: WEB: Request 57/558/0: POST /log.htm HTTP/1.1

Sep 2 10:18:34 [INFO ] PHN: WEB: 57 Basic authentication.

SIP Protokoll

Sent to tls:217.0.29.36:5061 at Sep 2 10:19:41 (778 bytes):

REGISTER sip:tel.t-online.de SIP/2.0
Via: SIP/2.0/TLS 10.0.1.143:2101;branch=z9hG4bK-7jfcddu5ougy;rport
From: "+4939424937755" <sip:[email protected]-online.de>;tag=8u3bfq10g6
To: "+4939424937755" <sip:[email protected]-online.de>
Call-ID: 313633303537303033353530343837-94i5o8hkbm7k
CSeq: 6 REGISTER
Max-Forwards: 70
User-Agent:
Contact: <sip:[email protected]:2101;transport=tls;line=58vu8d8h>;reg-id=1;q=1.0;+sip.instance="<urn:uuid:9d83cd9b-65d8-4c51-83bf-0004134E5660>";audio;mobility="fixed";duplex="full";description="snom300";actor="principal";events="dialog";methods="INVITE,ACK,CANCEL,BYE,REFER,OPTIONS,NOTIFY,SUBSCRIBE,PRACK,MESSAGE,INFO"
Allow-Events: dialog
X-Real-IP: 10.0.1.143
Supported: path, gruu
Expires: 3600
Content-Length: 0

Nur noch mal zur Sicherheit:
- Ich lese teilweise die Rufnummer bei Nutzerkennung mit "+49..." oder "039..." - was ist hier richtig?
- dann habe ich gelesen, dass die Anmeldung nach zu vielen erfolglosen/falschen Anmeldeversuchen gesperrt wird. Kann ich dieses Zustand irgendwo ausschließen/abfragen?



Meine Anforderungen sind:
- schnurgebundenes VoIP Telefon
- PoE
- keine zusätzlich Hardware (FritzBox)
- Betrieb am Standard Telekom IP-Anschluss
- Routerunabhängige Lösung

[Edit Novize: Beiträge zusammengefasst - siehe Forumsregeln]

Du hattest Gigaset ins Spiel gebracht. Weisst Du, ob das Gigaset Maxwell 2 diese Anforderung erfüllt?
 
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
3,561
Punkte für Reaktionen
330
Punkte
83
Dein Snom macht jetzt (erst recht) TLS. Das geht nicht, wegen der alten TLS-Version. Dein Trick mit dem Port hatte TLS ausgeschaltet. Aber auch DNS-SRV, was inzwischen für die Telekom nötig ist. Das mit „transport=udp“ ging bei diesen alten Snoms gar nicht. Ich buddele mein altes Snom mal die Tage wieder aus und schaue, ob das irgendwie zu retten ist, also kein TLS und trotzdem DNS-SRV.
Betrieb am Standard Telekom IP-Anschluss
Es gibt kein Tisch-Telefon, dass offiziell an einem Anschluss der Telekom Deutschland funktioniert (abgesehen von ein paar Yealinks, die haben aber eine angepasste Firmware). Wie geschildert, bist Du mit einem neueren Snom, also z.B. einem
gut dabei. Ansonsten solltest Du darauf achten, dass das Telefon die Erweiterung „MediaSec“ bietet. Dann besteht die Chance, dass wenigstens der Hersteller irgendwann einmal das Telefon (mit ein paar Konstellationen) bei der Telekom Deutschland getestet hat. Eine Liste … In eBay findest Du „Polycom VVX“ reihenweise gebraucht aber im guten Zustand. Ich hatte dort mal ein Polycom VVX 601 für keine 50€ bekommen. Das war wie neu. Jedenfalls fand ich bis heute keinen Kratzer. Aber selbst getestet habe ich das mit der Telekom Deutschland noch nie.
keine zusätzlich Hardware (FritzBox)
Solche Punkte musst Du begründen, sonst gibt es Widerwort.
Gigaset Maxwell 2
Ich bezog mich allein auf die DECT-Telefone. Deren VoIP/SIP-Plattform ist … naja.
  • Rufnummer bei Nutzerkennung mit „+49…“ oder „039…“: Was ist hier richtig?
  • Wird die Anmeldung nach zu vielen erfolglosen/falschen Anmeldeversuchen gesperrt?
Soweit bist Du noch gar nicht; die SIP-Nachricht wurde noch nicht einmal abgeschickt.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: mono.

mono.

Neuer User
Mitglied seit
5 Sep 2017
Beiträge
25
Punkte für Reaktionen
1
Punkte
1
@sonyKatze vielen Dank für Deine Bemühungen. Das D300 war der schnelle Test, da es griffbereit war. Ich beschaffe das D315 und melde mich dann zurück.
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
3,561
Punkte für Reaktionen
330
Punkte
83
So, altes Snom ausgepackt und keinen Weg gefunden das zu retten. Vielleicht findet noch wer was. Alle mir bekannten Tricks stehen in diesem Thread …
 

mono.

Neuer User
Mitglied seit
5 Sep 2017
Beiträge
25
Punkte für Reaktionen
1
Punkte
1
Noch mal danke für deine Mühe. Das D315 kam an und funktionierte sofort wie ich es mir vorgestellt hatte.
 
  • Like
Reaktionen: sonyKatze

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via