[Problem] Snom 370 klingelt nicht wenn Nummer gewählt und parallel eingehendes Gespräch?!

hindi

Neuer User
Mitglied seit
7 Jan 2010
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hallo!

Das Problem ist schwer im Titel zu beschreiben deshalb hier mal eine ausführliche Beschreibung:

- Nummer wird am Snom gewählt z.B. 012345
- Nummer wird auf dem Display angezeigt
- zeitgleich kommt ein eingehendes Gespräch
- Höhrer abnehmen zum Wählen
- Anrufer am Apperat
- Benutzer des Telefons verwirrt :confused:

Problem ist, dass das Telefon nicht klingelt wenn zeitgleich eine Nummer gewählt wird, nur die LED am Display leuchtet nicht mehr sondern blinkt. Gibt es die möglichkeit dem Snom beizubringen, dass es auch klingeln soll und nicht nur visuell das eingehende Gespräch signalisiert?

Hoffe ich konnte das Problem erläutern.

Vielen Dank für eure Hilfe im Voraus!

Gruß
D.H.
 

rmh

Aktives Mitglied
Mitglied seit
6 Jul 2008
Beiträge
1,848
Punkte für Reaktionen
8
Punkte
38
Hallo D.H.,

dieses Verhalten lässt sich einstellen. Im Webinterface des Telefons: Einrichtung > Erweitert > Audio > Anklopfen: >>> klingeln.


Gruß
R.
 

hindi

Neuer User
Mitglied seit
7 Jan 2010
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hi,

danke für die schnelle Antwort aber das hatte ich schon ausprobiert, ohne Erfolg....
Es ist ja eigentlich auch kein richtiges Anklopfen, da das erste Gespräch noch nicht steht, die Nummer wurde ja erst ins Telefon eingegeben und noch nicht gewählt, durch das Abheben des Hörers will der Nutzer ja wählen aber hat ja dann den Anrufer dran :D

Gruß

D.H.
 

rmh

Aktives Mitglied
Mitglied seit
6 Jul 2008
Beiträge
1,848
Punkte für Reaktionen
8
Punkte
38
Ich hatte das gleiche Problem und kann dir nicht mehr sagen, als dass ich mit der oben genannten Einstellung genau das von dir beschriebene "Problem" gelöst habe.
Wenn ich eine Nummer wähle und gleichzeitig einen Anruf herein bekomme, sehe ich die eingehende CallerID im Display, die entsprechende Line-LED blinkt und das Telefon klingelt!


Gruß
R.
 

hindi

Neuer User
Mitglied seit
7 Jan 2010
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Vllt. muss ein Reboot her. Ich tests mal. Vielen Dank!

EDIT:
Nein ein klassischer Reboot hat auch nichts gebracht... es blinkt ausschließlich... :(

Das Wiki unterstützt jedoch meinen Verdacht: http://wiki.snom.com/wiki/index.php/Settings/call_waiting

Es geht hier um echtes Anklopfen, wenn also ein Anruf schon besteht.

Gruß
D.H.
 
Zuletzt bearbeitet:

rmh

Aktives Mitglied
Mitglied seit
6 Jul 2008
Beiträge
1,848
Punkte für Reaktionen
8
Punkte
38
OK, dann musst du zusätzlich noch Klingelton beim Halten unterdrücken: AUS einstellen. Spätestens jetzt sollte es aber klappen. ;-)
EDIT: Hab eben herausgefunden, dass meine Antwort #2 in deinem Fall nicht wirklich hilfreich war, sorry. War bei mir damals in einem anderen Zusammenhang ein Thema. Klingelton beim Halten unterdrücken: AUS sollte genügen.


Gruß
R.
 
Zuletzt bearbeitet:

hindi

Neuer User
Mitglied seit
7 Jan 2010
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Das geht ja schnell mit den Antworten :D Vielen Dank schonmal für deine Hilfe!

Jetzt kann ich jedoch die genannte Option nicht finden. Ähnlich ist die Option "Wählton beim Halten" aber laut Wiki ist das auch nicht des Rätsels Lösung.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,960
Beiträge
2,040,682
Mitglieder
353,165
Neuestes Mitglied
Hasetaler