.titleBar { margin-bottom: 5px!important; }

[Problem] Snom 821 2x Freizeichen dann besetzt trotz ausgeschaltetem Anklopfen an FB7390

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von thalhaeuser, 14 Jan. 2012.

  1. thalhaeuser

    thalhaeuser Guest

    Hallo zusammen,
    habe das Problem das ein 2. Anrufer immer erst 2 Freizeichen und dann erst das Besetztzeichen erhält. Das ist sehr unangenehm, der Anrufer denkt er wird "weggedrückt". Anklopfen im 821 ist auf "aus" gesetzt. Firmware auf dem Telefon ist 8.4.32, auf der FB7390 läuft die FW BETA 84.05.07-21400. Ansonsten verwende ich die angegeben Komponenten in der Signatur. Vielen Dank für jede Hilfe.
     
  2. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,154
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Münster (NRW)
    Dann ggf mal anklopfen anmachen?
    Das Snom wird zulange brauchen um das Besetzt zurückzugeben.
    Oder die Fritte, bis es das Snom überhaupt klingeln lässt.
     
  3. thalhaeuser

    thalhaeuser Guest

    Nach Einschalten des Anklopfen funktioniert dieses auch, d.h. der 2.te Anrufer bekommt das Freizeichen und im Telefon klopft es an, usw. Prinzipiell wie es sein soll, nach Ausschalten des Anklopfen selbe Problematik wieder, 2x Freizeichen (ohne Anklopfton) - dannach besetzt.
     
  4. Heinzer

    Heinzer Neuer User

    Registriert seit:
    27 Okt. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die Option sollte in der Fritzbox gesetzt sein und nicht im Snom. Unter "Merkmale des Telefoniegerätes" müsste auch sowas wie "Ruf abweisen bei Besetzt (Busy on Busy)" stehen. Versuch es bitte mit der Option und schau auch, ob du keine unerwünschten Nebeneffekte für andere Telefone erhälst.

    Viel Erfolg wünscht
    Heinzer
     
  5. thalhaeuser

    thalhaeuser Guest

    Diese Option gibt es leider nicht bei IP-Telefonen, hier gibt es leider nur die Reiter IP-Telefon und Anmeldedaten. Die Einstellung die Du meinst finde ich nur bei den DECT-Telefonen und da funktioniert die ganze Sache auch. Na ja - werde wohl mal den Support von AVM anschreiben - melde mich mit Ergebnissen.