[Gelöst] SNOM D385 an Telekom Speedport W724V

JohannesG

Neuer User
Mitglied seit
6 Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo an alle,

ich sollte wohl vorweg sagen das ich ein totaler Neuling beim Thema VOIP und IP Telefonie bin. Ich habe mir ein Snom D385 zugelegt da dieses mit meinem DoorBird prima zusammenarbeiten soll. Ich habe auch soweit alles eingerichtet. Jedoch wird das Gerät alle 5min ca. aus dem Ruhemodus geweckt, die Displayhelligkeit geht hoch und für einen kurzen Augenblick wird mit angezeigt das meine 1. Identität (1. Konto) nicht registriert ist. Dann verschwindet diese Meldung wieder und das Display geht in den Ruhemodus. Kann mir jemand sagen was das für ein Fehler ist? Habe ich etwas falsch eingestellt.

Vorab schon mal vielen Dank für eure Unterstützung.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
12,220
Punkte für Reaktionen
293
Punkte
83
Moinsen


Schau dir mal über das SNOM Webinterface das "SIP Protokoll" oder "SIP Log" an.
Suche nach: CSeq: REGISTER
Passiert das so ca alle 300 Sekunden?
...parallel zum Aufwachen?
...dann wacht es beim Reregister auf.
 

JohannesG

Neuer User
Mitglied seit
6 Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
@koyaanisqatsi Danke für deine schnelle Antwort. Ich habe mal in den SIP LOG geschaut und tatsächlich, CSeq: Register kommt da vor, sehr oft sogar. Ich stelle mal einen Auszug aus dem Log hier ein. Muss das so oft passieren? Muss das Telefon auch dabei jedes mal "aufwachen"? Habe ich hier vielleicht eine Falsche Einstellung?

Ich sollte dazu sagen, das ich mit zwei Konten/Identitäten arbeite dich sich scheinbar zu unterschiedlichen Zeiten erneut registrieren was das "aufwachen" ja noch häufiger macht.



Bild gemäß Boardregeln geschrumpft by stoney
 
Zuletzt bearbeitet:

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
12,220
Punkte für Reaktionen
293
Punkte
83
Ja, den Screenshot löschen, zu wenig geschwärzt ;)

Das sind, wie am "User-Agent:" schnell erkennbar, Registrierungsversuche vom SNOM.
...es fehlt die Antwort vom Server.
Der erste Registrierungsversuch wird übrigens immer abgelehnt.
Liefert aber ein NONCE, welches das SNOM beim 2. Versuch richtig beantworten muss.

Wann und warum die "D385" aufwachen und ob sich das in den "Einstellungen" beeinflussen lässt, kann ich mangels "D385" nicht beurteilen.
 
  • Like
Reaktionen: JohannesG

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
1,125
Punkte für Reaktionen
101
Punkte
63
Wir bräuchten die Antwort des SIP-Servers, um zu sehen auf was die „Expiry“ steht. Welchen Switch bzw. Router nutzt Du? Vielleicht bietet der Port-Mirroring um den vollständigen Datenverkehr mitzuschneiden. Ansonsten schaue ich nochmal bei meinem Snom, wie man mitschneidet. Apropos, welche Firmware-Version hast Du?
 

JohannesG

Neuer User
Mitglied seit
6 Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Ich nutze einen Netgear JGS524E als Switch und einen Speedport 724V als Router. Meines wissen unterstützt der Switch Port Mirroring. Das Gerät nutzt die Firmware snomD385-SIP 10.1.33.35. Meines Wissens ist das die neueste oder?

Das D385 kann auch eine PCAP Protokollierung schreiben. Wenn ich das richtig verstanden habe ich das ein Mitschnitt des Netzwerkverkehrs oder? Würde das weiter helfen?
 
Zuletzt bearbeitet:

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
1,125
Punkte für Reaktionen
101
Punkte
63
Ja, PCAP ist das andere Zauberwort. Wobei Port-Mirroring immer besser ist – manche Telefone fummeln gerne an ihrem Mitschnitt mit.
Die neuste Firmware findest Du neuerdings auf dieser Web-Seite …