.titleBar { margin-bottom: 5px!important; }

Snom360 wählt nicht mit 1.2er Asterisk

Dieses Thema im Forum "Asterisk ISDN Allgemein" wurde erstellt von Phanter22, 26 Nov. 2008.

  1. Phanter22

    Phanter22 Neuer User

    Registriert seit:
    24 Aug. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Abend,

    ich benutze folgende Asterisk Version.
    Asterisk 1.2.30.2-BRIstuffed-0.3.0-PRE-1y-v.

    Das telefon kann Angerufen werden und Funktioniert auch.
    Nur beim wählen bekomme ich folgende Fehler Meldung.

    Nov 26 20:32:19 WARNING[3147]: chan_sip.c:2659 sip_write: Asked to transmit frame type 4, while native formats is 1 (read/write = 64/64).

    Das Gespräch kommt nicht zu stande und der Fehler läuft so lange bis der Hörer wieder Aufgelegt wird.:mad:

    Mein Snom M3 Funktioniert Tadellos.

    beim 1.4.22 Asterisk funktioniert alles wunderbar nur beim 1.2er nicht.
    Leider bin ich auf grund der Stabilität auf den 1.2er angewiesen.

    der 1.4er bristuff hat mir zu viele Probs mit Zaptel.

    Habt Ihr das aquch schon gehabt?:confused:

    LG
     
  2. Phanter22

    Phanter22 Neuer User

    Registriert seit:
    24 Aug. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat sich erledigt !!

    Es war ein Codec Problem.

    Trotz eingestellten ulaw in der ersten Codecauswahl hat es 723 genommen. :confused:

    Naja habe dann alle auf ulaw eingestellt und jetzt gehts.

    Verstehen muß mann das jedoch nicht.:-Ö

    LG