.titleBar { margin-bottom: 5px!important; }

SOLVED: Terratec Soundkarte 128PCI+Hama 15EUR Headset = Echo

Dieses Thema im Forum "Andere Software/Hardware" wurde erstellt von Blackvel, 10 Juli 2004.

  1. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Hi,

    was mache ich falsch.

    Wenn ich jemanden anrufe hat der fettes Echo.
    Hab mit NT 4.0 eine Terratec Soundkarte 128 PCI am Laufen und das 15EUR Hama Headset.
    In Teamspeak geht's, da ich Push to Talk anhabe.

    Ich höre den angerufenen viel zu leise und muss deshalb Gesamt-Lautstärke, Wave-Out + XLite 1103m (mittlererweile) komplett hochregeln.
    Deshalb scheint der andere ein Echo zu bekommen, da ich die Empfangslautstärke zu sehr überdrehen muss.
    Regele ich runter, geht's.

    Und jetzt die Frage:
    Welche Soundkarte habt ihr, wie funktioniert es da ?
    Sollte es normalerweise nicht ausreichen alle Empfangsregler (incl. XLite) auf 50-60% zu haben ?

    Wer ist Schuld jetzt ?
    Headset (bei Teamspeak ist Empfangslautstärke O.K),
    XLite (kann eigentlich nicht sein, bei jedem anderen geht's)

    oder Soundkarte.

    Soll ich mir neue Soundkarte + Headset kaufen oder wie ?

    Danke für Tipp.

    So ab und zu mal wäre Headset doch ganz praktisch, auch wenn man sonst Asterisk + TK-Anlagen Telefon verwendet.

    Blackvel
     
  2. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Lösung:
    Soundkarte kaufen mit Speaker Out Ausgang, Anstatt Line Out.
    Bei Line Out wird bei den neuen Karten nichts vorverstärkt.

    Das Echo kommt durch das Übersteuern durch zu hohe Empfangslautstärke.

    Meine alte AWE32 nochmal unter die Lupe genommen, die hatte wirklich noch Speaker Out Ausgang.

    WORKAROUND:
    Lautsprecher - Set mit Lautstärke-Regler anschliessen, an die meisten Box kann man auch noch Kopfhörer anschliessen.
    Das hat jetzt geholfen, da dann die Signale durch Vorstärker lauter sind.
    -> Ich muss nicht mehr Windows-Lautstärke-Regelung + XLite Empfangslautstärke auf Maximum stellen.

    Schande, dass niemand in der Szene solch primitive Tipps auf Lager hat. Ab in die Ecke :)

    Problem2: NT 4.0 Treiber von Terratec 128PCI crasht die ganze Zeit; d.h mein NT crasht die ganze Zeit, wenn XLite oder Teamspeak offen ist.
    -> Besser diese Karte nicht kaufen, weiss nicht ob es in Win2000/XP besser ist.
     
  3. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Ist leider dann immer noch leichtes Echo, selbst mit Lautsprecher-Set.

    NT 4.0 Treiber crasht deshalb NT 4.0 laut Support, da die Treiber für NT nicht SMP fähig sind. Gute Frage, ob es mit Win 2000 besser läuft.
     
  4. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Ok, Win2000 SMP Treiber crasht nicht mehr, dafür Grafik-Karte (-> Freeze :) ).
    Und trotzdem ist ein Echo da, selbst wenn ich auf Empfang 0 runterdrehe.

    -> Diese Soundkarte ist einfach nicht für VOIP konstruiert, ich glaube nicht dass es am 15EUR Hama Headset liegt!