Sony TV mit Notebook über FritzBox 7170 per WLAN verbinden - Problem

elvis65

Neuer User
Mitglied seit
4 Apr 2009
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Hallo,

habe ein Problem und ich hoffe ihr könnt mir bitte helfen.

Ich möchte mein Notebook (Win7 HomePremium 64 bit ist per WLAN in Netzwerk) mit meinen Sony Bravia HX705 (ist per LAN im Netzwerk) über das Netzwerk (Windows Media Player) verbinden. Als Router wird die FritzBox 7170 (Firmware-Version 29.04.80) verwendet. Das Notebook findet den TV allerdings dieser das NB nicht. Schließe ich das NB per LAN an die FritzBox kann diese mit dem TV verbunden werden. Hab den DLNA-Server PimpStreamer probiert und dieser funktioniert mit LAN und WLAN. Ich hab auch mal probeweise im VirtualPC ne Win7 HP (VirtualPC auf Notebook ist über WLAN verbunden) gestartet und hier kann ich ebenfalls mit dem TV verbinden.

Bin mittlerweile am verzweifeln. Muß ich irgendwelche Portfreigaben an der FritzBox/Firewall vornehmen?

Mfg elvis65
 

RiVen

Aktives Mitglied
Mitglied seit
17 Jul 2005
Beiträge
1,918
Punkte für Reaktionen
0
Punkte
0
Das Notebook findet den TV allerdings dieser das NB nicht.
Hallo und willkommen im Forum.

Liegen WLAN und LAN im selben Subnetz?
Wie versucht das TV denn das Notebook zu "finden"?
Soll es auf Ordner zugreifen? Dann mußt du die Ordner auf dem Notebook freigeben.
Wie ich in einem anderen Forum gelesen habe, soll es da bei Win7 bisweilen aber Probleme mit den Zugriffrechten geben.
Das ist dann aber eher kein Problem der dazwischenhängenden Fritz!Box.
 

elvis65

Neuer User
Mitglied seit
4 Apr 2009
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Subnetz ist das gleiche
Der TV sucht nach DLNA-Medienserver für Bild, Video und Musik. Die im Windows Media Player Ordner freigegeben sind und somit eigentlich zugreifen kann.
Wie erwähnt schließe ich ein LAN-Kabel ans NB funktioniert der Zugriff einwandfrei. Hab auch ein CrossOver-Kabel getestet und hier funktioniert es auch einwandfrei.
Nur beim WLAN-Zugriff gehts gar nicht (außer über diesen PimpStreamer). Hab schon spekuliert obs an den MAC-Adressen liegen könnte aber kann auch nicht sein weil der TV per LAN eingebunden wird.

Nur beim WLAN-Zugriff über freigegebene Ordner im Windows Media Player gibts Probleme.
 
Zuletzt bearbeitet von einem Moderator:

RiVen

Aktives Mitglied
Mitglied seit
17 Jul 2005
Beiträge
1,918
Punkte für Reaktionen
0
Punkte
0
Hast du bei den WLAN-Einstellungen in der Fritz!Box den Haken bei
"Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren"
gesetzt?
 

elvis65

Neuer User
Mitglied seit
4 Apr 2009
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Der Haken ist gesetzt, funktioniert auch nicht. Ich werd die Tage mal das NB neu aufsetzen war viel zu vollgemüllt mit Programmen vom Hersteller und dann schauen wir mal weiter.

Aber danke nochmal
 

gt40

Mitglied
Mitglied seit
25 Okt 2005
Beiträge
538
Punkte für Reaktionen
0
Punkte
0
Hast Du daran gedacht die WLAN-Verbindung einem privaten Netzwerk zuzuweisen (Heimnetzwerk,Arbeitsplatznetzwerk) und in den erweiterten Freigabeinstellungen die Medienfreigabe für dieses Netz zu aktivieren? Standardmäßig wird ein WLAN zu einem öffentlichen Netz zugeordnet und die Firewall aktiviert.
 

elvis65

Neuer User
Mitglied seit
4 Apr 2009
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Auch schon probiert alle drei Methoden. Keine war leider erfolgreich.
 

elvis65

Neuer User
Mitglied seit
4 Apr 2009
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

hab mein NB nun neu aufgesetzt und der Zugriff funktioniert über WindowsMediaPlayer wie gewünscht nun auch mit WLAN :cool:. Also kann man die FritzBox ausschließen aber nochmal danke für die Hilfestellungen.

Gruß elvis65