.titleBar { margin-bottom: 5px!important; }

SPA-1001 mit Sipgate

Dieses Thema im Forum "sipgate" wurde erstellt von Bierling, 9 Apr. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bierling

    Bierling Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe an meionem Router Netgear FR114P den ATA SPA-1001 hängen und alle Einstellungen soweit vorgenommen, dass VoiP gehen müsste. Bei Sipgate existiert eine Testnummer (10000) unter der man testen kann ob alles richtig konfiguriert und angeschlossen ist. Der Automat auf "der anderen Seite" bestätigt mir auch, dass alles ok ist. Trotdem kann ich normale Rufnummern weder rausrufen, noch kann ich mich selbst unter der mir von Sipgate zugeteilten 0180er Nummer erreichen.(habs mit dem Handy probiert.

    Wer weiß Rat?

    PB
     
  2. Dieter

    Dieter Neuer User

    Registriert seit:
    23 Aug. 2004
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Pirmasens
    Mach mal auf der Seite "SIP" die folgenden Einstellungen:

    Code:
    NAT Support Parameters
    Handle VIA received:  yes     Handle VIA rport:      yes
    Insert VIA received:  yes     Insert VIA rport:      yes
    Substitute VIA Addr:  no      Send Resp To Src Port: no
    STUN Enable:          yes     STUN Test Enable:      no
    STUN Server:          stun.sipsnip.com:10000
    
    (Den STUN-Server von Sipsnip deshalb, weil viele mit dem von Sipgate seit ein paar Wochen Probleme haben.)

    Mit diesen Einstellungen funktioniert Sipgate bei mir ohne Portforwardings sogar hinter 3 Routern.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.