.titleBar { margin-bottom: 5px!important; }

SPA-3000 Dial Plan

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von bodhran, 19 Sep. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bodhran

    bodhran Guest

    Irgendwie habe ich immer noch ein Problem mit dem Dial Plan. Folgender Eintrag funktioniert soweit:

    (<**:>[2-9]|<:06128>[1-9]xx.|<0:0>[1-9]xxxx.)

    Nun möchte ich mittels # auf die PSTN Line umschalten. Den Eintrag habe ich wie folgt geändert:

    (<**:>[2-9]|<:06128>[1-9]xx.|<0:0>[1-9]xxxx.|<#:mad:gw0>)

    Beim Abheben des Hörers höre ich jetzt allerdings sofort den Wählton der analogen Leitung.

    Was habe ich falsch gemacht? :?
     
  2. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das 0:0 ersetzt eine 0 durch eine 0, bringt also nix.

    Nimm doch
    (<**:>[2-9]|<:06128>[1-9]xx.|0[0-9]xxxx.|<#,:>x.|<0#,:>x.<:mad:gw0>)

    - mit # kann man netzintern wählen, d.h. der SPA wählt alles so wie man es tippt (Ziffern)
    - mit 0# am Anfang erfolgt die Umschaltung auf die PSTN-Leitung, das was danach kommt wird auf PSTN gewählt

    Sicher dass das der analoge Wählton ist? Denn wenn im Regional-Tab des SPA unter "Dial Tone" ein "425@-19;10(*/0/1)" eingetragen wurde kann man die Wähltöne VoIP u. PSTN sowieso nicht mehr wirklich unterscheiden
    ;)
     
  3. bodhran

    bodhran Guest

    Da bin ich mir sicher, denn die Wähltöne habe ich absichtlich noch nicht angepasst... :)
     
  4. bodhran

    bodhran Guest

    Inzwischen habe ich Deinen Dial Plan getestet. Im Prinzip funktioniert alles wie gewünscht, aber nach dem 3. oder 4. Versuch (Wählen auf der externen Leitung) hat sich mein SPA mehr oder weniger verabschiedet, d.h. das Telefon hat kurz geklingelt, danach war die Leitung tot, dann hat wieder das Telefon kurz geklingelt, usw.

    Meine Firmware Version ist die 2.10f.
     
  5. TOM

    TOM Mitglied

    Registriert seit:
    31 Mai 2004
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    vermtl. hast du fallback auf pstn eingestellt, wenn kein voip provider oder keine internetverbindung besteht.
    der sipura schaltet dann auf pstn um, auch wenn der provider nicht erreichbar ist (z.b. bei registration failed) schaltet der sipura um, dann kommt es zu o.g. problemen. (geisterklingeln, gleich auf pstn leitung etc.)
     
  6. bodhran

    bodhran Guest

    Das Deaktivieren des Fallbacks ist aber meiner Meinung nach auch nicht unbedingt die Lösung.

    Gibt es sonst irgendeine Alternative?
     
  7. TOM

    TOM Mitglied

    Registriert seit:
    31 Mai 2004
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    laß doch mal einige zeit das log mitlaufen und schau was der sipura macht. ich vermute, daß es mit der registrierung beim provider was zu tun hat. da ich gerade lese, daß du den draytek router hast, schau doch mal ob neueste firmware drauf und die ports entsprechend weitergeleitet sind.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.