[Gelöst] SPA303 an Fritzbox 7390

Theo Tintensich

Aktives Mitglied
Mitglied seit
10 Mrz 2008
Beiträge
1,745
Punkte für Reaktionen
48
Punkte
48
Hallo,

ich möchte mein neues SPA303 an meine 7390 hängen.
Eigentlich dachte ich, dass ich alles Richtig gemacht haben, aber:

Nach der Anleitung von AVM würde die Box das frisch eingerichtete IP-Telefon anrufen, hat sie aber nicht versucht. (?)
http://www.avm.de/de/Service/FAQs/FAQ_Sammlung/15580.php3

Ich habe in der FB einen VoIP-Anschluss eingerichtet, und diesem eine meiner MSNs zugeordnet.
Ein Anruf bei dieser Nummer wird in der Anruferliste der FB auch angezeigt.

Dann habe ich bei dem IP-Telefon die erste Extention aktiviert und die beiden anderen deaktiviert.
Ich habe in der Konfiguration von Ext-1 als SIP-Proxy meinen DNS-Namen der FB eingetragen (die FB spielt weder DHCP- noch DNS-Server), als User-ID die von der FB eingerichtete Nummer 620 (also ohne die beiden *).
Als Passwort habe ich das Passwort eingegeben, das ich auch in der FB dem Anschluss zugeordnet habe.
Das PW enthält nur Buchstaben...

Starte ich nur das IP-Telefon neu, bekomme ich in der Übersicht die Meldung "Registration: failed - 404", und eine Zeit, zu der das Telefon dies erneut versucht.

Das sollte doch eigentlich funktionieren, oder?

Die Taste für Ext-1 leuchtet orange, drücke ich drauf, bekomme ich ein neues Fenster mit dem Inhalt "failed(404)"

Was kann das sein?
---
Es gab zwei Fehler:
1.
Einmal darf ich nicht den DNS-Namen von der FritzBox nehmen (ich habe über meinen DNS der einen anderen Namen gegeben), sondern die IP-Adresse.
Deshalb die 404, der hat die FB nicht gefunden.

2.
Der zum Anmelden verwendete Eintrag steht nicht im Feld "User ID", sondern im Feld "Display Name".
Ist ja auch klar...
Siehe die "Basic-Ansicht" der Webseite für die Konfiguration einer Extention
SPA303_Configuration-Utility.png
 
Zuletzt bearbeitet:
3CX

Statistik des Forums

Themen
235,918
Beiträge
2,067,858
Mitglieder
356,965
Neuestes Mitglied
scitress